Textbook on the Acid-Base and Oxygen Status of the Blood

Textbook

Acid-Base and Oxygen Status of the Blood

Hydrogen Ion, Carbon Dioxide, and Oxygen

Several components are either derived from these or able to interact with them, e.g. haemoglobin, bicarbonate, carbon monoxide, methaemoglobin, foetal haemoglobin, and 2,3-diphosphoglycerate.

Four diagrams illustrate the relationships between the many quantities related to these components.

The Acid-Base Chart illustrates the Acid-Base Status of the blood. The three key quantities are: pH, pCO2 and ctH+Ecf (extracellular titratable H+).

The Oxygen Graph illustrates the Oxygen Status of the blood. The four key quantities are: p x (oxygen extraction tension), pO2 (oxygen tension), ceHb (oxygen binding capacity), and p 50 (oxygen binding affinity).

The Blood Gas Map shows the relationship between the two blood gases. The key quantities are: pO2 and pCO2.

The Oxygen Consumption Diagram illustrates the critical border beyond which tissue hypoxia threatens. The two key quantities are: the mixed venous pO2 and the oxygen consumption rate.

The diagrams are displayed by the Oxygen Status Algorithm, a computer program which calculates the acid-base status and the oxygen status on the basis of a set of measured values. The effect of various therapeutic actions such as change in ventilation, infusion of acid or base, oxygen breathing, blood transfusion, etc. may be estimated.

Acid-Base Chart

pH - log pCO2 Diagram

Acid Base Status of the Blood

Arterial blood is indicated by a red point, venous blood by a blue point. Any point is characterized by four coordinates (pH, pCO2, ctH+Ecf, cHCO3-). When laboratory data (pH and pCO2) are plotted in the chart, the acid-base status is readily evaluated with reference to the normal area and areas of normal physiological compensation.

pH

The abscissa is a linear pH scale with indication of the normal interval for arterial pH. Any point in the left half of the chart indicates acidaemia, any point in the right half alkalaemia.

Note: if hydrogen ion concentration is selected rather than pH in the OSA-program Setup (File Menu) then the abscissa is a logarithmic cH+ scale.

pH of the blood is the key parameter of the acid-base status. It is a function of two independent variables: carbon dioxide tension (pCO2) and concentration of added hydrogen ion in the extended extracellular fluid (ctH+Ecf), representing respiratory and non-respiratory (metabolic) acid-base disturbances, respectively.

pCO 2

The ordinate to the right is a logarithmic pCO2 scale with indication of the normal interval for arterial pCO2. Any point in the upper half of the chart indicates hypercapnia, any point in the lower half hypocapnia. pCO2 is regulated by the lungs.

c tH +

The scale at the left and top of the chart shows the concentration of titratable hydrogen ion in the extended extracellular fluid (ctH+Ecf). Projections to the scale follow the slanting ctH+ lines. These 'vivo CO2 titration curves', show the change in pH with acute changes in pCO2 in vivo (for example due to acute changes of ventilation), where ctH+Ecf remains constant. The slope of the lines depends on the buffer value of non-bicarbonate buffers of the extracellular fluid. The latter corresponds to the buffer value of blood diluted three fold with its own plasma. The ctH+ lines are graphical representations of the Van Slyke equation. ctH+Ecf is regulated by the kidneys.

Bicarbonate

The horizontal scale in the middle of the chart (at a pCO2 of 5,3 kPa) shows the concentration of bicarbonate in the blood plasma (cHCO3P). Projections to the scale should be made at an angle of minus 45º to the scale. For this reason the divisions on the scale are slanting with slope -1 (-45º). The bicarbonate scale is a graphical representation of the Henderson-Hasselbalch equation.

Normal area

The elliptical area in the middle of the chart indicates values for normal resting individuals. For women and infants the point tends to fall in the lower left of the area, while normal values for men tend to fall in the upper right.

On a vegetable diet the point tends to fall in the right side of the area. On a protein-rich diet the point falls in the left side of the area. The point for the supine body position tends to fall in the upper half of the area, while values for the sitting or standing position tend to fall in the lower half.

Respiratory and non-respiratory acid-base disturbances

Acid-base disturbances are classified as respiratory and non-respiratory. Respiratory disturbances are characterized by and abnormal blood pCO2, non-respiratory disturbances by an abonormal concentration of titratable hydrogen ion in the extended extracellular fluid (ctH+Ecf). Non-respiratory disturbances are also called metabolic acid-base disturbances. A primary disturbance in any of these two variables is compensated by a change in the other variable in an attempt to reduce changes in blood pH.

Acute hypercapnia

This area (A) shows values for normal individuals following an acute elevation of pCO2, for example due to CO2 inhalation or apnoeic oxygenation. An alternative designation of the area is ‘acute respiratory acidosis’. Any point in this area is characterized by increased blood pCO2, decreased plasma pH, and normal ctH+Ecf.

Acute hypocapnia

This area (D) shows values for normal individuals immediately following hyperventilation. With longer duration of hyperventilation (more than 10 to 15 minutes), the values tend to fall in the left side of the area or even outside and to the left of the area. This is due to a rapid formation of lactic acid in the liver, which causes a fall in ctH+Ecf. An alternative designation of this area is ‘simple acute respiratory alkalosis’. Any point in this area is characterized by a decreased blood pCO2, increased plasma pH, and normal ctH+Ecf.

Chronic hypercapnia

This area (B) shows values observed in patients, children as well as adults, with chronic respiratory insufficiency but with a normal renal function. An alternative designation is ‘chronic respiratory acidosis’.

The renal compensation is not maximal before several days after induction of hypercapnia. In the case of concomitant potassium depletion, the values tend to fall in the right side or to the right of the indicated area. In this case the renal function cannot be said to be normal, since the potassium depletion enhances the hydrogen ion excretion in the kidneys at a given plasma pH value.

The area is not extended beyond a pCO2 of 15 kPa because the concomitant fall in blood pO2 below 6 kPa when breathing atmospheric air becomes the limiting factor. Any point in this area is characterized by an increased blood pCO2, an elevated ctH+Ecf, and a normal or slightly decreased plasma pH.

Chronic hypocapnia

This area (E) shows values observed in normal individuals acclimatized to high altitude. An alternative designation is ‘area of simple chronic respiratory alkalosis’. Any point in this area is characterized by a decreased pCO2, decreased ctH+Ecf, and normal or slightly increased pH.

Acute H+ excess

This area (G) shows values obtained after acute production of non-volatile acid in the organism, i.e. lactic acid in connection with severe anaerobic muscular exercise or convulsions.

Acidaemia stimulates the peripheral chemoreceptors to hyperventilation, but in the most acute phase the acidity has not yet increased in the respiratory centre or in the cerebrospinal fluid, and the respiratory compensation is therefore only partial. Acute, in this connection, means of few minutes duration.

An alternative designation is ‘acute metabolic acidosis’. Any point in this area is characterized by negative ctH+Ecf, decreased pH, and a normal or slightly decreased pCO2.

Chronic H+ excess

This area (F) shows values observed in patients with a chronic H+ excess but with a normal respiratory function, i.e. chronic renal insufficiency or diabetic acidosis, or in normal subjects after ingestion of ammonium chloride. Values in this area are also observed in patients with diarrhoea with loss of HCO3¯. Maximal respiratory compensation develops when equilibrium is reached between the different body phases, more specifically between the extracellular fluid, the cerebrospinal fluid, and the respiratory centre. This lasts 4 do 6 hours after i.v. infusion of acid. An alternative designation of this area is ‘simple chronic metabolic acidosis’. Any point in this area is characterized by a positive ctH+Ecf, a decreased pCO2, and a decreased plasma pH.

Chronic H+ deficit

This area (C) shows values obtained in individuals with a normal respiratory function after administration of bicarbonate, or observed in patients, children as well as adults, with a chronic H+ deficit. An alternative designation is ‘chronic metabolic alkalosis’.

In case of concomitant potassium depletion the values tend to fall in the lower part of the area or below the area. In this case the respiratory function cannot be said to be normal, since an increased hydrogen ion concentration is assumed to develop intracellular in the respiratory centre.

Any point in this area is characterized by a decreased ctH+Ecf, an increased plasma pH, and a normal or slightly increased pCO2.

Acute H+ deficit or acute metabolic alkalosis without respiratory compensation is rarely encountered in clinical practice and a reference area is therefore omitted. The area would greatly overlap the area of chronic H+ deficit with somewhat lower pCO2 values.

Using the Acid-Base Chart

When the laboratory data (measured pH and pCO2) are plotted in the chart, the acid-base status is readily evaluated with reference to the normal area and the areas of normal physiological compensation.

The Acid-Base diagnosis is a laboratory diagnosis which describes the pH value in relation to the normal interval, the cause of any abnormality in terms of increased or decreased pCO2 and/or ctH+Ecf changes, and finally any compensatory influence of either pCO2 or ctH+. For example: moderate acidaemia due to marked hypercapnia, partly compensated by slight metabolic H+ deficit.

The expected effects of acid-base therapy may be evaluated. Increasing the alveolar ventilation, voluntarily or artificially causes the arterial point to slide downwards along the ctH+ line. If the alveolar ventilation is doubled, and the blood pCO2 thereby halved, the new position of the point is easily predicted, and the concomitant rise in plasma pH may be accurately estimated.

The acute effect on the plasma pH of infusion of sodium bicarbonate may also be evaluated. Rapid infusion of 5 mmol of sodium bicarbonate per litre of extracellular fluid (which corresponds to about 1 mmol per kg body mass) initially causes a fall in ctH+Ecf of 5 mmol/L. The arterial point moves from one ctH+ line to the next line 5 mmol/L higher, the blood pCO2 remaining virtually constant. As the base is distributed in the whole body, the initial fall in ctH+Ecf of 5 mmol/L is about halved.

Acid-base status: description of the momentary arterial pH, pCO2, and ctH+Ecf.

Acid-base balance: description of the rate of input/output of H+. It is generally based on 24 h. In the case of unbalance, the acid-base status is changing. Determining the balance requires an account of all input (e.g. infusion of NaHCO3, NH4Cl, etc), and output (e.g. titratable acid plus ammonium in urine).

Limitations

The laboratory diagnoses should not be considered diagnoses in the clinical sense. For example, if the arterial point falls in the area of acute hypercapnia, the patient may suffer from acute hypoventilation with respiratory acidosis. However, the values might also be due to a chronic respiratory acidosis complicated by an acute metabolic acidosis. The laboratory data alone only allow the conclusion that the pH and pCO2 values fall within the area of acute hypercapnia. The clinical acid-base diagnosis requires knowledge on how the point arrived at the present location, i.e. knowledge of the path the point followed and or knowledge about the prior acid-base balance (intake, production and excretion of titratable hydrogen ion).

The different areas are not defined with mathematical accuracy. Many different factors influence the acid-base values of the blood. The normal area, for example, is dependent on age and sex, composition of the diet, body position, altitude, etc. The slope of the vivo CO2 titration curves is dependent on the buffer value of the extracellular fluid. For these reasons the areas should not be interpreted as more than indications of the acid-base values to be expected in certain types of acid-base disturbances.

Oxygen Graph

log pO2-ctO2 Diagram

Oxygen Status of the Blood

The most important function of the blood is transport of oxygen from lungs to tissues. Three conditions must be fulfilled: (1) the arterial oxygen tension (pO2a) must be sufficiently high to provide a diffusion gradient from the arterial end of the capillary to the cells, (2) the oxygen binding capacity of the blood (ceHb) must be sufficiently high to allow transport of the necessary amount of oxygen, and (3) the haemoglobin oxygen binding affinity (p 50) must be appropriate for the binding of oxygen in the lungs and release of oxygen in the tissues. A disturbance in one of the parameters of the Oxygen Triad may be neutralized by a compensatory change in one or both of the other two, for example a low pO2a (hypoxemia) may be compensated by a high ceHb and/or a high p 50. The parameter which indicates whether a disturbance is compensated or not is the oxygen extraction tension, px.

The extraction tension of oxygen in the arterial blood (px) is a measure of oxygen availability. It is defined as the oxygen tension resulting from removal of 2,3 mmol of oxygen per litre blood. The latter is the normal arterio-venous oxygen concentration difference. A decreased p x indicates that the mixed venous pO2 is also decreased unless compensated by a decreased oxygen consumption rate and/or increased cardiac output.

The arterial oxygen extraction tension is a function of three principal variables: the arterial oxygen tension, the concentration of effective haemoglobin, and the half-saturation tension. Clinical terms to indicate disturbances in these three are ‘hypoxaemic hypoxia’, ‘anaemic hypoxia’, and ‘high-affinity hypoxia’.

The arterial oxygen tension (pO2a) is a function of four independent variables: ambient barometric pressure (Pamb), fraction of oxygen in dry inspired air (FO2dI), arterial carbon dioxide tension (pCO2a), and physiological veno-arterial shunt fraction (Fva). The latter two are the principal indicators of respiratory function.

The concentration of effective haemoglobin in the blood (ceHb) is a measure of the haemoglobin-oxygen binding capacity. It equals the concentration of total haemoglobin (ctHb) corrected for fractions of carboxyhaemoglobin (FCOHb) and methaemoglobin (FMetHb), which are unable to bind oxygen reversibly.

The half-saturation tension (p 50) is a (reciprocal) measure of the haemoglobin-oxygen binding affinity. The oxygen binding affinity of normal haemoglobin depends on pH, concentration of 2,3-diphosphoglycerate in the erythrocytes (cDPG), fractions of carboxyhaemoglobin and methaemoglobin, and fraction of foetal haemoglobin (FHbF).

The relationship between p x, pO2a, ceHb and p 50 is illustrated by the Oxygen Graph.

pO2

The abscissa is a logarithmic pO2 scale, illustrating the Oxygen Cascade: the stepwise fall in oxygen partial pressure from dry (21 kPa) to humidified inspired air (approx. 20 kPa), to alveolar air (14 kPa), to the oxygen tension in alveolar capillary blood (14 kPa), to arterial blood (11 kPa), to the venous end of blood capillaries in the tissues (4,8 kPa), to mixed venous blood (5,0 kPa). The latter small rise is due to some arterio-venous shunting. The final fall is from the erythrocytes in the venous end of the capillaries (4,8 kPa) to the mitochondria (1,6 kPa). The mitochondria are satisfied as long as their pO2 is above 0,1 kPa. Below this level oxidative metabolism diminishes and glycolytic metabolism takes over. The safety margin for the mixed venous pO2 is therefore about 1,5 kPa, i.e. the critical mixed venous pO2 is about 3,5 kPa. The abscissa in the Oxygen Graph and the Gas Map illustrates several steps of the oxygen cascade.

ctO2

The ordinate is a linear concentration scale with the unit mmol/L (mM). The right ordinate shows the concentration of total oxygen in the blood (ctO2). The left ordinate shows total haemoglobin concentration (ctHb). The concentrations of carboxyhaemoglobin and methaemoglobin (cCOHb and cMetHb) are subtracted to provide the concentration of effective haemoglobin (ceHb), which corresponds to the haemoglobin oxygen binding capacity. A vertical band indicates the reference interval for the latter. The concentration of oxyhaemoglobin (cO2Hb) is also displayed. The position of the cO2Hb mark relative to the ceHb mark indicates the haemoglobin oxygen saturation fraction.

Oxygen binding curve

The oxygen binding curve illustrates the increase in oxygen concentration as the pO2 increases from the lowest to the highest end of the pO2 scale. The curve is S-shaped, rising slowly at low oxygen tensions, then increasing steeply at half-saturation, reaching a plateau at 100 % saturation of the haemoglobin corresponding to the effective haemoglobin concentration and finally increasing exponentially at high pO2 values due to physically dissolved oxygen. If the pO2 scale had been linear then the latter increase would be linear. The shape of the curve is calculated on the basis of the pO2 and the haemoglobin oxygen saturation fraction measured in the arterial blood, and a mathematical model of the haemoglobin oxygen binding called the Tanh Equation, a hyperbolic tangent function. Several marks are placed along the oxygen binding curve.

Ambient pressure

Mark ‘B’, indicates ambient, barometric pressure (Pamb).

Humidified inspired air pO 2

Mark ‘I’, the next mark down the oxygen cascade, indicates pO2 of humidified (tracheal) inspired air (pO2hI). It is calculated as the fraction of oxygen in dry inspired air (FO2dI) times the pressure of dry air, which is total pressure minus water vapour pressure. A value around 20 kPa indicates that the patient is breathing atmospheric air. If the patient is breathing pure oxygen, the ‘I’ mark would be about 94 kPa, i.e. barometric pressure minus saturated water vapour pressure.

Alveolar air pO 2

Mark ‘A’ indicates pO2 of (ideal) alveolar air (pO2Alv) and concentration of total oxygen of blood in equilibrium with alveolar air (ctO2Alv). pO2Alv is calculated from the Alveolar Air Equation. The fall in pO2 from inspired air to alveolar air is almost equal to the arterial pCO2, or more accurately pCO2Alv/R Q.

Arterial blood pO 2

Point ‘a’ indicates the arterial pO2 (pO2a) and the concentration of total oxygen of the arterial blood (ctO2a). The values refer to patient temperature. The pO2 fall from alveolar air to arterial blood is due to physiological veno-arterial shunting (Fva). The normal area for the arterial point is indicated by the ellipse in the middle of the graph. It is approximately a 90 % normal area, i.e. 90 % of normal values fall inside the area, 10 % just outside.

Physiological veno-arterial shunting

The mark ‘Fva’ on the vertical line, extending from the alveolar mark ‘A’ to the level of the ‘p x’ mark, indicates the fraction of venous admixture to the arterial blood: the apparent or physiological shunt fraction. If the ‘v’ mark for mixed venous blood is present, the vertical line extends to the ‘v’ mark. In a normal young person the apparent veno-arterial shunting amounts to 3 - 5 % of the blood (increasing towards 15 % with age).

Half-saturation tension

Mark ‘p50’ indicates the oxygen tension at half-saturation. p 50 is a reciprocal index of the haemoglobin-oxygen binding affinity. The lower the p 50 value, the higher the haemoglobin-oxygen binding affinity, and vice versa. A horizontal bar at level with ‘p 50’ mark indicates the normal interval, i.e. the normal position of the oxygen binding curve.

Standard p50

A longer tag at half saturation indicates the Standard p 50. A left or right displacement from the normal interval indicates decreased or increased cDPG, respectively.

Total haemoglobin

The concentration of total haemoglobin (ctHb) is indicated by a horizontal mark on the left ordinate.

Carboxyhaemoglobin

A horizontal line below the total haemoglobin mark indicate total haemoglobin minus carboxyhaemoglobin.

Methaemoglobin

The concentration of methaemoglobin is indicated by the difference between the carboxyhaemoglobin mark and the mark for effective haemoglobin.

Effective haemoglobin

The concentration of effective haemoglobin (ceHb) is indicated by a horizontal mark on the left ordinate. The concentration of effective haemoglobin corresponds to the haemoglobin oxygen binding capacity and is one of the key parameters of the oxygen status of the arterial blood. The reference interval is indicated by a vertical bar on the ordinate.

Oxyhaemoglobin

A horizontal mark on the left ordinate indicates the concentration of oxyhaemoglobin (cO2Hb). The haemoglobin oxygen saturation (sO2) is not displayed directly in the graph. It can be visualized by estimating oxyhaemoglobin as a fraction of effective haemoglobin.

The oxygen extraction tension

Mark ‘px’ on the oxygen binding curve indicates the oxygen extraction tension of the arterial blood, i.e. the oxygen tension after reduction of the concentration of total oxygen by 2,3 mmol/L. The 'extraction arrow' starting at the arterial point 'a' and ending at the 'px' mark illustrates an extraction of 2,3 mmol of oxygen per litre of blood. The reference values are indicated by the oval area at the tip of the 'extraction arrow'.

The extraction tension is the single most important quantity of the arterial oxygen status. The most important property of the arterial blood is the ability to supply the tissues with oxygen without an excessive fall in pO2 at the venous end of the capillaries. Normally the tissues extract an amount of oxygen corresponding to 2,3 mmol/L and at the same time the oxygen tension falls from about 11 kPa in the arterial end of the capillary to about 5 kPa in the venous end. If the arterial blood is unable to supply 2,3 mmol/L, without a fall in oxygen tension below 4,5 kPa, then there is a disturbance in the oxygen status of the arterial blood. It could be due to a low arterial oxygen tension (pO2a), a low haemoglobin-oxygen binding capacity (ceHb), or a high haemoglobin-oxygen binding affinity (low p 50), or a combination of all three. However, a disturbance in one of the three may be compensated by opposite changes in one or both of the other two. For example, a low arterial oxygen tension may be compensated by an increased haemoglobin concentration and/or an increased p 50 value. Or a low haemoglobin concentration may be compensated by an increased oxygen tension.

Mixed venous pO 2

Point ‘v’ indicates the pO2 and ctO2 of mixed venous blood. The mixed venous point is usually close to the ‘px’ mark because the normal arterio-venous oxygen concentration difference is close to 2,3 mmol/L. However, if the cardiac output is high, e.g. doubled, then the arterio-venous oxygen concentration difference is halved (as long as the oxygen consumption rate is unchanged). The venous point would then be halfway between the ‘px’ mark and the arterial point ‘a’. Similarly, if the cardiac output is halved, then the arterio-venous oxygen concentration difference would double, and the venous point would be as far below the ‘px’ mark as the arterial point ‘a’ is above. Hence the position of the mixed venous point ‘v’ relative to the ‘p x’ mark gives some information on the cardiac output. It is important that the mixed venous pO2 remains above 3,5 kPa, where anaerobic metabolism and lactic acid formation may threaten, and certainly above 2,5 kPa, where cerebral hypoxia may threaten.

Using the Oxygen Graph

First observe the ‘p x’ mark (the tip of the ‘extraction arrow’). If p x is normal, there is no overall disturbance in the arterial oxygen availability, i.e. any abnormality in pO2, ceHb, or p50 is balanced by compensatory changes in one or both of the other. Then observe the arterial point to determine the presence or absence of arterial hypoxemia. Observe the distance between the marks ‘I’ and ‘A’. A large distance indicates hypercapnia (be aware that the scale is logarithmic). Observe the ‘Fva’ mark, which indicates the physiological veno-arterial shunting. Find the effective haemoglobin concentration on the left ordinate and see whether a low value is due to carboxy- or methaemoglobin. Observe the ‘p 50’ mark and notice whether the oxygen binding curve is displaced towards left or right.

The Oxygen diagnosis is a laboratory diagnosis which describes the p x value in relation to the normal interval, the cause of any abnormality in terms of pO2, ceHb, or p50, and finally any compensatory influence of the three. Then each of the three is described with indication of the cause of abnormality. For example: moderately decreased oxygen availability due to marked arterial hypoxemia and slight anaemia, partly compensated by slightly decreased haemoglobin oxygen affinity. The arterial hypoxemia is due to marked veno-arterial shunting together with moderate hypercapnia. The decreased haemoglobin oxygen affinity is due to a moderate acidaemia.

Blood Gas Map

The log pO2 -log pCO2 Diagram

The Rahn-Fenn diagram (logarithmic)

The two blood gases, oxygen and carbon dioxide, are interdependent. An increase in pCO2 due to hypoventilation causes a decrease in alveolar and arterial pO2. A fall in arterial pO2 causes hyperventilation and fall in pCO2, due to hypoxic stimulation of the peripheral chemoreceptors. These relationships are illustrated by the Blood Gas Map.

pO2 and pCO2 values measured in the arterial blood are plotted as a point (a) in the coordinate system. Corresponding values for “ideal” alveolar air, estimated by calculation are also plotted (A). The relative positions of the alveolar and arterial points provide important information on the pulmonary function. If measurements have been made on mixed venous blood, the mixed venous point (v) provides additional information.

Each element of the diagram is explained in the following with values for a 65 year old male person breathing atmospheric air at sea level and with a body temperature of 38,2 °C.

p O2

The abscissa is a logarithmic pO2 scale, extending from 1 kPa to 300 kPa, identical with the abscissa of the Oxygen Graph.

p CO2

The ordinate is a logarithmic pCO2 scale, extending from 1 to 20 kPa, identical with the ordinate in the Acid-Base Chart.

Ambient pressure

Mark ‘B’ at the horizontal level of ‘A’ and ‘I’ indicates ambient barometric pressure (Pamb). The altitude scales at the top and bottom show ambient pressure and pO2 of humidified inspired air as functions of altitude. For example, at the top of Mount Everest at an altitude of 9 km, Pamb is only 33 kPa and pO2hI only 3,5 kPa.

Note: One atmosphere (1 atm) is approximately 100 kPa. This means that at sea level, if fraction of a gas in a gas mixture is x %, then the partial pressure of that gas is approximately x kPa.

Humidified inspired air pO 2

Mark ‘I’ next to the point ‘A’ indicates pO2 of humidified inspired air (pO2hI), which is approximately 20.0 kPa when breathing atmospheric air at sea level. It is calculated as the fraction of O2 in dry inspired air (0,21 for atmospheric air) times the barometric pressure minus saturated water vapour pressure at the temperature of the patient (6,3 kPa at 37 ºC).

Alveolar air pO 2 and p CO2

Point ‘A’ represents alveolar air. pO2Alv is calculated from the Alveolar Air Equation. pCO2Alv equals the arterial pCO2 with a minor correction for veno-arterial shunting as shown by the Alveolar CO2 Equation. As a good approximation the alveolar pO2 equals the pO2 of the humidified inspired air minus pCO2Alv/R Q.

Note: Alveolar air here refers to “ideal” alveolar air, i.e. alveolar air from alveoles with the same local ventilation/perfusion ratio as the total overall ventilation/perfusion ratio. The point representing mixed alveolar air, obtained as a sample of end expired air, will be located on the hyperbolic “alveolar air line” slightly below the point ‘A’ due to dispersion of ventilation/perfusion ratios throughout the lung. Normally pO2Alv will be about 0,3 kPa lower than pO2 of end expired air due to ventilation/perfusion dispersion.

The hyperbolic ‘air curve’

The curve through the point ‘A’, shows the relationship between pCO2 and pO2 of alveolar air, when pCO2 is the independent variable changing with changes of ventilation. The mathematical expression of the curve is the Alveolar Air Equation. If the alveolar ventilation is halved then the alveolar pCO2 will double, and the curve shows the concomitant fall in pO2. In a linear plot, the curve would be a straight line and the slope of the line would be almost equal to the R Q value (CO2/O2 exchange ratio) with a negative sign, i.e. normally around – 0,86.

End expired air

Point ‘eE’ on the air curve slightly below ‘A’ shows the composition of mixed alveolar air, obtained as a sample of end expired air, sampled after washout of all inspired air from bronchi and trachea. pO2 of mixed alveolar air (eE) is always slightly higher than pO2 of ideal alveolar air (A) due to dispersion of the ventilation-perfusion ratio (V/Q) among different alveoles. In the upper parts of the lungs V/Q is always higher than in the lower parts. The presence of true alveolar dead space, i.e. unperfused alveoles, further contributes to the pO2 difference. The ratio between the A - eE difference and the A - I difference indicates the functional alveolar dead space as a fraction of the tidal volume, normally about 0,05.

Mixed expired air

Point ‘E’ on the air curve below ‘eE’ shows the composition of mixed expired air, traditionally collected in a Douglas bag. The air is a mixture of alveolar air and inspired air from the anatomical dead space. The ratio between the A - E difference and the A - I difference indicates the physiological dead space as a fraction of the tidal volume, normally about 0,25.

Arterial blood pO2 and pCO2

Point ‘a’ represents the pO2 and pCO2 of the arterial blood. The values refer to the actual temperature of the patient.

Normal area for the arterial point ‘a’ is shown as a green circle. For about 90 % of normal persons the arterial point falls in this area. For about 10 % of completely normal persons the point falls just outside the reference area.

Respiratory Indices

The alveolo-arterial pO2 difference is the horizontal distance between the arterial point ‘a’ and the alveolar point ‘A’. It has been used as an index of pulmonary dysfunction. However, the estimated physiological veno-arterial shunt fraction (Fva) is a much better indicator of pulmonary function.

Another respiratory index which has become very popular is the ratio between the arterial pO2 and the fraction of oxygen in the inspired air, the pO2/ FO2 ratio. It can be estimated on the diagram as the ratio between the arterial pO2 and the inspired pO2. It is very easy to calculate, but it correlates poorly with the veno-arterial shunt fraction.

The arterial oxygen extraction tension

A red vertical line at level with the arterial pCO2 below the arterial pO2 indicates the oxygen extraction tension (p x).

Mixed venous blood

Point ‘v’ shows the pO2 and pCO2 of mixed venous blood. Access to mixed venous blood via a catheter in the pulmonary artery is an exception, and hence the venous point is generally missing. The circular area surrounding the point indicates the normal area for the venous point as well as the normal interval for the arterial oxygen extraction tension.

If the mixed venous pO2 is lower than the arterial oxygen extraction tension (p x), this indicates a decreased cardiac output and/or increased oxygen consumption rate, whereas a mixed venous pO2 higher than p x indicates an increased cardiac output and/or a decreased oxygen consumption rate.

The mixed venous pO2 is the most important indicator of global tissue hypoxia. As a rule of thumb, glycolysis and lactic acid formation is imminent when the mixed venous pO2 falls below 3,5 kPa. A value below 2,5 kPa involves a risk of cerebral hypoxia and hypoxic coma. It should be emphasized, however, that the mixed venous pO2 is a global parameter, which does not reveal redistribution of blood flow with local tissue hypoxia, normoxia, or hyperoxia.

The arterio-venous pO2 difference is related to the oxygen consumption, but due to the S-shape of the oxygen binding curve the same arterio-venous oxygen consumption (e.g. 2,3 mmol/L) may cause a very large a-v pO2 difference when the arterial pO2 is high but a quite small a-v difference when the arterial pO2 is low. The a-v oxygen consumption is more directly displayed in the Oxygen Graph.

Reference areas for arterial blood

Primary hypercapnia, hypercapnic hypoxaemia, or primary hypoventilation is the area running upwards from the normal arterial area along the hyperbolic curve.

Primary hypocapnia, hypocapnic hyperoxaemia, or primary hyperventilation extends downwards from the normal arterial area along the hyperbolic curve.

Primary hypoxaemia, hypoxaemic hypocapnia, or hypoxemic hyperventilation is the band curving downwards towards lower pO2 and pCO2 from the normal area for the arterial point. Breathing air with a low pO2, for example at high altitude, causes a hypoxic stimulation of the chemoreceptors resulting in increased ventilation and a decrease in pCO2.

Primary hyperoxaemia is the band extending horizontally towards higher oxygen tensions. For example increasing the inspired oxygen partial pressure, even with hyperbaric oxygenation does not change ventilation and pCO2.

Using the Gas Map

First observe pO2 of humidified inspired air (mark 'I'), which indicates whether the patient receives supplementary oxygen. Then observe the arterial point to determine whether hypercapnia or hypoxemia appears to be the primary disturbance. Finally observe the alveolo-arterial pO2 difference to get an impression of veno-arterial shunting and pulmonary insufficiency. If the mixed venous point is displayed then observe the mixed venous pO2, which is the most important indicator of global tissue hypoxia.

Oxygen Consumption Diagram

log pO2v versus log O2 consumption rate

Mixed venous pO2 and oxygen metabolism

The oxygen tension in mixed venous blood (pO2v) is a key parameter, being the indicator of the average end capillary pO2. The latter must be sufficiently high to allow adequate oxygen diffusion from erythrocytes to mitochondria. The mixed venous oxygen tension must be above a minimum critical level.

The mixed venous oxygen tension depends on three independent variables: oxygen consumption rate (ńO2), cardiac output (Q), and availability of oxygen in the arterial blood (p x). A high oxygen consumption rate, low cardiac output, and decreased oxygen availability all cause a decrease in mixed venous pO2, ultimately suffocating the cells. The clinical terms are ‘hypermetabolic hypoxia’, ‘ischaemic hypoxia’, and ‘low-availability hypoxia’. The relationships between these variables are illustrated by the Oxygen Consumption Diagram.

In intensive critical care it is important to ensure, that the mixed venous pO2 is above the critical value. This not only requires measurement of the mixed venous pO2 but also measurement of the cardiac output and calculation of the oxygen consumption rate. If the mixed venous point is close to the critical border, attempts should be made to increase the mixed venous pO2 (by increasing the arterial p x or the cardiac output) or decrease the oxygen consumption rate (sedation, cooling).

Oxygen tension

The abscissa is a logarithmic pO2 scale extending from 1 to 25 kPa.

Oxygen consumption rate

The ordinate is a logarithmic scale for oxygen consumption rate (ńO2) divided by body surface area (mmol min-1 m-2), also called the areic oxygen consumption rate. The ordinate also indicates the areic oxidative energy production rate (W m-2), based on a molar energy of oxygen reduction of 450 kJ/mol.

Mixed venous blood

The point 'v' indicates the measured mixed venous pO2 and the calculated oxygen consumption rate.

Arterial oxygen extraction tension

The arterial oxygen extraction tension (p x) is indicated by a vertical mark situated at the level of a normal oxygen consumption rate. An increased p x may be due to increased arterial pO2, increased ceHb, or increased p 50. A mixed venous point to the right of the p x mark indicates increased cardiac output and/or decreased oxygen consumption rate; a point to the left indicates decreased cardiac output and/or increased oxygen consumption rate.

Reference areas

Normal area

The area shows values for normal resting persons with a normal mixed venous pO2 and a normal areic oxygen consumption rate with consideration of age and sex.

Mixed venous hyperoxaemia

This area, extending horizontally to the right of the normal area, indicates increased mixed venous pO2 due to increased arterial p x and/or increased cardiac output. If the increase is due to an increased p x (e.g. oxygen inhalation) the metabolic rate remains unchanged. An increase in cardiac output causes a minor increase in oxygen consumption due to the energy requirements of the working heart. Therefore the point tends to fall in the upper part of the area. In a normal person doubling the cardiac output increases the mixed venous pO2 from about 5 kPa to about 6,6 kPa.

Moderate mixed venous hypoxaemia

The area extending horizontally to the left of the normal area until the critical border indicates decreased mixed venous pO2 but values that are still above the critical border and sufficiently high to sustain a normal oxygen consumption rate. The cause of the decrease may be a decreased arterial p x and/or decreased cardiac output. If cardiac output is halved in a normal person the mixed venous pO2 falls from about 5 kPa to about 3,5 kPa, i.e. to the critical border.

Critical mixed venous hypoxaemia

The area continuing downwards along the oblique critical border indicates decreased mixed venous pO2 to values too low to sustain a normal oxygen consumption rate. The latter falls in direct proportion to the fall in mixed venous pO2. Energy production must then rely on glycolytic metabolism with lactic acid formation. One molecule of glucose provides only two molecules of ATP, one molecule of oxygen produces six. The energy produced by reduction of oxygen is about 450 kJ/mol, somewhat dependent upon the kind of fuel (carbohydrate, fat or protein). Useful chemical energy associated with hydrolysis of ATP is about 50 kJ/mol, in other words, the efficiency of the oxidative metabolism is about 67 %, much higher than most man made engines.

Hypometabolism

The area running downwards from the normal area with slightly increasing mixed venous pO2 illustrate values due to a primary decrease in oxygen requirements. The cause may be a hormonal regulation (myxoedema) or sedation. The slope of the relationship is about -2.

Hypermetabolism

The area running in the opposite direction, upwards from the normal area indicates primary increase in oxygen requirements. This causes a fall in mixed venous pO2. At the same time the critical mixed venous pO2 rises and the critical border is soon reached. Hypermetabolism may be due to a hormonal regulation but also to a toxic uncoupling of oxidative ATP formation. Several drugs are known to block the normal coupling between reduction of one molecule of oxygen and formation of six ATP. Examples are coumarins, 2,4-dinitrophenol, FCCP, CCCP.

Hypothermia

Hypothermia causes decreasing metabolic rate and decreasing mixed venous pO2. The area of hypothermia indicates the effect of different temperature levels. Metabolic rate decreases about 9 % per degree. Cardiac output is likely to decrease equally much so that the arterio-venous oxygen concentration difference remains constant. Hence the change in mixed venous pO2 with temperature equals the change in the position of the oxygen dissociation curve, i.e. the change in half-saturation tension.

The permeability coefficient for oxygen decreases about 1 % per degree. Therefore the critical mixed venous pO2 rises slightly. Nevertheless, the slope of the relationship between oxygen consumption rate and mixed venous pO2 is steeper than 45 °C, and hence the safety margin, i.e. the difference between the mixed venous pO2 and the critical border, increases.

The arterial pH and pO2 may be regulated according to the α-stat approach (poikilothermic animals), where pH and pCO2 are allowed to change as in blood in vitro, which means keeping pH and pCO2 constant at 37 °C. This is achieved by keeping ventilation unchanged. Another approach is the pH-stat (hibernating animals), where pH and pCO2 are kept constant at patient temperature, by allowing CO2 to accumulate by hypoventilation. The α-stat approach gives values in the left side of the hypothermia area, the pH-stat approach slightly higher mixed venous pO2 values in the right side to the area. However, both approaches, α-stat and pH-stat, result in mixed venous pO2 values on the safe side of the critical border.

Hyperthermia

During hyperthermia values fall in the area extending upwards as a prolongation of the hypothermia area. Metabolic rate increases and mixed venous pO2 also increases but the safety margin to the critical border diminishes.

Critical border

The critical border is the oblique line extending from a low metabolic rate, where a low mixed venous pO2 is sufficient to ensure adequate diffusion of oxygen from erythrocytes to mitochondria, to a high metabolic rate, where a high mixed venous pO2 is needed. There is direct proportionality between the two quantities and therefore the slope is 1 (45°).

The position of the critical border is changeable. Muscular activity is associated with capillary recruitment and a diminished average distance from erythrocytes to mitochondria. Therefore a lower end capillary pO2 is sufficient to ensure the necessary oxygen diffusion. The critical border is shifts to the left.

Arterio-venous shunting causes admixture of arterial blood to the end capillary blood and hence a higher mixed venous pO2 as well as critical pO2. The critical border is shifts to the right. Luxury perfusion, especially of organs with low oxygen consumption such as skin, has a similar effect. It should be recalled that the mixed venous pO2 is a global parameter which represents a weighted mean of end capillary pO2 values ranging from quite low values (heart and brain) to values approaching the arterial value (kidney and skin).

Cytotoxic (or histotoxic) hypoxia also shifts the critical border to the right. With a toxic inhibition of the cytochromes a higher oxygen partial pressure is needed at the mitochondrial level to ensure oxygen reduction and ATP formation.

Using the Oxygen Consumption Diagram

The position of the mixed venous point in relation to the normal area is observed. The reference areas assist in the interpretation of causes of an abnormal mixed venous pO2 or oxygen consumption rate. Values close to the critical border should cause attention and possibilities of increasing the mixed venous pO2 or decreasing the oxygen consumption rate should be considered. However, the possibility that the critical border is right shifted (e.g. by functional a-v shunting) should always be kept in mind. If that is the case a normal mixed venous pO2 and normal oxygen consumption rate might be at the critical border and tissue hypoxia might prevail. Therefore it is essential to use other indicators of tissue hypoxia, e.g. rise in blood lactate, before tissue hypoxia is ruled out. In critically ill patients it has been shown that supra-optimal values, i.e. being well on the safe side, improve the outcome.

List of Quantities

The list contains systematic descriptions of each quantity:

  1. Name.
  2. Symbol and unit of measurement.
  3. Table with

Reference values.

Extreme values.

Causes and effects of pathological values.

  4. Derivation of reference values.
  5. Measurement and/or calculation.
  6. Notes.

The order of the quantities is based on a chemical and physiological classification:

  1. Temperature:

TPt, Tm

  2. H+ group:

pHT, pHm, cH+T, pHstd

ctH+Ecf, ctH+B, ctH+P, cBBˉP = "SID", cAlbP, FBEcf

  3. CO2 group:

pCO2 T, pCO2m, cdCO2P

cHCO3, cHCO3std, ctCO2P, ctCO2B

  4. O2 group:

Pamb, FO2dI, pO2hI, R Q, Fva, pO2Alv, pO2 T, pO2m, p x, pO2v

sO2 T, sO2m, ctO2, cdO2, cO2Hb, ctO25, c x, DctO2av, DctCO2va

  5. p 50 group:

p 50 T, p 50std, cDPG, FHbF

  6. ceHb group:

ctHb, ceHb, FCOHb, FMetHb

  7. Cardiac output group:

Q, QA, m, h, A, ńO2, ńAO2, WA O2

Temperature of patient

TPt

Causes and effects of change in temperature

 | Causes | Values ºC | Effects
Hyperthermia | Malignant hyperthermia. Pyrogens. | (42,5) extreme 41,0 marked 39,0 moderate 38,0 slight | Increased O2 consumption rate. Fall in pHa. Rise in pCO2 Rise in pO2 Rise in p 50.
Normal |  | 37,5 36,5 |
Hypothermia | Therapeutic. Accidental. | slight 36,0 moderate 33,0 marked 20,0 extreme (8,0) | Rise in pHa. Fall in pCO2 Fall in pO2 Fall in p 50. Decreased O2 consumption rate

In the present context all values refer to patient temperature unless otherwise specified.

Temperature coefficients for pH, pCO2, pO2, aO2, and pH2O(sat.) (see pO2hI) are described elsewhere.

Hydrogen ion activity

pH

Definition

The hydrogen ion activity is generally expressed in terms of pH, defined as:

pH = -lgaH+ (negative (decadic) logarithm of the hydrogen ion activity).

Chemical activity of an ion (e.g. H+) is not measurable. Electrochemical activity of an ion is measurable, but separation in the electrical and the chemical parts must be based on a convention. Chemical activity of an uncharged molecule, e.g. HCl (which dissociates into H+ and Cl-), is measurable, but a convention is needed to separate the activity in the contributions from hydrogen ion and chloride ion. The present convention for measuring hydrogen ion activity (pH) is based on a convention for calculating the molal activity of the chloride ion from the molality of chloride ion.

Negative pH is directly proportional to the chemical potential of hydrogen ions:

μH+ = - (R · T) · ln10 · pH

R is the gas constant and T is absolute temperature.

The chemical potential of hydrogen ion is the intensive quantity related to the hydrogen ions. The extensive quantity is the stoichiometric amount of hydrogen ion, generally expressed as the stoichiometric concentration or the concentration of added (or removed) hydrogen ion or the concentration of titratable hydrogen ion.

In aqueous solutions the activity of hydrogen ions is closely associated with the activity of the hydroxyl ions via the acid dissociation constant of water (K A):

K A = (aH+ · aOHˉ)/aH2O

In dilute aqueous solutions aH2O → 1,0. Using p as symbol for the operator 'negative dacadic logarithm' the equation therefore simplifies to:

pK A = pH + pOH, with pK A = 13,6 at 37 °C.

Free hydrogen ion concentration, c H+

Hydrogen ion concentration may be calculated from pH:

cH+ = antilg (-pH) · ρH2O · mº/γ

γ = 0,8 (the activity coefficient for H+ in normal plasma),

ρH2O = 0,993 kg/L (mass density of pure water at 37 °C),

mº = 1 mol/kg.

Generally, however, the equation is simplified to:

cH+ = antilg (-pH) · cº

cº = 1 mol/L.

pH = 7,40 => cH+ = 39,8 nmol/L

The calculated cH+ actually expresses the activity of hydrogen ions with the unit mol/L.

Some authors recommend using cH+ rather than pH to avoid using a logarithmic expression.

Free hydroxyl ion concentration, c OH-

The hydroxyl ion concentration may be calculated from pOH by the following simplified equation:

cOH- = antilg (-pOH) · cº

pH = 7,40 => pOH = 6,20 => cOH- = 631 nmol/L.

In a biological system, at pH = 7,40, the hydroxyl ion concentration is 16 times higher than the hydrogen ion concentration. It is tempting to conclude, that the hydroxyl ion is more important than the hydrogen ion. However, in most chemical reactions it is the hydrogen ion that participate, not the hydroxyl ion. It would be redundant to report both pH and pOH, or both hydrogen ion concentration and hydroxyl ion concentration.

Measurement

pH is usually measured with a glass electrode and a reference electrode using a saturated KCl bridge solution.

Measuring the pH of whole blood provides the pH of the continuous phase, i.e. the plasma pH. A small bias is due to the effect of the erythrocytes on the liquid junction potential. The bias is normally about - 0,01 but increases to about - 0,04 at very high haemoglobin (erythrocyte) concentrations. The cause of the bias was originally thought to be a 'suspension effect'. We have shown that the effect is due to an osmotic crenation of the erythrocytes with dilution of the surrounding plasma. The effect is reduced with a flow junction which reduces the time for the osmotic effect to occur.

Arterial blood pHa

It is essential to specify, whether the pH value refers to the temperature of measurement (37 °C), pHm, or to the patient temperature, pHT.

Blood pH is the pH of the blood plasma, the continuous phase of blood.

Causes and effects of change in pHa

 | Causes | Values | Effects
High pHa Alkalaemia. | Low ctH+Ecf (<–3 mM). Low pCO2a. Low TPt. | (7,8) extreme 7,67 marked 7,55 moderate 7,49 slight | Tetany (fall in cCa2+. Fall in p50. Rise in cDPG (slow)
Normal (Neutralaemia) |  | 7,43 7,40 7,37 |
Low pHa Acidaemia. | High ctH+Ecf (>3 mM). High pCO2a. High TPt. | slight 7,30 moderate 7,20 marked 7,00 extreme (6,8) | Rise in p50. Fall in cDPG (slow). Coma.

Reference values

 | Women | Men
pH | 7,38 - 7,44 | 7,37 - 7,43
cH+ (nmol/L) | 36,3 - 41,7 | 37,2 - 42,7

Hypothermia

1.The 'pH-stat' theory assumes that optimal values for pH (referring to the actual patient temperature) remain about 7,4 regardless of the patient temperature. This requires that pCO2 (referring to actual patient temperature) is maintained about 5.3 kPa. During hypothermia this is achieved by hypoventilation with accumulation of CO2 in the body. During warming the accumulated CO2 must be eliminated by hyperventilation. This is observed in hibernating animals.

2.The 'alpha-stat' theory assumes that the optimal values are the values obtained as if the blood was cooled in vitro, i.e. increasing pH (at the actual temperature) but constant pH (referred to 37 °C) with decreasing temperature. Such values maintain the ionization of the alpha-amino groups of proteins unchanged, hence the name 'alpha-stat'. This is observed in poikilothermic animals, where acute changes in temperature do not allow a slow accumulation and elimination of CO2 to occur, and where ventilation is virtually unchanged. Proponents of this theory prefer to always refer pH and pCO2 to 37 °C.

A comparison of the two approaches on mixed venous pO2 and oxygen consumption rate is shown in the Oxygen Consumption Diagram.

Calculation

pH at patient temperature is calculated from the value measured at 37 °C using the pH-temperature coefficient for blood.

Mixed venous blood pHv

Mixed venous blood pH is about 0,02 lower than pHa, i.e. reference values 7,35-7,42.

Erythrocyte fluid pH E

pH of the erythrocyte fluid (E) is about 0,2 lower than the plasma pH due to the membrane potential across the erythrocyte membrane:

pHE = pHE° + (dpHE/dpHP) · (pHP - pHP°).

pHE° = 7,19.

dpHE/dpHP = 0,77.

pHP° = 7,40.

Erythrocyte membrane potential

The membrane potential (yE – yP ) may be calculated from the pH difference between plasma and erythrocyte fluid:

yE - yP = - (R·T / zH+·F) · ln(aH+E/aH+P).

R = 8,314 41 J·K-1·mol-1 (molar gas constant).

F = 96 484,56 C·mol-1 (Faraday constant).

T = 310 K (absolute temperature) (≈ 37 °C).

zH+ = 1 (charge number of the ion).

aH+E/aH+P = 0,616 (at pHP = 7,40).

y E - y P = – 13,0 mV (at pHP = 7,40).

Standard pH, pHstd

pHstd is defined as pH in blood standardized by gas equilibration to pCO2 = 5,33 kPa and pO2 > 80 kPa. It is closely related to standard bicarbonate (cHCO3std), and has been suggested as an indicator of a metabolic acid-base disturbance but is now obsolete.

Hydrogen ion titratable concentration

ctH+

Definitions

The concentration of titratable hydrogen ion in blood or plasma (ctH+) is defined as the concentration of hydrogen ion determined by titration with strong acid or base to an end point pH of 7,40, at a pCO2 = 5,33 kPa, at 37 °C. When the initial pH is above 7,40 (at pCO2 = 5.33 kPa) the titration is performed with a strong acid (e.g. HCl); the result is a negative value for the concentration of titratable hydrogen ion. When the initial pH is below 7,40 (pCO2 = 5,33 kPa) the titration is performed with a strong base (e.g. NaOH); the result is a positive value for the concentration of titratable hydrogen ion.

The titration should be performed without changing the haemoglobin oxygen saturation, because increasing the oxygen saturation would liberate hydrogen ions and cause a higher value for ctH+. This is called the Haldane effect.

The end point of titration is a natural physiological reference point. Blood in the body is an open system in equilibrium with the alveolar air in the lungs. pCO2 is an independent variable. Therefore the titration is performed in an open system at constant pCO2 rather than in a closed system at constant concentration of total carbon dioxide.

The amount of titratable hydrogen ion is the extensive quantity while the activity of hydrogen ions is the intensive quantity related to hydrogen ions.

Acids and bases may be described by the following reaction

HA ↔ H+ + A-

HA is an acid, a hydrogen ion donor. Aˉ a base, a hydrogen ion receptor (Brønsted 1923, Lowry 1923). If the equilibrium is displaced completely to the right, HA is a strong acid e.g. HCl, H2SO4. If the equilibrium is displaced completely to the left A- is a strong base. If an equilibrium between HA and A- exists, HA is called a weak acid and A- a weak base e.g. OH- (as NaOH). The set of weak acid and corresponding weak base is called a buffer, consisting of a buffer acid and corresponding buffer base. A buffer pair is characterized by the equilibrium constant of the reaction:

K A = (cH+ · cA-)/cHA, or in rearranged logarithmic form:

pH = pK A + lg(cA-/cHA).

HA may be a cation, electrically neutral, or an anion. Examples are NH4+, lactic acid, and H2PO4-. Similarly A- can be electrically neutral, or an anion, for example NH3, HCO3-. The most important buffer groups in blood are the imidazole amino groups of histidine, which are abundant in haemoglobin. At physiological pH (7,4) an acid group with a pK A < 4,4 may be considered a strong acid. Similarly a base group corresponding to an acid group with a pKA > 10,4 may be considered a strong base.

An aprote is a molecule that neither releases nor binds hydrogen ions (protons), for example glucose and urea. Some molecules are aprote at physiologic pH but may be acids at higher pH, e.g. NH4+. Similarly, some molecules are bases only at pH lower than physiologic pH, e.g. lactate ion.

Formerly cations were identified with “base” (except for H+), while anions (except OH-) were “acids”. A cation cannot be added without simultaneously adding an anion. Adding a cation (for example Na+) together with an anion (for example Clˉ) is the same as adding a salt (NaCl). However, adding an anion together with a hydrogen ion (e.g. adding HCl) is in effect adding a proton donor. So, in aqueous solutions the old and the new definitions of acid and base are mutually consistent. The former definition of acid and base focuses on the anion (acid) accompanying the hydrogen ion and the cation (base) exchanging for it (the Stewart approach).

Calculation of titratable hydrogen ion

In practise ctH+ is calculated from pH and pCO2, referring to 37 °C, with the Henderson-Hasselbalch equation and the Van Slyke equation, using ctHb as a measure of the buffer value of the blood.

Terminology

The concentration of titratable hydrogen ion may also be called the stoichiometric concentration of hydrogen ion or the concentration of added hydrogen ion or excess hydrogen ion.

With opposite sign it is numerically equal to the concentration of titratable hydrogen ion binding groups, i.e. the concentration of titratable base, generally called the concentration of excess base, or briefly the Base Excess (BE). In chemistry the term base designates a hydrogen ion binding group. Until 1923, however, base was synonymous with cation, a usage which still adheres.

Plasma c tH+

The concentration of titratable hydrogen ion in blood plasma, ctH+P, may be calculated from the pH and pCO2 values using the Van Slyke equation. ctH+P falls slightly when pCO2 increases in vivo, indicating a transfer of H+ from the weakly buffered plasma into the well buffered erythrocyte fluid. Due to this change in ctH+P in a pure respiratory disturbance ctH+P is not the ideal indicator of a non-respiratory (metabolic disturbance).

Blood c tH+

The concentration of titratable hydrogen ion in whole blood, ctH+B, may be calculated from the pH and pCO2 values and the haemoglobin concentration using the Van Slyke equation. ctH+B increases slightly when pCO2 increases in vivo, indicating a transfer of H+ from the weakly buffered interstitial fluid into the better buffered blood.

Extended extracellular fluid c tH+

Definition

Extended extracellular fluid designates extracellular fluid including erythrocytes. If the erythrocytes were distributed throughout the extracellular fluid the haemoglobin concentration would be about one third the haemoglobin concentration of the blood. A model of the extended extracellular fluid may therefore be constructed by diluting a blood sample three fold with its own plasma. This model has a buffer value representative of the average buffer value of the extended extracellular fluid.

The concentration of titratable hydrogen ion in the extended extracellular fluid, ctH+Ecf, actually refers to this model of the extended extracellular fluid. The value may be calculated using the Van Slyke equation.

Causes and effects of changes in ctH+Ecf

 | Causes | Values (mM) | Effects
High ctH+Ecf (positive values) | Metabolic acidosis. Compensatory to low pCO2. | (+35) extreme +25 marked +10 moderate +5 slight | Fall in pHa. (rise in cH+)
Normal |  | +2,5 0 -2,5 |
Low ctH+Ecf (negative values) | Metabolic alkalosis Compensatory to a high pCO2. | slight -5 moderate -10 marked -25 extreme (-35) | Rise in pHa. (fall in cH+)

Reference values

Women: – 2,3 to +2,7 mM.

Men: – 3,2 to +1,8 mM.

Interpretation

ctH+Ecf remains virtually unchanged upon acute changes in pCO2. Although a change in pCO2 causes a redistribution of hydrogen ions within the extended extracellular fluid, any transfer of hydrogen ions between the intracellular and extracellular fluid is minimal. Therefore ctH+Ecf is the best indicator of a non-respiratory acid-base disturbance.

Terminology

A non-respiratory (also called metabolic) acid-base disturbance may be defined as an abnormal concentration of titratable hydrogen ion in the extended extracellular fluid (ctH+Ecf). In other words, metabolic acidosis is synonymous with increased ctH+Ecf. Metabolic alkalosis is synonymous with decreased (negative) ctH+Ecf. Some authors use the terms metabolic acidosis and alkalosis to indicate a pathophysiological process, e.g. an ongoing excessive accumulation or loss of hydrogen ion. A non-respiratory disturbance may be primary or secondary, i.e. compensatory to a primary change in pCO2.

With opposite sign ctH+Ecf has been called the standard base excess (SBE). ctH+Ecf might be called the standard hydrogen ion excess with the acronym SHE.

Note: ctH+B, ctH+P, and ctH+Ecf are identical at a special combination of pH and pCO2 values. These values represent the so-called ctH+ curve in the pH, lg pCO2 curve nomogram. The equation of the curve may be derived from the Van Slyke equation.

Blood as volume fraction of extended extracellular fluid, FB E cf

The extended extracellular fluid is the extracellular fluid including the blood erythocytes. The default value is FBEcf = 0,33. In newborn infants the interstitial fluid volume is relatively larger and FBEcf may be as low as 0,2. FBEcf is used for calculation of the haemoglobin concentration of the extended extracellular fluid:

ctHbEcf = ctHbB · FBEcf.

ctHbEcf is needed for calculation of the non-bicarbonate buffer value of the extended extracellular fluid. In the Oxygen Status Algorithm calculation program the default value is used unless the user keys in another value. The influence upon the calculated ctH+Ecf is generally clinically insignificant.

Hydrogen ion buffer value

Buffer capacity for hydrogen ion in a solution is defined as

B = ∂ n oH+ / ∂ lg aH+ = ∂ n oBase /∂ pH.

n oH+ is amount of substance of added H+ (added together with an indifferent anion, e.g. Cl-); with opposite sign this equals added base.

Other independent variables are constant, usually temperature, pressure, and amount of substance of other components. Occasionally the intensive quantity rather than the amount of substance is considered the independent variable, e.g. pCO2 rather than nCO2. This must be clearly specified because the value of B will be different when either nCO2 or pCO2 is constant.

Molar buffer capacity of solute C is defined as

B mC = ∂ B / ∂ nC.

B mC = 0,576 for an H+ binding group at pH = pK a

Buffer value for hydrogen ion in a solution is defined as buffer capacity divided by volume:

β = B / V

β = ΣB (B mC · cC).

Buffer values for plasma, albumin, and haemoglobin

βP = 10,4 mM (buffer value of plasma at pH = 7,40 in closed system at constant ctCO2 = 26,2 mM)

βP = 64,3 mM (buffer value of plasma at pH = 7,40 in open system with pCO2 = 5,3 kPa).

βP = 7,7 mM (buffer value of plasma at pH = 7,40 in CO2 free system, i.e. pCO2 = 0).

The latter value is the buffer value of non-bicarbonate buffers in plasma.

B mAlb = 8,0 (molar buffer capacity of albumin at pH = 7,40).

B mHb = 3,0 (molar buffer capacity of haemoglobin (monomer) at pH = 7,40).

In whole blood (B) the apparent molar buffer value of haemoglobin is lower because pH refers to plasma pH, not erythrocyte pH:

B mHbB = B mHbE · (dpHE/dpHP) = 3,0 · 0,77 = 2,3.

The buffer capacity of gammaglobulin is practically zero at pH = 7,40.

Buffer value of blood

The buffers of the blood prevent dramatic changes in pH when H+ is added or removed. For example, adding 30 mmol of H+ (together with Clˉ) to 1 litre of blood in a closed bottle causes a rise in concentration of free hydrogen ions of only about 0,36 mmol/L (fall in pH from 7,4 to 6,4). 99,7 % of added H+ is bound by hydrogen ion binding groups (base groups) of the proteins. The carbonic acid/bicarbonate buffer system plays a minor role.

However, in an open bottle, where the pCO2 is kept constant (at 5,3 kPa) by allowing CO2 to escape, the fall in pH is much smaller: from 7,4 to about 6,8. Now the carbonic acid/bicarbonate system becomes very important. The added H+ is bound to HCO3- forming H2CO3 which splits into water and CO2. The latter disappears in the gas phase. This is the situation in the body which is an open system where the blood is in equilibrium with the alveolar air.

Calculation of buffer value

The buffer value of a given buffer system depends on the pH value, the pKA of the buffer acid, and the concentration of the buffer:

pH = pKA + lg (cA-/cHA),

cA- = ctA/(antilg(pKA – pH)+1).

The concentration of buffer anion as a function of pH describes the titration curve of the buffer.

Differentiation gives the buffer value as function of pH (aH+), KA, and concentration of buffer (ctA):

βA = ln(10) · ctA · KA · aH+ / (KA + aH+)2

The titration curve of a pure albumin solution may be calculated from the pK values of all buffer groups of the albumin molecule. Due to the many different buffer groups with different pK values, the titration curve is practically a straight line in the pH interval from 6,8 to 7,8, as pointed out by Van Slyke as early as 1918. The same result is obtained by titration of a sodium albuminate solution with hydrochloric acid. The slope of the titration curve at any pH is the buffer value.

Buffer base

Definitions

Buffer base (BBˉ) is defined as the concentration of buffer anions minus the concentration of buffer cations (the latter being virtually zero at physiological pH). In plasma or whole blood, buffer base therefore is the sum of HCO3ˉ, net albumin anion, and phosphate.

Strong ion difference (SID) is defined as the concentration of non-buffer cations minus the concentration of non-buffer anions. SID of plasma therefore is the sum of the concentrations of Na+, K+, Ca2+, Mg2+ minus the sum of the concentrations of Clˉ, SO42+, and certain organic anions, which also represent non-buffer anions at physiological pH.

BBˉ and SID are obviously numerically equal, because the sum of all cations must equal the sum of all anions (law of electroneutrality).

The concentration of buffer base with opposite sign is numerically equal to the concentration of titratable hydrogen ion, titrating with strong acid (HCl) in a CO2 free system to a pH value corresponding to the overall isoionic pH of non-bicarbonate buffers. In the case of plasma titrating to the isoionic pH of albumin at pCO2 = 0 titrates all albumin and bicarbonate ions. From a physiological point of view titrating to pH of 7,40 at a pCO2 of 5,3 kPa to seems to be a more relevant than titrating to the isoionic pH of albumin.

Hydrogen ions cannot be added to a solution without adding a concomitant anion, or removing another cation (law of electro-neutrality). The key component is the hydrogen ion, neither hydrogen ion binding groups (base), nor non-buffering cations and ions.

Buffer base as measure of a non-respiratory acid-base disturbance

Buffer base was introduced as a measure of added non-carbonic acid or base, i.e. as a measure of non-respiratory acid-base disturbances. Adding carbonic acid causes an increase in bicarbonate but an almost identical fall in non-bicarbonate anions. Hence buffer base remains constant during changes in pCO2 in vitro. However, a change in the concentration of non-bicarbonate buffers, e.g. albumin or haemoglobin, also changes the concentration of buffer base, without reflecting any accumulation or loss of non-carbonic acid or base. Therefore buffer base is not an ideal indicator of metabolic acid-base disturbances. Singer and Hastings therefore recommended using delta buffer base (∆BBˉ), i.e. buffer base minus the normal buffer base. Normal buffer base is the buffer base after titrating the blood or plasma to a normal pH and pCO2 (7,40 and 5,3 kPa). ∆BBˉ (with opposite sign) and the concentration of titratable hydrogen ion are numerically equal.

Protein anion concentration in plasma

The total protein concentration in normal plasma is about 7,0 g/dL (6,0 - 8,0 g/dL). The net negative charge of protein in normal plasma at pH = 7,40 is about 14 mM, albumin accounting for about 12 mM.

Albumin concentration in plasma, cAlbP

The albumin concentration in normal plasma is about 0,66 mM (0,53 - 0,79 mM).

In newborns (<1 week) and elderly (>70 y) values are about 17 % lower. In the prone position values are about 7 % higher due to haemoconcentration.

The molar mass of albumin is 66438 g/mol, hence a substance concentration of 0,66 mM corresponds to a mass concentration of 4,4 g/dL.

The net negative charge of an albumin molecule at pH = 7,40 is about 18, resulting from a total of 88 negative and 70 positive charges.

The molar buffer capacity of albumin in the physiological pH range is 8,0. In normal plasma, albumin therefore contributes by 5,3 mM to the total non-bicarbonate buffer value of 7,7 mM, i.e. albumin accounts for 69 % of the non-bicarbonate buffer value, the remainder being due to phosphate, and globulins (to a minor extent).

The Oxygen Status Algorithm calculation program uses a default value: cAlbP = 0,66 mM unless the user keys in another value. The influence of cAlbP on the calculated ctH+Ecf is generally clinically insignificant.

Carbon dioxide tension

Arterial blood pCO2

Causes and effects of change

 | Causes | Values (kPa) | Effects
Hypercapnia (respiratory acidosis) | CO2 inhalation. Hypoventilation. | (30) extreme 10,4 marked 7,8 moderate 6,5 slight | Fall in pH. Fall in pO2A. Vasodilatation (skin, brain).
Normal (women) |  | 5,8 5,2 4.6 |
Hypocapnia (respiratory alkalosis) | Hyperventilation. Low TPt | slight 4,2 moderate 3,5 marked 2,6 extreme (1,0) | Vasoconstriction (skin, brain). Rise in pH. Small rise in pO2A

Reference values

pCO2 should always refer to the temperature of the patient to allow estimation of the alveolar pCO2, pO2, and the physiological shunt fraction (Fva).

Women: 4,59 - 5,76 kPa.

Men: 4,91 - 6,16 kPa.

High altitude

pCO2(h) = pCO2(h°) + β · h,

where h is altitude, pCO2(h°) is the value at sea level, and β = – 0,333 kPa/km.

Hypothermia

Alpha-stat approach for pH regulation: reference pCO2 falls with temperature as in a blood sample in vitro.

pH-stat approach for pH regulation: reference pCO2 remains constant regardless of temperature.

Measurement and calculation

pCO2 is measured with a pCO2 electrode (Stow/Severinghaus electrode). pCO2m refers to the measurement temperature. The value referring to patient temperature, pCO2 T, is calculated from pCO2m, using the pH temperature coefficient and taking ctCO2P to be constant.

Terminology

Respiratory acidosis is synonymous with hypercapnia, i.e. increased pCO2.

Respiratory alkalosis is synonymous with hypocapnia, i.e. decreased pCO2.

Respiratory disturbances may be primary or secondary, i.e. compensatory to a primary disturbance in concentration of titratable hydrogen ion.

Dissolved carbon dioxide

A few authors recommend using the concentration of dissolved carbon dioxide in plasma, cdCO2P, rather than pCO2 in an attempt to express all components in blood or plasma in terms of substance concentrations. This cannot be recommended because the close relationship between pCO2a and pCO2Alv would then be lost. Dissolved carbon dioxide includes the small amount of carbonic acid, H2CO3.

The concentration of dissolved carbon dioxide in plasma may be calculated as the product of pCO2 and the solubility coefficient, αCO2P.

cdCO2P = pCO2 · αCO2P

αCO2P = 0,230 mM/kPa (at 37 °C)

αCO2 and pCO2 must refer to the same temperature.

Mixed venous blood, pCO2v

pCO2 of mixed venous blood is about 1 kPa higher than the arterial pCO2. Contrary to the mixed venous pO2, the mixed venous pCO2 has no clinical relevans. It is needed for calculation of the concentration of total carbon dioxide in mixed venous blood.

Carbon dioxide total concentration

Plasma c tCO2P

The concentration of total carbon dioxide in plasma comprises: dissolved CO2, H2CO3, HCO3-, CO32-, and carbamino CO2. The latter is CO2 bound to terminal amino groups of proteins.

Formerly the measured ctCO2 was used together with the measured pH to calculate pCO2. Even earlier it was used together with pCO2 measured in end expired air to estimate the blood pH.

Reference values

Women: 22,3 - 28,4 mM.

Men: 23,3 - 29,7 mM.

Measurement

all CO2 is extracted at a pCO2 of zero. The extracted CO2 is measured gasometrically, colorimetrically, or by titration (reference method). Most chemical analyzers measure ctCO2 by colorimetry.

Calculation

ctCO2 = cdCO2 + cHCO3.

The calculated ctCO2 may deviate from the measured, especially when cHCO3 is calculated with the Henderson-Hasselbalch equation using a constant pK value regardless of ionic strength. In that case cHCO3 actually represents the bicarbonate activity as it would be measured with an ion-selective electrode for bicarbonate. Therefore at high ionic strength the bicarbonate concentration is underestimated. At high pH carbonate and at high pCO2 carbamino CO2 are underestimated. In case of severe hyperlipidaemia, the measured ctCO2 may be significantly lower than the calculated.

Whole blood

ctCO2B is rarely measured directly but estimated from pH, pCO2, and ctHb.

It is used for calculation of the a-v ctCO2 difference, which when multiplied by the cardiac output provides the CO2 production rate. The a-v ctCO2 difference is normally about 1,9 mM, slightly less than the a-v total oxygen concentration difference of about 2,3 mM. The ratio between the two is the CO2/O2 exchange ratio or respiratory quotient (R Q).

Bicarbonate concentration

Arterial blood plasma c HCO3¯

Causes and effects of change

 | Causes | Values (mM) | Effects
High cHCO3 | Low ctH+Ecf (negative). High pCO2. | (+60) extreme +50 marked +40 moderate +30 slight | Binding of Ca2+.
Normal |  | 29 25 21 |
Low cHCO3 | High ctH+Ecf (positive). Low pCO2. | slight 20 moderate 15 marked 10 extreme (1) |

Reference values

Women: 21,2 - 27,0 mM.

Men: 22,2 - 28,3 mM.

Calculation

The bicarbonate concentration is calculated from pH and pCO2 using the Henderson Hasselbalch equation. Since pH and pCO2 are both related to chemical activity, cHCO3 also represents the bicarbonate ion activity provided constant pK and αCO2 are used for the calculation.

Alternative calculation: cHCO3 = ctCO2 – cdCO2. This gives the substance concentration including all CO2 species other than dissolved CO2. A discrepancy between activity and concentration arises with changes in ionic strength and ion pair formation. The difference has no clinical implications.

The bicarbonate concentration is mainly used to indicate a low or high ctH+. It is also used to calculate buffer base and anion gap.
Apart from Ca2+ binding, the bicarbonate ion has no special effects.

Standard Bicarbonate

Standard bicarbonate, cHCO3std or SBC, is defined as cHCO3P in blood standardized by gas equilibration to pCO2 = 5,33 kPa and pO2 > 80 kPa. It is calculated from pHstd with the Henderson Hasselbalch equation. It was used to indicate a metabolic acid-base disturbance but is now obsolete.

Ambient atmospheric pressure

Barometric pressure

P amb

Causes and effects of change

 | Causes | Values kPa | Effects
High | Hyperbaric chamber: Deepest mines: | 300 170 | Rise in pO2hI
Normal |  | 101,325 (760 mmHg) |
Low | High Altitude. Mt. Everest: | 33 | Fall in pO2hI

Pamb falls with increasing altitude (h):

Pamb = Pº · (1 + (dT/dh) · h/Tº) f

Pº = 101,325 kPa,

Tº = 288 K,

dT/dh = -6,5 K/km, and

f = 5,256.

Pamb as a function of altitude is illustrated at the top of the Blood Gas Map.

Oxygen fraction

Dry inspired air F O2dI

Causes and effects of change

 | Causes | Values | Effects
High | (Pure oxygen) Oxygen therapy | 1,00 | Rise in pO2hI
Normal |  | 0,2095 |
Low | Accidental. Wells and mines | 0 | Fall in pO2hI

FO2dI is only known when the patient is breathing atmospheric air or pure oxygen with a tight mask, or on a respirator with known composition of the oxygen supply. When the patient receives supplementary oxygen with a mask, FO2dI may be calculated from the O2/air ratio. When receiving pure oxygen through a nasal catheter FO2dI may be estimated from the oxygen flow rate. Although the estimate may be inaccurate it nevertheless allows an estimate of pO2Alv and Fva.

Estimation of FO2dI from O2/Air mixture:

O2/Air | FO2dI | O2/Air | FO2dI
0/15 | 0,21 | 8/7 | 0,65
0/14 | 0,25 | 9/6 | 0,70
2/13 | 0,30 | 10/5 | 0,75
3/12 | 0,35 | 11/4 | 0,80
4/11 | 0,40 | 12/3 | 0,85
5/10 | 0,45 | 13/2 | 0,90
6/9 | 0,50 | 14/1 | 0,95
7/8 | 0,55 | 15/1 | 1,00

Estimation of FO2dI from flow of pure oxygen:

O2 flow (L/min) | FO2dI | O2 flow (L/min) | FO2dI
0 | 0,21 | 8 | 0,51
1 | 0,25 | 9 | 0,54
2 | 0,28 | 10 | 0,58
3 | 0,32 | 11 | 0,62
4 | 0,36 | 12 | 0,65
5 | 0,40 | 13 | 0,69
6 | 0,43 | 14 | 0,73
7 | 0,47 | 15 | 0,77

Oxygen partial pressure

Humidified inspired air p O2hI

Causes and effects of change

 | Causes | Values (kPa) | Effects
Increased inspired oxygen | High Pamb High FO2dI | (300) extremely 110 markedly 60 moderately 30 slightly | Rise in pO2Alv
Normal |  | 20,8 19,2 |
Decreased inspired oxygen | Low Pamb Low FO2dI | Slightly 17,4 moderately 13,3 markedly 10 extremely (0) | Fall in pO2Alv

Calculation

pO2hI = FO2dI · (Pamb – pH2OhI);

pH2OhI is saturated water vapour pressure, which varies with temperature:

pH2OhI = pH2O37 · exp((dlnpH2O/dT) · ∆T + 0,5 · d2lnpH2O/dT 2) · ∆T 2)

pH2O37 = 6,275 kPa

dlnpH2O/dT = 0,0543 /K;

d2lnpH2O/dT 2 = –0,00044 /K2

∆T = TPt – To

To = 37 °C.

Carbon dioxide / oxygen exchange ratio

(Respiratory quotient) R Q

Causes and effects of change

 | Causes | Values | Effects
High | Acute hyperventilation. Acute metabolic acidosis. | 4 extreme 2 marked 1,5 moderate 1,1 slight | Small increase in pO2A
Normal | Carbohydrate metabolism: Default value: Lipid metabolism: | 1,0 0,85 0,7 |
Low | Retention of CO2. | slight 0,75 moderate 0,70 marked 0,60 extreme (0,30) | Small decrease in pO2A

Interpretation

The ratio between the CO2 elimination rate and the O2 consumption rate is called the CO2-O2 exchange ratio, or the respiratory quotient (R Q) . The normal value is about 0,85 on a normal mixed diet. Pure carbohydrate metabolism produces exactly the same amount of CO2 as the amount of O2 consumed, i.e. R Q = 1. Pure lipid metabolism give an R Q = 0,7. A value above 1 indicates a non-steady state, where the CO2 elimination rate is temporarily increased (e.g. acute hyperventilation or acute lactic acid production). A value below 0,7 indicates a non-steady state, where CO2 is temporarily accumulating in the body, e.g. acute hypoventilation or developing metabolic alkalosis. At steady state there is no correlation between the V/Q ratio and the R Q.

Determination

The R Q may be determined by analysis of inspired and expired air as the ratio between amounts of CO2 eliminated divided by amount of oxygen taken up. Another approach is to determine the ratio between the veno-arterial total CO2 concentration difference and the arterio-venous total O2 concentration difference.

R Q = DctCO2 va/DctO2 av.

CO2 elimination in the urine presents a source of bias in case of alkaline urine with significant amounts of bicarbonate.

Regional pulmonary RQ

The regional pulmonary R Q values are closely correlated to the regional V/Q values.

For V/Q approaching zero, R Q approaches the value of pCO2v/(pO2hI – pO2v) which is approximately 0,4 with atmospheric air.

For V/Q approaching infinity, R Q approaches the value of ctCO2v/(ceHb – ctO2v), which is approximately 9.

The following values apply to model calculations where the overall R Q is taken to be 1,0:

V/Q =0,25 → R Q = 0,43, V/Q = 0,5 → R Q =0,6, V/Q =1,0 → R Q =1,0, V/Q =2,0 → R Q =1,5, V/Q=4,0 → R Q =2,5.

Oxygen partial pressure

Alveolar air p O2Alv

Causes and effects of change

 | Causes | Values (kPa) | Effects
High | High pO2hI. Low pCO2 a (high R Q). | (300) | Rise in pO2 a.
Normal |  | 15,0 14,5 13,0 |
Low. | Low pO2 hI. High pCO2 a (low R Q) | (1,0) | Fall in pO2 a

Reference values

Women: 13,4 - 15,0 kPa.

Men: 13,0 - 14,5 kPa.

Calculation: from the alveolar air equation.

Terminology

Notice that in the present text alveolar air designates ideal alveolar air, i.e. alveolar air from alveoles with the same ventilation-perfusion ratio as the overall ventilation perfusion ratio for the whole lung. Mixed alveolar air may be obtained as end expiratory air after wash out of all air in the dead space. pO2 of mixed alveolar air is always slightly higher (about 0,3 kPa) than pO2 of ideal alveolar. This is a consequence of the dispersion of the V/Q ratio among different alveoles.

Carbon dioxide partial pressure

Alveolar air pCO2Alv

The alveolar pCO2 is often assumed to equal the arterial pCO2 because diffusion equilibrium is rapidly established between alveolar capillary blood and alveolar air. However, due to ventilation-perfusion dispersion the pCO2 of mixed capillary blood from all alveoles is slightly higher than the alveolar pCO2. In the presence of true veno-arterial shunting the difference increases as shown by the alveolar CO2 equation.

Physiological veno-arterial shunt fraction

F va

Causes and effects of changes

 | Causes | Values | Effects
Increased | Pulmonary "shunting": ventilation/perfusion dispersion "true" shunting through atelectases, diffusion unequilibrium, Anatomical shunting: congenital heart disease | (0,75) extreme 0,36 marked 0,23 moderate 0,15 slight | Fall in pO2a.
Normal |  | 0,11 0,05 |
Decreased. | Not pathologic | (0) |

Reference values

The normal mean value (x) for Fva increases with age from about 0,02 at age 1 year to 0,15 at age 119 years:

Fva(mean) = 0,02 + 0,0013 · age/y.

Normal interval: [x/1,5; x ·1,5]

Calculation

The apparent fraction of mixed venous admixture in the arterial blood is called the physiological shunt fraction (Fva). It is calculated with the shunt equation.

Sources of error

An erroneous, negative value for Fva results if pO2a is higher than pO2Alv. pO2a may be erroneously high if an erroneously high TPt was entered, or pO2Alv may be erroneously low if too low FO2dI or R Q was entered. The actual TPt in the lungs may be lower than thought and the actual R Q may be higher than thought, especially if the patient hyperventilates.

Interpretation

The physiological shunt fraction is the sum of the true anatomical shunt fraction, the apparent shunt fraction due to regional ventilation-perfusion dispersion, and the apparent shunt fraction due to lack of diffusion equilibrium. The value of the physiological shunt fraction in a normal young adult is about 5 % (3 – 7 %), arising as the sum of 2 % anatomical shunt, 3 % apparent shunt due to alveolar V/Q dispersion, and 0 % due to lack of diffusion equilibrium. The physiological shunting increases to about 12 % at the age of 70 years (7 – 17 %). Contributing to the normal anatomical shunt are bronchial veins draining into the pulmonary veins and cardiac veins draining into the left atrium (veins of Thebesius).

The physiological shunt fraction is among the best indicators of the pulmonary function and has found widespread clinical application in advanced intensive care units and departments of respiratory disorders. It is far more informative than the pO2/FIO2 ratio which is much employed in less specialized departments.

Respiratory Indices

A series of indices have been proposed as indicators of pulmonary dysfunction caused by dispersion of the ventilation/perfusion ratio (the V/Q ratio), true shunting, and diffusion barrier. Since it is difficult to distinguish the three mechanisms it is appropriate to include all three in the total physiological shunt fraction, Fva.

A very popular index is the pO2/FO2dI ratio, which is easily calculated, but it is a poor indicator of pulmonary dysfunction. Other indices are the alveolo-arterial pO2 difference, the arterio-alveolar pO2 ratio, and the so-called respiratory index, which is the alveolo-arterial pO2 difference divided by the arterial pO2. The alveolo-arterial ctO2 difference is equal to the numerator in the definition of Fva. None of these are correlated as well to pulmonary dysfunction as Fva.

Ventilation-perfusion ratio (V/Q)

The ventilation-perfusion ratio is the ratio between the alveolar ventilation (V) and the pulmonary blood flow rate (Q). The normal mean value is about 0,9. In states of chronic hyperventilation, e.g. high altitude, the value may be significantly increased although both ventilation and cardiac output tend to rise. In states with predominant increase in cardiac output, e.g. severe anaemia, the value may be significantly decreased. In spite of such pathological variations, determination of V/Q has not found any routine clinical application.

Alveolar V/Q dispersion

The V/Q values of the individual alveoles show dispersion with a mean value equal to the overall V/Q ratio. Due to the hydrostatic pressure both V and Q are lower at the apex of the lungs than at the base, but Q more than V. Hence V/Q is higher at the apex than at the base for a person in the upright position. As a result of the alveolar V/Q dispersion the arterial pO2 is lower than the pO2 of the alveolar air while the arterial pCO2 is higher than the alveolar pCO2. This is so even when complete diffusion equilibrium for O2 and O2 is attained in each individual alveole. In other words, even if the pO2 and pCO2 are completely identical in air and blood leaving each individual alveole, the mixture of blood from all the alveoles has a lower pO2, than pO2 of the (ideal) alveolar air, which is lower than the mixed air from all the alveoles (end expiratory air). Similarly, pCO2 of the mixed blood is slightly higher than pCO2 of the (ideal) alveolar air, which is higher than pCO2 of mixed alveolar air. The difference is the same as if some venous blood had been shunted through the lungs without getting into contact with alveolar air.

A V/Q of zero for any alveole or lung section, e.g. atelectasis, is identical with true anatomical shunting. A V/Q of infinity for any alveole or lung section is identical with physiological dead space.

The alveolar V/Q dispersion is not a quantity available for routine clinical measurement. However, being aware of the possibility of an increased V/Q dispersion is important for the interpretation of an increased physiological shunt fraction.

Model calculations

We have used a simple model, assuming that V/Q = 2 in the upper half of the lungs (two volumes of air plus one volume of blood) and ½ in the lower half (one volume of air and two volumes of blood). The overall result is V/Q = 1. We also assume that the overall R Q = 1 (carbohydrate diet).

It is possible to calculate the equilibrium condition when a given volume of humidified air with pO2 = 20 kPa and pCO2=0 kPa is brought to equilibrium with a given volume of venous blood with pO2 = 5,21 kPa, pCO2 = 6,04 kPa, cHb = 7,7 mM, p50std = 3,58 kPa, pH = 7,355, ctO2 = 5,52 mM, ctCO2 = 22,8 mM.

The equilibrium condition for O2 requires that the pO2 of air and blood attains the same value, that the amount of O2 taken up by the blood equals the amount given off by the air, and that the Bohr and Haldane effects are taken into account. Similar conditions apply for CO2: the amount given off by the blood must equal the amount taken up by the air.

In the upper half of the lungs at equilibrium we calculate for air and blood: pO2 = 17,2 kPa and pCO2 = 3,8 kPa. In the blood ctO2 = 7,80 mM, ctCO2 = 19,5 mM, pH =7,57. The R Q is 1,5.

In the lower half of the lungs at equilibrium we calculate for air and blood: pO2 = 11,1 kPa and pCO2 = 5,55 kPa. In the blood ctO2 = 7,49, ctCO2 = 21,6, pH = 7,372. R Q is 0,57.

When the two volumes of air from the upper lungs are mixed with the single volume of air from the lower lungs we get pO2eE = 15,2 kPa and pCO2eE = 4,38 kPa (eE for end expired air or mixed alveolar air).

When the two volumes of blood from the lower lungs are mixed with the single volume of blood from the upper lungs we get ctO2 = 7,59 mM and ctCO2 = 20,9 mM. From these concentrations we calculate pO2a = 12,2 kPa, pCO2a = 5,08 kPa, and pHa = 7,406. The physiological shunt fraction calculated with these values is 0,03.

The model is equivalent to lungs with an overall V/Q of 1 and a log-normal distribution of alveolar V/Q values with a standard deviation of the ln(V/Q) distribution of 0,96. This gives a 95 % interval for the V/Q values from 1/7 to 7. Hence we have shown that a V/Q dispersion of this magnitude causes an apparent shunt fraction of 0,03.

Similar calculations were performed with V/Q values of 4 for the upper lungs and ¼ for the lower lungs. This is equivalent to a V/Q dispersion with a 95 % interval extending from 1/50 to 50 which causes an apparent shunt fraction of 0,11.

Oxygen tension

Arterial blood p O2

Causes and effects of change

 | Causes | Values (kPa) | Effects
Hyperoxaemia | High pO2Alv | (300) extreme 95 marked 30 moderate 18 slight | Oxygen toxicity: retrolental fibroplasia, lung oedema.
Normal |  | 13,0 9,0 |
Hypoxaemia | Low pO2Alv High Fva | slight 9,3 moderate 8,8 marked 7,3 extreme (4) | Fall in p x. Low sO2

Reference values

Women (50 yr): 9,2 - 12,5 kPa (decreasing with age).

Men: 9,1 - 12,4 kPa (decreasing with age).

pO2 of the arterial blood should always refer to the actual patient temperature in order to be able to compare pO2 in inspired air, alveolar air, and blood, and to calculate the physiological shunt fraction.

Measurement

pO2 is measured with a pO2 electrode, usually at 37 ºC. I use the symbol pO2m on order to distinguish it from pO2a, the arterial pO2 referring to the temperature of the patient. The latter is calculated from pO2m using the pO2 temperature function.

Mixed venous blood pO2

Causes and effects of change

 | Causes | Values (kPa) | Effects
Venous hyperoxaemia | High CI. (Low MI) | (100) extreme 15 marked 8,0 moderate 6,3 slight |
Normal |  | 5,5 5,0 4,5 |
Venous hypoxaemia | Low p x. Low CI. High MI | slight 4,0 moderate 3,5 marked 2,5 extreme (1) | Tissue hypoxia. Anaerobic metabolism. Rise in cLactate

Reference value

Mean value: 5,0 kPa.

Interpretation

The mixed venous pO2 indicates the average end capillary pO2, being slightly higher due to some arterio-venous shunting (mostly in the skin). A sufficiently high end capillary pO2 is necessary to maintain an adequate O2 diffusion gradient from erythrocytes to mitochondria. With a normal mixed venous pO2 of 5 kPa the average cell pO2 is about 1,6 kPa. A fall in mixed venous pO2 to 3,5 kPa indicates that the cell pO2 has decreased to 0,1 kPa, the critical pO2 for oxidative metabolism in the mitochondria. Therefore the critical mixed venous pO2 is taken to be 3,5 kPa at 37 ºC. Temperature coefficient: dlnpO2/dT = 0,055 /K. The "critical" mixed venous pO2 is illustrated in the Critical Diagram.

The critical mixed venous pO2 is higher than 3,5 kPa in the following situations:

in the presence of pathological arterio-venous shunting,

when the average diffusion distance increases (for example generalized oedema),

when the oxygen consumption rate increases.

Oxygen extraction tension

Arterial blood p x

Causes and effects of change

 | Causes | Values (kPa) | Effects
Increased | High pO2a. High ceHb. High p50. | (100) extreme 9,5 marked 8,0 moderate 6,5 slight | None.
Normal |  | 5,5 5,0 4,5 |
Decreased | Low pO2a. Low ceHb. Low p50. | slight 4,0 moderate 3,5 marked 2,5 extreme (1) | Decrease in pO2v. Compensatory increase in cardiac output.

Definition:

The oxygen extraction tension is defined as the oxygen tension obtained when the concentration of total oxygen of the arterial blood is reduced by 2,3 mmol/L.

Reference values

Women: 4,30 - 5,26 kPa.

Men: 4,44 - 5,42 kPa.

Measurement

p x could in principle be measured by adding an oxygen binding agent to the blood in an amount of 2,3 mmol/L and measuring the resulting pO2.This is not a routine procedure but it illustrates that p x is not an abstract index.

Calculation

p x is calculated from ctO2a – 2,3 mmol/L, using the TANH-equation as illustrated in the Oxygen Graph.

Notice that the imprecision of the calculation increases seriously when the measured haemoglobin oxygen saturation fraction exceeds 0,97.

Interpretation

px is the best indicator of the ability of the blood to allow extraction of oxygen (2,3 mmol/L) without reducing the pO2 below the normal mixed venous level of about 5 kPa. 2,3 mmol/L is the normal a-v oxygen concentration difference. It is the most important parameter of the oxygen status of the arterial blood, indicating whether a disturbance in any of the three quantities, pO2a, ceHb, or p 50, is uncompensated or compensated by an opposite change in one or both of the other two.

If the cardiac output and the oxygen consumption rate are normal, then the p x value approximately indicates the value of the mixed venous pO2. If the cardiac output is increased or oxygen consumption rate decreased then the a-v ctO2 difference will be less than 2,3 mmol/L and the mixed venous pO2 will be higher than p x, whereas a decreased cardiac output or increased oxygen consumption rate causes a lower mixed venous pO2 than the p x. In other words, a low p x value may be compensated by an increased cardiac output and/or a decreased metabolic rate.

Oxygen haemoglobin saturation fraction

Arterial blood s O2

Causes and effects of change

 | Causes | Values | Effects
Increased sO2a | High pO2a. Low p 50. | (100) | High cO2Hb and ctO2.
Normal |  | 0,989 0,970 0,948 |
Low sO2a | Low pO2a. High p 50. | slight 0,90 moderate 0,85 marked 0,80 extreme (0,50) | Low cO2Hb and ctO2. Rise in cDPG. Cyanosis.

Definition

The haemoglobin oxygen saturation fraction is the fraction of haemoglobin oxygen binding sites actually occupied by oxygen. If all binding sites are occupied then haemoglobin is saturated with oxygen and the saturation fraction is one.

sO2 = cO2Hb/ceHb.

Sometimes sO2 is erroneously defined as cO2Hb/ctHb. COHb and MetHb are unable to bind oxygen at physiologic oxygen tensions. Therefore sO2 refers to ceHb. cO2Hb refers to reversibly bound oxygen. Oxygen bound to haemoglobin H is bound irreversibly at physiological pO2 and should therefore be excluded.

Reference values

Women (50 yr): 0,943 - 0,968.

Men (50 yr): 0,945 - 0,969.

Measurement

sO2 is measured by multiwavelength spectrophotometry.

Careful calibration of sO2 = 1,000 is required. With some instruments it is necessary to take the pH effect on the haemoglobin spectrum into account.

sO2m is the oxygen saturation referring to measurement temperature, usually 37 ºC. sO2 at patient temperature is calculated from sO2m. The change in sO2 with temperature is very small. The cause of a small change is the fact that p 50 changes more with temperature than blood pO2. Therefore slightly more oxygen is haemoglobin bound and slightly less physically dissolved when temperature falls.

Mixed venous blood s O2v

Reference value

Mean value for mixed venous blood: sO2 = 0,70.

Measurement

The mixed venous oxygen saturation may be measured directly with a fiberoptical sensor placed in the pulmonary artery. Catheter tip sensors are also available for pO2, but they are not as reliable as the reflectometric sO2 sensors. For this reason sO2v has become more popular than pO2v as a measure of mixed venous hypoxaemia.

Interpretation

sO2v is less suitable for detection of a risk of tissue hypoxia than pO2v. A fall in pO2v to 3,5 kPa directly signals a risk of tissue hypoxia since the diffusion gradient for oxygen from the venous end of the capillaries to the mitochondria tends to be too low. sO2v does not have a similar alarm value. In other words, the cells at the venous end of the blood capillaries “can feel” the pO2 value, whereas they are unaware of the sO2 value.

Oxyhaemoglobin concentration

Arterial blood c O2Hb

Causes and effects of change

 | Causes | Values (mM) | Effects
High cO2Hb | High ceHb. High sO2a. | (15) extreme 14,9 marked 12,1 moderate 10,7 slight | Rise in ctO2.
Normal |  | 10,1 9,2 7,0 |
Low cO2Hb | Low ceHb. Low sO2a. | slight 8,1 moderate 7,2 marked 5,8 extreme (2,5) | Fall in ctO2.

Reference values

Women (50 yr): 7,01 - 8,92 mM.

Men (50 yr); 7,85 - 9,99 mM.

Biochemistry

Oxyhaemoglobin (O2Hb) refers to haemoglobin with a reversibly bound oxygen molecule, whereas deoxyhaemoglobin (formerly called reduced haemoglobin) is haemoglobin with a free oxygen binding group.

Note: Oxygen bound to HbH (an abnormal haemoglobin) should not be included in O2Hb when calculating the p 50 value since it is virtually irreversibly bound at physiological pO2.

Calculation

cO2Hb = sO2 · ceHb.

Oxygen total concentration

Arterial blood c tO2

(Blood oxygen content)

Causes and effects of change

 | Causes | Values (mM) | Effects
High ctO2 | High pO2a. High cO2Hb. | (17) extreme 14,9 marked 12,1 moderate 10,7 slight | Rise in p x.
Normal |  | 10,2 9,2 7,0 |
Low ctO2 | Low cO2Hb. Low pO2a. | slight 8,1 moderate 7,2 marked 5,8 extreme (2,5) | Fall in p x.

Reference values

Women (50 yr): 7,11 - 9,05 mM.

Men (50 yr); 7,95 - 10,12 mM

Calculation

ctO2 is calculated from the total oxygen equation as ctO2 = cO2Hb + cdO2 (conc. of physically dissolved oxygen).

Oxygen delivery

Oxygen delivery is defined as the product of the concentration of total oxygen in the arterial blood and cardiac output:

Oxygen delivery = ctO2a · Q

Oxygen delivery has been used as indication of a risk of tissue hypoxia: if oxygen delivery falls below a critical level, the oxidative metabolism falls and anaerobic metabolism takes over. However, the critical level depends on the haemoglobin-oxygen binding affinity (p 50). This could be accounted for by calculating the extractable oxygen delivery: c x · Q. Nevertheless, the mixed venous pO2 is a much better indicator of the risk of tissue hypoxia. If mixed venous blood is not available, then the arterial oxygen extraction tension (p x) is the quantity of choice.

Mixed venous blood, ctO2v

The concentration of total oxygen in mixed venous bloood is calculated as a means of determining the arterio-venous oxygen concentration difference (DctO2av). Normally DctO2av is about 2,3 mmol/L.

Oxygen extractable concentration

Arterial blood c x

Causes and effects of change

 | Causes | Values (mM) | Effects
Increased cx | High pO2a. High ceHb. High p 50. | (7) extreme 5,5 marked 4,0 moderate 3,0 slight | None
Normal |  | 2,8 2,3 1,5 |
Decreased cx | Low pO2a. Low ceHb. Low p 50. | slight 1,8 moderate 1,4 marked 1,0 extreme (-1) | Decrease in pO2a. Compensatory increase in QA

Definition

Concentration of extractable oxygen in the arterial blood, c x, is defined as the concentration of oxygen in the arterial blood minus the concentration at a pO2 of 5 kPa. It could also be called the concentration of titratable oxygen titrating to pO2 = 5,0 kPa at 37 ºC using an oxygen binding agent for titration.

Measurement

The concentration of extractable oxygen may be measured by titration of the blood with an oxygen binding agent until the pO2 is 5,0 kPa. When the arterial pO2 falls to 5 kPa, c x falls to zero, and c x is negative if the arterial pO2 is below 5 kPa, i.e. no oxygen can be extracted; oxygen must be added to obtain a pO2 of 5 kPa.

Reference values

Women (50 yr): 1,62 - 2,53 mM.

Men (50 yr): 1,74 - 2,72 mM.

Interpretation

The concentration of extractable oxygen in the blood gives an estimate of the arterio-venous oxygen concentration difference, on the assumption that the mixed venous pO2 is 5 kPa, which is its normal mean value. c x provides the same information as p x and is redundant when p x is reported.

Oxygen halfsaturation tension

Arterial blood p50

Causes and effects of change

 | Causes | Values (kPa) | Effects
High p50. Low Hb-O2 affinity. | Abnormal Hb. Low pHa. High pCO2a. High cDPG. High TPt | (7) extreme 5,6 marked 4,55 moderate 4,03 slight | Decrease in sO2a. Increase in p x.
Normal |  | 3,85 3,50 3,18 |
Low p50. High Hb-O2 affinity. | Low cDPG. Low TPt. High pHa. Low pCO2a. High FCOHb. High FMetHb. Abnormal Hb. | slight 3,04 moderate 2,69 marked 2,19 extreme (2) | Decrease in p x. Increase in sO2a.

Definition

The halfsaturation tension is defined as the oxygen tension required to obtain an oxygen saturation fraction of 0,5 at a constant pH.

Reference values

Women: 3,24 - 3,92 kPa.

Men: 3,18 - 3,84 kPa.

Calculation

The halfsaturation tension is calculated from the measured pO2 and pO2 using the TANH-equation. The measured pO2 and pO2 determine one point on the haemoglobin oxygen binding curve, enough to determine the whole curve through that point. The curve referring to patient temperature is determined on the basis of the coefficient: (∂ ln pO2 /∂ T) = 0,055 at constant sO2. The temperature coefficient is independent of the sO2 level.

Values for calculated p 50, cDPG, and p x should not be applied if the measured sO2 exceeds 0,97. If the imprecision of the measured sO2 is higher than 0,001 this limit should be reduced to 0,95 or less. If the arterial sO2 exceeds this value it is preferable to use a venous sample for determination of p 50.

Interpretation

The negative logarithm of p50 is directly proportional to the haemoglobin oxygen binding affinity. p 50 is one of the key parameters of the so-called oxygen triad: pO2a, p50, and ceHb.

Standardized blood p 50std

(normal pH, pCO2, FCOHb, FMetHb, FHbF, 37 ºC)

Causes and effects of change

 | Causes | Values (kPa) | Effects
High p50std | High cDPG. Hb variant. | (7) extreme 5,6 marked 4,55 moderate 4,03 slight | High p 50.
Normal |  | 3,75 3,57 3,40 |
Low p50std | Low cDPG. Hb variant. | slight 3,04 moderate 2,69 marked 2,19 extreme (2) | Low p 50.

Definition

Standard p 50 is defined as p 50 referring to blood with normalized pH, pCO2, FCOHb, FMetHb, and FHbF.

Reference values

Women: 3,32 - 4,02 kPa.

Men: 3,21 - 3,88 kPa.

Calculation

from the measured pO2, sO2, pH, pCO2, FCOHb, FMetHb, and FHbF using the TANH-model of the haemoglobin-oxygen binding function.

Interpretation

Deviation of p 50std from the normal value indicates a change in cDPG, or the presence of a haemoglobin variant. If the estimated cDPG value is reported it is redundant to report p 50std as well.

2,3-Diphosphoglycerate concentration

Erythrocytes cDPG

Causes and effects of change

 | Causes | Values (mM) | Effects
High cDPG | High pHa Low pCO2a Low ctHb | (10) extreme 9,0 marked 7,0 moderate 6,3 slight | Rise in p 50
Normal |  | 5,9 5,0 4,3 |
Low cDPG | Low pHa Low cPO4 | slight 4,0 moderate 3,6 marked 2,8 extreme (1) | Fall in p 50

Reference values

Women: 4,5 - 6,2 mM.

Men: 4,1 - 5,6 mM.

Calculation

cDPG is calculated from p50std. The parameters are:

(∂ ln pO2 /∂ (cDPG/cDPG°))|sO2 = 0,3 – 0,1 · FHbF (for sO2=0,867)

cDPG° = 5,0 mM.

cDPG is illustrated in the Oxygen Graph by p50std. A displacement of the p50std mark to the left of the mark for normal p50 indicates a decreased cDPG.

If sO2 is above 0,97 the calculated cDPG is uncertain. In this case it is recommended to draw a venous sample (with a lower sO2) for calculation of cDPG which is then used for calculating the arterial oxygen parameters using pO2 and cDPG as input variables.

Interpretation

An erroneous value for the calculated cDPG may be due to the presence of a haemoglobin variant with abnormal Hb-O2 affinity. Another cause of an erroneous cDPG may be analytical error. A negative cDPG or a value above 10 mM indicates an error of measurement, either in sO2 (especially with sO2 values above 0,97), or in pO2a.

Foetal haemoglobin fraction

F HbF

Causes and effects of change

 | Causes | Values | Effects
High FHbF | Premature. Newborn. Various blood diseases. | (1,00) extreme 0,80 marked 0,15 moderate 0,05 slight | Fall in p50.
Normal |  | 0,008 0,005 0.001 |
Low FHbF | (Not relevant) | (0) | (No effects).

Definition

FHbF is the fraction of foetal haemoglobin in total haemoglobin.

Reference values

Normal mean values is 0,005.

Normal interval: 0,001 - 0,008.

Newborn infants have higher values, which may be calculated from infant age and estimated days pre- or postmature. The calculation is not yet implemented in the OSA-program.

Measurement

FHbF may be estimated by multiwavelength spectrophotometry on the basis of small differences between the spectrum of adult and foetal haemoglobin.

Effects

The effects of HbF on haemoglobin oxygen affinity (for sO2=0,867) and on the DPG effect are given by:

dlnpO2/dFHbF = -0,25

dlnpO2/d(cDPG/cDPG°) = 0,3 – 0,1 · FHbF

cDPG° = 5 mM

The effect of HbF on p 50 is not due to higher Hb-O2 affinity of HbF than HbA. The effect is only observed in the presence of 2,3-diphosphoglycerate and is due to lesser binding of 2,3-DPG to HbF than HbA.

Reference

Wimberley PD. Foetal haemoglobin, 2,3-diphosphoglycerate and oxygen transport in the newborn premature infant. Scand J Clin Lab Invest 1982; 42 Suppl 160:1-149.

Haemoglobin, total concentration

Blood ctHb

Causes and effects of change

 | Causes | Values (mM) | Effects
High ctHb | High erythropoietin. Polycytaemia vera. Haemoconcentration. | (15) extreme 14,9 marked 12,1 moderate 10,7 slight | High ceHb. Increased viscosity.
Normal |  | 10,3 9,3 7,6 |
Low ctHb | Haemodilution. Anaemia. | slight 8,1 moderate 7,2 marked 5,8 extreme (2,5) | Low ceHb. Decreased viscosity

Reference values

Women: 7,56 - 9,24 mM.

Men: 8,46 - 10,34 mM.

Biochemistry

Haemoglobin A (Hb4) is a tetramer consisting of two β chains and two α chains, each containing a haem group (a protoporphyrin ring with a chelated ferro ion) . The molar mass is 64.456 g/mol. Amount of substance of haemoglobin conventionally refers to number of iron atoms and the molar mass employed is MHb = 16 114 g/mol.

The relationship between substance concentration (cHb) and mass concentration (ρHb) is:

ρHb = cHb · MHb.

Measurement

The concentration of total haemoglobin is measured by spectrophotometry.

Carboxyhaemoglobin fraction

FCOHb

Causes and effects of change

 | Causes | Values | Effects
High FCOHb | Carbon monoxide exposure. Smoking. (Severe haemolysis). | (0,40) extreme 0,30 marked 0,10 moderate 0,03 slight | Fall in ceHb. Fall in p 50.
Normal |  | 0,008 0,004 0,001 |
Low FCOHb | (Error of measurement) | (0) | (No effects).

Definition

FCOHb is defined as the fraction of carboxyhaemoglobin in total haemoglobin.

Measurement

FCOHb is measured by multi wavelength spectrophotometry. It is essential that the instrument is carefully calibrated to indicate an FCOHb value of 0,003 using blood from a non smoker.

Effects

Carbon monoxide causes an increase in the haemoglobin oxygen affinity, which is predicted by the Haldane equation.

The effect on p 50 is calculated to be dlnp 50/dFCOHb = –1,2.

Methaemoglobin fraction

FMetHb

Causes and effects of change

 | Causes | Values | Effects
High FMetHb. | Cong. methaemoglobinaemia. Toxic: nitrites, chlorates. | (0,50) extreme 0,30 marked 0,10 moderate 0,03 slight | Fall in ceHb. Fall in p 50. Cyanosis.
Normal |  | 0,010 0,005 0,001 |
Low FMetHb. | (Error of measurement) | (0) | (No effects).

Definition

FMetHb is defined as the fraction of methaemoglobin in total haemoglobin. Methaemoglobin is also called haemiglobin to indicate that the ferro atom of haemoglobin is oxidized to the ferri form.

Measurement

FMetHb is measured by multiwavelength spectrophotometry.

Effects

Methaemoglobin causes an increase in the haemoglobin oxygen affinity, i.e. a fall in p50:

dlnpO2 / dFMetHb = -0,7, at sO2 = 0,867.

This corresponds to dlnp50 / dFMetHb = -0,8.

Haemoglobin effective concentration

Blood c eHb

Causes and effects of change

 | Causes | Values (mM) | Effects
High ceHb | High ctHb. | (15) extreme 14,9 marked 12,1 moderate 10,7 slight | Increased cO2Hb and ctO2. Increased p x.
Normal |  | 10,2 9,3 8,4 |
Low ceHb | Low ctHb. High FCOHb. High FMetHb. | slight 8,1 moderate 7,2 marked 5,8 extreme (2,5) | Decreased p x. Low cO2Hb and ctO2. Increase in cDPG.

Definition

Effective haemoglobin is haemoglobin capable of binding oxygen reversibly at physiological conditions. Dyshaemoglobins are haemoglobins unable to bind oxygen reversibly. Total haemoglobin is the sum of effective haemoglobin and dyshaemoglobin. The most important dyshaemoglobins are carboxyhaemoglobin and methaemoglobin. Other dyshaemoglobins are sulfhaemoglobin and haemoglobin H.

Haemoglobin H is a tetramer of β chains occurring in α-thalassaemia where it may account for more than 20 % of total haemoglobin. It binds oxygen with high affinity with a p50 as low as 0,23 kPa. It shows neither a Bohr pH effect nor haeme-haeme interaction (i.e., Hill slope = 1). These properties deprive HbH of any active role in delivering oxygen to the tissues

Reference values

Women: 7,48 - 9,15 mM.

Men: 8,38 - 10,24 mM.

Calculation

ceHb = ctHb · (1 – FCOHb – FMetHb).

Interpretation

The concentration of effective haemoglobin in blood corresponds to the haemoglobin oxygen (binding) capacity of the blood. When both are expressed as substance concentrations the numerical values are identical. ceHb is one of the important oxygen parameters constituting the oxygen triad: pO2a, p 50, ceHb.

Oxygen concentration difference

Arterial - mixed venous blood, DctO 2 av

(a-v oxygen extraction)

Causes and effects of change

 | Causes | Values (mM) | Effects
High DctO2av | High O2 consumption rate Low cardiac output | (7) extreme 5,0 marked 4,0 moderate 3,0 slight | Fall in pO2v
Normal |  | 2,8 2,3 1,9 |
Low DctO2av | Low O2 consumption rate High cardiac output | slight 1,7 moderate 1,4 marked 1,0 extreme (0,5) | Rise in pO2v

Definition

DctO2av = ctO2a – ctO2v

Reference values

The normal mean value (DctO2avRef) is age and sex dependent and calculated as

DctO2avRef = DctO2av° - Slope · agePt,

DctO2av°(male) = 2,6 mM,

DctO2av°(female) = 2,4 mM,

Slope = 0,004 mM/ a

Carbon Dioxide concentration difference

Mixed venous - arterial blood, DctO 2 va

Definition

DctCO2va = ctCO2v – ctO2a

Interpretation

The ratio between the veno-arterial total CO2 concentration difference and the arterio-venous total O2 concentration difference is the CO2/O2-exchange ratio, R Q:

R Q = DctCO2va / DctO2av.

Patient surface area

APt

The patient surface area is calculated from mPt (patient mass) and hPt (patient height) using the Du Bois Equation.

The surface area is needed to calculate the cardiac index, the oxygen consumption rate relative to body surface area, and the metabolic index.

Cardiac index QA

Causes and effects of change

 | Causes | Values (L/min m2) | Effects
High QA | High metabolic rate, muscular activity. High ctHb. Low p x. | (10) extreme 5,0 marked 4,0 moderate 3,0 slight | Fall in DctO2av . Palpitations.
Normal |  | 2,8 2,5 1,9 |
Low QA | Low metabolic rate. Cardiac failure. | slight 1,7 moderate 1,4 marked 1,0 extreme (0,5) | Increase in DctO2av. Ischemic hypoxia.

Definition

Cardiac index(Q A) is the cardiac output (Q) divided by body surface area (A). The purpose is to obtain a quantity that is independent of the size of the patient.

Relative cardiac output is the cardiac output relative to the normal mean value for the patient.

Reference values

Reference values for the cardiac index, QA, are: 1,9 - 2,8 L/(min m2).

QARef = WARef/(DctO2avRef · E mO2).

WARef is the normal mean value for the metabolic index and E mO2 is the average molar energy by metabolic reduction of oxygen.

Determination

Cardiac Output (Q) is measured by thermodilution or by Doppler ultrasound.

Oxygen consumption rate index

ńA O2

Causes and effects of change

 | Causes | Values mmol/(min m2) | Effects
High O2 consumption rate | Muscular exercise. Hyperthyroidism. High TPt. Sepsis, neoplasm. | (13,3) extreme 11,7 marked 10,0 moderate 8,3 slight | High QA. Increased DctO2av.
Normal |  | 7,1 5,9 4,9 |
Low O2 consumption rate | Hypothyroidism. Hypothermia. | slight 4,1 moderate 3,5 marked 2,9 extreme (0,2) | Low QA. Decrease in DctO2av.

Definitions

O2 Consumption Rate: ńO2 = dnO2/dt = DctO2av · Q

O2 Consumption Index: ńAO2 = ńO2/APt.

Relative O2 Consumption Rate: The O2 consumption rate relative to the normal mean value for the patient.

Reference values

O2 Consumption Rate: 11,0 mmol/min (for A=1,9 m2)

O2 Consumption Index: 5,8 mmol/(min m2).

Oxidative metabolic power

WA O2

Definitions

Energy rate, i.e. the rate of energy production, is called power in physics. The unit of measurement is joule per second: J/s = W (watt).

The power of oxidative metabolism, the energy production rate, is strongly dependent on body size and is therefore generally expressed as the metabolic index, i.e. power relative to body surface area.

Power of Oxidative Metabolism: WO2 = ńO2 · E mO2.

Areic Power of Oxidative Metabolism: WAO2 = WO2/APt

Molar energy of O2 combustion: E mO2 = [450 + 99 · (R Q – 0,82)] kJ/mol

Reference values for WAO2 in W/m2

age/a | 0 - 10 | 10 - 25 | 25 - 50 | 50 -
Men | 63-1,2 · a | 51-0,467 · (a-10) | 44-0,08 · (a-25) | 42-0,12 · (a-50)
Women | 63-1,4 · a | 49-0,533 · (a-10) | 41-0,08 · (a-25) | 39-0,12 · (a-50)

The areic power of oxidative metabolism varies with patient temperature:

dlnWAO2/dT = (ln2)/8 = 0,09

Relative Metabolic Rate

Relative metabolic rate is the power of oxidative metabolism relative to the normal metabolic rate at the actual patient temperature. Therefore the normal mean value is 100 % regardless of patient temperature.

Equations

Henderson-Hasselbalch equation

Van Slyke equation

pH- pCO2-temperature coefficients

TANH equation (oxygen dissociation curve)

Haldane equation (carbon monoxide binding)

Total oxygen equation (ctO2)

Alveolar air equation (pO2A)

Shunt equation (Fva)

pO2-temperature function

Du Bois equation (surface area)

The equations are based on quantity algebra and contain quantity symbols only, neither numbers nor units. Values of quantity constants are given outside the equations. Each quantity symbol represents a (variable) number and a unit. The combined units on the two sides of the equal sign must be identical, previously called check of dimensions. Link: mathematical operators, symbols and units.

Henderson Hasselbalch equation

pH = pK + lg (cHCO3ˉ / (αCO2 · pCO2))

pK = 6,1 {at 37 ºC}

αCO2 = 0,230 mM/kPa {at 37 ºC}

The equation is mostly applied to calculation of cHCO3-. Since cHCO3- is virtually independent of temperature it can be calculated from pH and pCO2 values referring to 37 ºC without taking temperature variations of pK and αCO2 into account.

Van Slyke Equation

ctH+ = – (1 – (1 – r c) · φE B) · ((cHCO3 ˉ – c HCO3º) + bufferval · (pH – pHº))

r c = c HCO3ˉE/cHCO3ˉ P = 0,57

φEB = ctHbB/ctHb E

ctHb E = 21 mM

cHCO3º = 24,5 mM

pHº = 7,40

bufferval = β mHb · ctHb + βP°

β mHb = 2,3

βP° = 7,7 mM

If the albumin concentration (cAlb) is known, the buffer value of non-bicarbonate buffers in plasma may be expressed as a function of cAlb:

βP = βP° + β mAlb · (cAlb - cAlb°)

β mAlb = 8,0

cAlb° = 0,66 mM

ctH+Ecf is calculated using ctHbEcf = ctHbB · FBEcf. FBEcf, volume fraction of blood in extended extracellular fluid, is 0,33 by default.

The first term (1 – ctHb/ctHbb) is an empirical factor which takes the distribution of HCO3ˉ between plasma and erythrocytes into account. The second term (cHCO3ˉ – cHCO3°) titrates the bicarbonate buffer to pH = 7,40 at pCO2 = 5,3 kPa. The last term titrates the non-bicarbonate buffers (primarily Hb and albumin) to pH = 7,40.

The equation was published by the author in his doctoral thesis in 1963. In 1976 the author suggested to name the equation after Donald D. Van Slyke to honour his great contributions to acid-base physiology from 1910 to 1940 and because the author had the fortune to meet Dr. Van Slyke in New York in 1963.

The value for ctH+B refers to the actual haemoglobin oxygen saturation, sO2B. The change in ctH+ with sO2 is called the Haldane effect. The Haldane effect and the Bohr effect are closely related. The value for fully oxygenated haemoglobin ctH+Box may be calculated as:

ctH+Box = ctH+B + B · ceHbB · (1 – sO2),

where B is the Haldane coefficient, defined as B = (¶c tH+/¶cO2Hb)ceHb = (D ctH+/D sO2)/ceHb). When applied to whole blood the value is: B = 0,3.

Siggaard-Andersen O. The Van Slyke Equation. Scand J Clin Lab Invest 1977; Suppl 146: 15-20.

Siggaard-Andersen O, Garby L. Editorial: the Bohr effect and the Haldane effect. Scand J Clin Lab Invest 1973; 31: 1-8.

pH Temperature Coefficient

dpH/dT = [dpK/dT – β X · g · (1/ln10)/(cHCO3- + cdCO2)] / [1 + β X · (1/ln10)/(cHCO3- + cdCO2)]

dpK/dT = –0,0026 /K; {carbonic acid pK}

βX = βP + β mHb · ctHb

βP = βP° + β mAlb · (cAlb - cAlb°)

βP° = 7,7 mM

β mAlb = 8,0

cAlb° = 0,66 mM

β mHb = 2,3

g = 0,016 K-1

(Ref. "The Acid-Base Status of the Blood", p. 86, eqn. 10.)

pCO2 Temperature Coefficients

Pure sodium bicarbonate solution

The concentration of dissolved CO2 (cdCO2) remains virtually constant when temperature changes:

cdCO2 = αCO2 · pCO2.

αCO2 is the solubility coefficient of CO2.

dlg(pCO2/p°)/dT = – dlg(αCO2/α°)/dT = A – B · (T – T°).

A = 0,0096 K-1.

B = 0,00018 K-2.

T° = 310,15 K.

α° = 0,230 mM/kPa.

p° = 5,33 kPa.

Plasma and whole blood

dlg(pCO2P/p°)/dT = 0,019.

dlg(pCO2B/p°)/dT = 0,021 (varying with ctHb).

pCO2 as a function of temperature may be calculated from the Henderson-Hasselbalch equation:

dlg(pCO2P/p°)/dT = dpK/dT – dlg(αCO2/α°)/dT – dpH/dT + (dcHCO3-/dT)/(ln10·cHCO3-)

(Ref.: "The Acid-Base Status of the Blood", p 87, eqn. 11.)

To obtain consistent pH and pCO2 temperature coefficients it is preferable to calculate the temperature change in pCO2 on the basis of the pH-temperature coefficient and the condition that the concentration of total carbon dioxide is independent of temperature.

Tanh Equation

The relationship between pO2 and sO2 is S-shaped in a coordinate system with pO2 on the x-axis and sO2 on the y-axis. A log-logit transformation with log pO2 on the abscissa and log(s/(1-s)) on the ordinate gives a straight line with slope 2,7 over a wide sO2 range but at both ends the slope tapers towards 1. This form can be modelled by a hyperbolic tangent function tilted 45 º by adding y = x.

Haemoglobin binds carbon monoxide as well as oxygen albeit with a much higher affinity. In order to account for this, the model calculates a combined weighted oxygen-carbon monoxide partial pressure (p) for the abscissa and a combined oxygen-carbon monoxide saturation of haemoglobin (s) for the ordinate. These are then transformed logarithmically to x and y, respectively. (xº, yº) is the point of symmetry on the curve.

y – yº = (x – xº) + h · tanh(kº · (x – xº))

y = ln(s/(1 – s))

s = (cO2Hb + cCOHb)/(cO2Hb + cCOHb + cHHb)

s = (sO2 · ceHb/ctHb + FCOHb)/(1 – FMetHb)

yº = ln(sº/(1 – sº))

sº = 0,867

x = ln(p/pº)

p = pO2 + M · pCO

M · pCO from Haldane equation

pº = 7 kPa

h = hº + a

hº = 3,5

kº = 0,5343

xº = a + b

Bohr effects:

a = a 1 + a 2 + a 3 + a 4 + a 5

a 1 = – 0,88 · (pH - pHº)

pHº = 7.40 (note: pH refers to plasma pH)

a 2 = 0,048 · ln(pCO2/ pCO2º)

pCO2º = 5,33 kPa

a 3 = – 0,7 · FMetHb

a 4 = (0,3 – 0,1 · FHbF)·(cDPG/cDPGº – 1)

cDPGº = 5,00 mM

a 5 = –0,25 · FHbF

The Bohr coefficient is defined as b = – dlgpO2/dpH.

The value is lower for whole blood than for a haemoglobin solution, e.g. erythrocyte fluid:

dlgpO2/dpHP = (dlgpO2/dpHE) · (dpHE/dpHP), where (dpHE/dpHP) = 0,77.

The value decreases with increasing sO2. For sO2 = 0,5, the value is 0,50 for whole blood..

According to equation a 1 = – 0,88 · (pH - pHº), – dlnpO2/dpH = 0,88 at sO2 = 0,867;

hence: – dlgpO2/dpH = 0,88/ln10 = 0,38.

Temperature effect:

b = (∂ lnpO2/∂ T)sO2 = 0,055 /K

Siggaard-Andersen O, Wimberley PD, Gøthgen IH, Siggaard-Andersen M. A mathematical model of the haemoglobin-oxygen dissociation curve of human blood and of the oxygen partial pressure as a function of temperature. Clin Chem 1984; 30: 1646-51.

Haldane Equation

pO2/cO2Hb = M · pCO/cCOHb

M = 218 (Haldane factor)

pCO : tension of carbon monoxide

cO2Hb = sO2 · ceHb

cCOHb = FCOHb · ctHb

Total Oxygen Equation

ctO2 = sO2 · ceHb + pO2 · αO2

αO2 : solubility coefficient of oxygen in blood

αO2= exp( ln(αO2(37)) – (dln(αO2)/dT) · (T – Tº) + 2 · (d2ln(αO2)/dT) · (T – Tº)2 )

Tº = 37 ºC

aO2 (37) = 0,0105 mM/kPa

dln(αO2)/dT = 0,0115 /K

d2ln(αO2)/dT = 0,000105 /K

Alveolar Air Equation

pO2A = pO2hI – pCO2A · (RQ-1 – FO2dI · (RQ-1 – 1))

R Q = DctCO2va / DctO2av

If R Q = 1 or FO2dI = 1 then pO2A = pO2hI - pCO2A.

Alveolar CO2 Equation

pCO2A is often taken to be equal to pCO2a but is actually slightly lower due to physiological v-a shunting. It may be calculated approximately from the arterial and venous pCO2 and the estimated shunt fraction (Fva) by using the equation:

pCO2A = (pCO2a – Fva · pCO2v)/(1 – Fva)

If pCO2v is unknown, a default value is used, calculated as:

pCO2v = pCO2a + DpCO2std · (1-Fva) kPa.

DpCO2std = 0.6 kPa (the normal veno-arterial pCO2 difference)

When Fva is low (<0.1), pCO2A approximately equals pCO2a.

Shunt Equation

Fva = (ctO2A – ctO2a)/(ctO2A – ctO2v)

A: here refers to blood in equilibrium with ideal alveolar air;
a: refers to the systemic arterial blood;
v: refers to mixed venous blood from the pulmonary artery.

If mixed venous blood is not available a default value for ctO2v is calculated:

ctO2v = ctO2a – DctO2avStd

DctO2avStd = 2,3 mM.

p O2-Temperature Function

pO2 of the blood varies with temperature for two reasons:

1. The solubility coefficient for oxygen, αO2, varies with temperature as given in the Total Oxygen Equation.

2. The haemoglobin-oxygen affinity varies with temperature as expressed by the parameter b of the TANH Equation.

Conversion of pO2(37) to pO2 at TPt is based on the condition that ctO2B is constant:

1. Calculate ctO2 at 37 ºC from pO2(37) using the combined Total Oxygen and TANH Equations.

2. Calculate pO2 from ctO2 at TPt (which equals ctO2 at 37 ºC) using the combined Total Oxygen and TANH Equations with parameters referring to TPt.

Du Bois Equation

Body surface area (APt) is a function of body mass (mPt) and height (hPt):

lg (APt/A°) = f m · lg (mPt/m°) + f h · lg (hPt/h°)

fm = 0,425 (empiric constant)

fh = 0,725 (empiric constant)

A° = 1,90 m2

m° = 70 kg

h° = 1,82 m

Symbols and Units

Names of quantities may be expressed by any of the following schemes:

Physical system - component - property, e.g. plasma oxygen tension.

Component - property in physical system, e.g. oxygen tension in plasma.

Property of component in physical system, e.g. tension of oxygen in plasma

Symbols of quantities are based on the latter scheme:

pO2Alv: partial pressure of oxygen in alveolar air.

ctCO2P: concentration of total carbon dioxide in plasma.

cDPGEry: concentration of 2,3-diphosphoglycerate in erythrocytes.

sO2Hb: saturation fraction of oxygen in haemoglobin.

Some properties do not refer to a component in the system but to the whole system, e.g. mass of patient (mPt).

Quantities expressing change with time need specification of the cause of change (the process):

volume rate of blood circulation in patient (also called cardiac output),

substance rate of oxygen consumption in patient,

substance rate of oxygen flow in aorta (also called oxygen delivery),

energy rate by oxidative metabolism in patient (energy rate is also called power).

Symbols indicating the property are italicized:

c (substance) concentration mM (mmol/L)

P (total) pressure kPa

p partial pressure (gas phase) kPa

p tension (solution) kPa

F substance fraction 1 (mol/mol)

s saturation fraction 1 (mol/mol)

Mathematical operators

Generally an operator operates on the subsequent product (or quotient, power, or root, all special cases of products); the action ends at the first addend or subtrahend (negative addend).

Operators are always printed upright, variables are printed italic.

The multiplication sign (·) should never be omitted except between number and unit.

Symbol | Name | Explanation
antilg x | antilogarithm | 10x
d | differential | dx = δx for δx → 0
 |  | dln x = (1/x)·dx
 |  | dex = ex ·dx
 |  | dxn = n · xn-1 · dx
 |  | d(x · y) = x·dy + y·dx
 |  | dz = (∂ z/∂ xi)x¹xi · dxi
 |  | d tanh x = (1 – tanh2x) · dx
exp x | exponent | ex
lb | binary logarithm | log2
lg | decimal logarithm | log10
ln | natural logarithm | loge
log | logarithm | unspecified base number
logit x | logit | log(x/(1-x))
p | negative logarithm | px = -lg x
tanh x | hyperbolic tangent | (ex – e-x)/(ex + e-x)
∆ or D | difference | ∆x 12 = x 1 – x 2
δ | increment | δx = arbitrary increment of x
∂ | partial differential | ∂ z/∂ xi = dz/dxi for constant x ≠ xi
∏ | product | ∏i xi = x 1 · x 2 · x 3 ··· xi ··· xn
/ | solidus | a/b·c = a/(b·c)
 |  | a/b±c = (a/b)±c
 |  | a/b/c = a/(b/c) = a·c/b

Extensive and Intensive Chemical Quantities

The acid-base status is a description of two components: hydrogen ion (H+) and carbon dioxide (CO2). Any component in a solution can be described by two quantities: (1) the total amount of component added to the system, expressed as the concentration of total component, and (2) the activity of the component in the system, often expressed as the concentration of free component. Examples of these quantities are: concentration of total calcium and concentration of free calcium ion (“ionized calcium”) , concentration of total magnesium and of free magnesium ion (“ionized magnesium”), concentration of total thyroxin and of free thyroxin, concentration of total oxygen and concentration of free dissolved oxygen (usually expressed as the oxygen tension), concentration of total carbon dioxide and concentration of free dissolved carbon dioxide (usually expressed as the carbon dioxide tension). In the case of hydrogen ions the analogy is the concentration of total (titratable) hydrogen ion (often expressed with opposite sign as concentration of titratable base or base excess) and the concentration of free hydrogen ion (usually expressed as the negative logarithm, i.e. pH). Unfortunately, the term base excess is not readily interpreted as a hydrogen ion deficit. Often it is still considered an indication of an excess of strong cation. In the case of carbon dioxide the pCO2 is the independent variable. In the case of hydrogen ion the excess or deficit of titratable hydrogen ion is the independent variable.

The extensive quantity

The amount of substance of component added or removed in the process of formation of a system is sometimes called the stoichiometric amount of substance of the component in the system, symbol n o. Specifying the stoichiometric amount of the components in a system is a prescription for the system, e.g. n oH2O = 55,6 mol, n oNaHCO3 = 25 mol, noHCl = 10 mol, noCO2 = -10 mol. Result: an aqueous solution with cNa+ = 25 mM, cHCO3¯ = 15 mM, cCl¯ = 10 mM. Notice that the stoichiometric amount may be negative.

Stoichiometric amount of substance of a component (B) in a system is usually expressed per unit volume (V) of the system, as the stoichiometric concentration (c o):

c oB = n oB/V.

The component added to the system may dissociate or react with other components to form a series of derived components and only a fraction of the original component may actually exist in a free form in the system. It is therefore essential to distinguish between the stoichiometric concentration (c oB) and the substance concentration of the free form of the component (cB).

In clinical chemistry, the term stoichiometric concentration is rarely employed. Instead, the names total, titratable, added, or excess concentration is employed or these adjectives are attached to the component (ctB).

In the case of carbon dioxide and oxygen the extensive quantities are the concentrations of total carbon dioxide and total oxygen, respectively, or more specifically the amounts released when the pCO2 and pO2 are reduced to zero.

In the case of hydrogen ion in aqueous solution the extensive quantity cannot be defined as the concentration of total hydrogen ion, i.e. the amount removed when the hydrogen ion activity is reduced to zero. We need to define added or removed hydrogen ion in relation to a reference state of the system with a reference pH value. This is called titratable hydrogen ion. Furthermore, since hydrogen ions cannot be added or removed without an accompanying anion or exchanging cation (law or electric neutrality), we need to specify that hydrogen ions are accompanied by an indifferent anion (e.g. chloride).

The intensive quantity

The chemical potential of a component in a system is the intensive chemical quantity. Stoichiometric amount of substance and chemical potential are analogous to the spatial quantities: volume and pressure; the thermal quantities: entropy and temperature; the electrical quantities: electric charge and electric potential. The products of extensive and intensive quantities all represent energy: chemical energy, spatial energy, thermal energy (heat) and electrical energy, respectively.

Chemical potential is defined as the differential change in internal energy of the system (U) divided by the differential change in added amount of substance, maintaining other independent extensive variables constant, i.e. volume (V), entropy (S), electric charge (Q), and stoichiometric amount of other components (C,D, etc.):

μB = (∂ U/∂ n oB)V,S,Q,n oC,…

The chemical potential is converted to the absolute chemical activity (λ);

λB = exp(μB/R·T)

The ratio between the absolute chemical activity and the molality of free component (mB) is expressed by the molal activity coefficient (γB):

γB = (λB/mB)/lim(λB/mB)∞

The superscript ∞ indicates infinite dilution.

Molal activity is defined as:

maB = γB · mB

Molal activity and activity coefficient are both measurable quantities, hence the molality of free component may be derived as:

mB = maB/γB

Substance concentration (c) is obtained by multiplying molality with the mass concentration of water (ρH2O):

cB = mB · ρH2O

Concentrational activity may be defined in analogy with molal activity. The relationship between the two is:

caB = maB · ρH2O*

where ρH2O* is mass concentration of pure water (= 0,993 kg/L at 37 °C).

In clinical chemistry it is general practice to report concentration of the (free) component rather than the chemical activity. Exceptions are the intensive quantities related to hydrogen ion, carbon dioxide, and oxygen. Hydrogen ion activity is expressed in terms of pH. The activities of carbon dioxide and oxygen in the blood are expressed in terms of the gas tensions.

pH and the concentration of hydrogen ions

pH is defined as the negative decadic logarithm of the molal activity of hydrogen ions:

pH = – lg (maH+/ maH+°) = – (μH+ – μH+°)/(ln10·R·T)

maH+° = 1 mol/kg.

The definition is traditionally based on molality rather than substance concentration.

pH is linearly related to the chemical potential of hydrogen ion (μH+).

Chemical potential or activity of ions cannot be determined on purely thermodynamical basis. This is due to the fact that the effects of an ion cannot be separated from the effects of the accompanying counter ion, or in other terms, the electro-chemical potential of the ion cannot be separated into the chemical and the electrical component. Such a separation must necessarily be based on a non-thermodynamic convention.

The present convention is based on the assumption that the molal activity coefficient of the chloride ion in dilute aqueous solutions (ionic strength < 0,10 mol/kg) can be estimated by means of the Debye-Hückel equation:

– lg γB = (A · z2B · I½)/(1 + å · B · I½),

I is ionic strength, z is charge number, A and B are temperature dependent constants. According to the Bates-Guggenheim convention, å · B is taken to be 1,5 (mol/kg)–½ at all temperatures and for all compositions of the solution. A = 0,5215 (mol/kg)–½ , B = 3,305 (mol/kg)–½/nm, at 37 °C.

The definitive method for pH measurement in dilute aqueous solutions is based on the hydrogen electrode, measuring the electromotive force of a cell without a liquid-liquid junction (without transference), E:

Ag (s) | AgCl (s) | buffer solution with added NaCl | H2, pH2 = 101,325 kPa | Pt (s)

The calculation function is:

pH = – (E – E°) / (R·T·ln10/F) + lg (mCl-/mCl°) + lg γCl¯,

where E° is the potential of the cell with a standard HCl solution with maHCl = 1 mol/kg. With opposite sign E° is the standard electrode potential of the Ag|AgCl half cell (0,21423 V at 37 °C).

The reference method for blood pH is based on a glass pH electrode in a cell with a liquid-liquid junction, measuring the cell potential with the blood, EB, and the calibration solution ES:

Reference electrode | KCl solution (m > 3,5 mol/kg) :: Blood or calibrator | | Inner ref. soln. | Inner ref. electrode

The reference electrode may be an Hg | HgCl2 electrode or an Ag | AgCl electrode. The liquid-liquid junction is symbolized by ::, the glass membrane by ||.

The inner reference solution may be a phosphate buffer with added NaCl. The inner reference electrode is usually an Ag | AgCl electrode.

The calculation function is:

pHB = pHS – (E B – E S)/(R·T·ln10/F).

This equation is generally called the ‘operational’ pH definition.

The reference method is subject to a small variable bias due to differences between the liquid junction potential for the calibration solution and the unknown solution. A greater bias may arise if the bridge solution is not a concentrated solution of KCl or CsCl.

With whole blood, the concentrated bridge solution causes a crenation of the erythrocytes with formation of a layer of diluted plasma at the junction. As a result the pH measured in whole blood is slightly lower than the pH measured in the corresponding plasma. The difference amounts to about 0,01 with a normal haematocrit, increasing to about 0,04 when the haematocrit is 0,75. Usually the blood pH is not corrected for this bias.

Hydrogen ions are hydrated in aqueous solutions and mostly occur as H3O+.

Partial pressure, fugacity, and tension of gases

Partial pressure (p) of a component (B) in a gas mixture is defined as the substance fraction (x) of the component times the pressure of the gas mixture (P):

pB = xB · P

Partial pressure strictly speaking only applies to a component in a gas mixture. When applied to gases in liquid solution it should be called the gas tension. It may be interpreted as being equal to the partial pressure in an ideal gas mixture in equilibrium with the solution, or as being equal to the fugacity (f) in a real gas mixture in equilibrium with the solution. Fugacity of a component in a gas mixture is defined as the fugacity coefficient (g) for the component times the partial pressure:

fB = gB · pB

Since the fugacity coefficient is dimensionless, the unit of fugacity is the same as the unit of pressure. For many gases (CO2, O2, N2, etc.) g ≈ 1 when P < 100 kPa.

The tension of a gas in a solution is directly proportional to the rational chemical activity (ax) of the solute. This relationship is called Henry's law:

pB = axB / αx∞B

αx∞B is the rational solubility coefficient for infinite dilution, i.e. for pure solvent.

The substance concentration of a gas in a solution can be derived from the gas tension by multiplication with the concentrational solubility coefficient (αc):

cB = αcB · pB

Reference

Siggaard-Andersen O, Durst RA, Maas AHJ. Approved recommendation (1984) on physico-chemical quantities and units in clinical chemistry, with special emphasis on activities and activity coefficients. Approved by International Union of Pure and Applied Chemistry and by International Federation of Clinical Chemistry. J Clin Chem Clin Biochem 1987; 25: 369 - 91.

End of Textbook.


Anthology on Base Excess

O.Siggaard-Andersen, 1994-05-31 (revised 2004-01-25)

Definition of base excess and concentration of titratable hydrogen ion:

Base Excess is defined as the negative value of the concentration of titratable hydrogen ion in blood or plasma, i.e. it may be determined directly experimentally. The endpoint of titration is pH = 7.40 at pCO2 = 5.3 kPa at T = 37.0 °C.

When the initial pH is below 7.40 the titration is carried out with a strong hydrogen ion binder (e.g. NaOH), and the result is a positive value for the concentration of titratable hydrogen ion, indicating an excess of titratable hydrogen ion. When the initial pH is above 7.4 the titration is carried out with a strong hydrogen ion donor (e.g. HCl), and the result is a negative value for the concentration of titratable hydrogen ion, indicating a deficit of titratable hydrogen ion.

In principle the titration should be carried out without changing any other components than H+ (and Cl-) and CO2; the effect of adding H2O or Na+ (together with OH-) during the titration should be evaluated and corrected for. The concentration of total oxygen should be constant.

With opposite sign base excess equals the concentration of titratable hydrogen ion. Since hydrogen ion is the chemical component of interest, the author now prefers to use this quantity rather than base excess. Unfortunately the term base excess does not directly indicate that the quantity refers to hydrogen ions or hydrogen ion binding groups. The term base formerly referred to cations, and unfortunately often it still does.

Direct titration must be considered to be the reference method. In practice the concentration of titratable hydrogen ion is determined by calculation based on a knowledge of the titration curve of blood or plasma together with the actual pH.

Definition of extracellular fluid and a model of the extracellular fluid:

The extracellular fluid including the blood is not accessible for direct sampling. Therefore the titration must be based on a model of the extended extracellular fluid, obtained by diluting the arterial blood with its own plasma to obtain a buffer value similar to the average buffer value of the total extracellular fluid (including blood). Empirically this is achieved by a three fold dilution of the blood. The base excess of the extracellular fluid is constant during acute in-vivo changes in pCO2 and hence the best parameter of a pure metabolic (non-respiratory) acid-base disturbance. It is often called the Standard Base Excess.

The Van Slyke equation for whole blood:

In actual practice the concentration of titratable hydrogen ion, ctH+B, is determined by calculation. The most recent version of the Van Slyke equation can be found in the OSA computer program, which is constantly updated, and freely available from the authors (Mads and Ole Siggaard-Andersen).

ctH+B = – (1 – ctHbB/ctHb°) · [(cHCO3-P – cHCO3-°) + βB · (pHP – pH°)]

ctHbB: the concentration of total hemoglobin in blood.

ctHb° = 43 mmol/L, an empirical constant accounting for plasma-erythrocyte bicarbonate distribution.

cHCO3-P = αCO2P · pCO2 · antilog(pHP – pK), concentration of bicarbonate in plasma.

αCO2P = 0.23 (mmol/L)/kPa, solubility coefficient of CO2 in plasma at T°.

pCO2: carbon dioxide tension in blood.

pHP: pH of the plasma phase.

pK = 6.10, the (-log) equilibrium constant for the CO2 /HCO3- equilibrium in plasma.

cHCO3-° = 24.5 mmol/L, reference bicarbonate concentration at pH°, pCO2°, and T °.

pH° = 7.40, the reference pH value.

pCO2° = 5.33 kPa, the reference pCO2 value.

T° = 37 °C, a standard temperature to which all the other quantities refer.

βB = β mHb° · ctHbB + βP, buffer value of non-bicarbonate buffers in blood.

βmHb° = 2.3, apparent molar buffer value of hemoglobin (monomer) in whole blood.

βP = β mAlb° · cAlbP + β wGlb° · ρGlbP + βmPO4° · cPO4, buffer value of non-bicarbonate buffers in plasma, default value: βP° = 7.7 mmol/L.

β mAlb° = 8.0, molar buffer capacity of albumin.

cAlbP: concentration of albumin in plasma; default value 0,65 mmol/L.

β wGlb° = 0.075 mol/kg, apparent specific buffer capacity of plasma globulins.

ρGlbP: mass concentration of globulins in plasma.

β mPO4° = 0.309, molar buffer capacity of phosphate ion at pH°.

cPO4: concentration of inorganic phosphate in plasma.

βP ≈ βwPr° · ρPrP.

β wPr° = 0.11 mol/kg, specific buffer capacity of total protein in plasma.

ρPrP: mass concentration of total protein in plasma; default value 70 g/L.

The Van Slyke equation for plasma:

If ctHbB = 0, then the equation for whole blood gives titratable hydrogen ion in plasma.

The Van Slyke equation for extracellular fluid:

ctH+Ecf is calculated by replacing ctHbB with the overall extracellular hemoglobin concentration, defined as ctHbEcf = ctHbB · VB/VEcf, where VEcf includes VB. ctHbEcf is estimated as ctHbEcf = ctHbB/3.

When the hemoglobin concentration or hematocrit is measured, as it is with modern pH-blood gas analyzers combined with a CO-oximeter, it is recommended to take the patient hemoglobin into account for derivation of ctHbEcf. If the blood hemoglobin concentration is unknown, then a default value of 9 mmol/L is used, i.e. ctHbEcf = 3 mmol/L. If the hematocrit (FEryB) is measured, the hemoglobin concentration may be estimated as:

ctHbB = FEryB · ctHbEry°, where ctHbEry° = 20 mmol/L.

Annotated bibliography

The symbols used in the following annotated bibliography are the more recent systematic symbols not the symbols used in the original publications.

1. Singer RB, Hastings AB. An improved clinical method for the estimation of disturbances of the acid-base balance of human blood. Medicine (Baltimore) 1948; 27: 223-42.

Introduce buffer base (cBB+) and delta buffer base (ΔcBB+), using the old terminology, where a base is a cation and an acid an anion:

cBB+ := (cNa+ + cK+ + 2 · cCa2+ + 2 · cMg2+) – (cCl- + cHCO3- + 2 · cSO42- + cOrg-)

ΔcBB+ := cBB+ – cBB+Normal,

where cBB+Normal is the concentration of buffer base in plasma or whole blood after adding or removing HCl so that pH = 7.40 and pCO2 = 5.33 kPa. cBB+ may apply to plasma (serum) and oxygenated whole blood.

Buffer acid (BA) is the concentration of buffer anions:

cBA- := cHCO3- + cPr- + cHb-

Due to the law of electro-neutrality buffer base and buffer acid must be identical.

Buffer base was calculated as buffer acid, using an alignment nomogram with scales for pH, pCO2, cHCO3‑P, ctCO2B or ctCO2P, FEryB, sO2Hb, and cBB+. The pH, pCO2, cHCO3-P, ctCO2P scales are identical with the much employed Van Slyke & Sendroy nomogram.

The purpose of introducing buffer base was to obtain a measure of a metabolic acid-base disturbance, i.e. a measure of accumulation of non-volatile acid or base in the plasma or whole blood. Unfortunately buffer base increases with increasing hemoglobin concentration and plasma protein concentration, even at normal pH and pCO2. For this reason Singer and Hastings recommended ΔcBB+ as a measure of a metabolic acid-base disturbance.

2. Siggaard-Andersen O, Engel K. A new acid-base nomogram. An improved method for calculation of the relevant blood acid-base data. Scand J Clin Lab Invest 1960; 12: 177-86.

Introduce and define base excess as the concentration of titratable base (cBase). The definition differed from the current with respect to the following parameters: T° = 38 °C, pH° = 7.38, pO2° > 80 kPa (equilibration with CO2/O2 mixtures), ensuring sO2Hb near 100 %.

cBase corresponds to ΔcBB- although they are defined differently.

The base excess was calculated using a curve nomogram with pH and (log) pCO2 on the axes and scales for cHCO3-, cBB- and cBase. A double scale for cBB-Normal as a function of ctHbB added on the cBB- scale. The nomogram was especially suitable for the CO2 equilibration method of Astrup.

3. Siggaard-Andersen O. The pH, logpCO2 blood acid-base nomogram revised. Scand J Clin Lab Invest 1962; 14: 598-604.

The curve nomogram for calculating cBase was revised on the basis of titrations of whole blood and plasma with HCl and NaHCO3 keeping cNa+P constant thereby maintaining the osmolality more constant.

Base Excess was redefined to refer to titration to pH° = 7.40 at pCO2 = 5.33 kPa and T°= 38 °C without specifying the pO2.

4. Siggaard-Andersen O. Blood acid-base alignment nomogram. Scales for pH, pCO2, base excess of whole blood of different hemoglobin concentrations, plasma bicarbonate, and plasma total-CO2. Scand J Clin lab Invest 1963; 15: 211-7.

The curve nomogram was transformed into an alignment nomogram similar to the Singer & Hastings nomogram. Calculations of cBase on the basis of measured pH, pCO2, and ctHb was easier with the alignment nomogram than with the curve nomogram.

The base excess was defined as in the previous reference without specifying the pO2 or sO2. In other words, the base excess value of the blood refers to the actual oxygen saturation unless it is specified that the value refers to completely oxygenated blood.

The difference between the two was calculated using a whole-blood-Haldane-coefficient of 0.48 (mol/mol) (which is higher than the present value of 0.3).

5. Siggaard-Andersen O. Acute experimental acid-base disturbances in dogs. An investigation of the acid-base and electrolyte content of blood and urine. Scand J Clin Lab Invest 1962; 14, Suppl 66: 1-20.

It was shown that cBaseB and cBaseP both change (in opposite direction) during acute in-vivo changes in pCO2. This confirms (forgotten) data of Shaw & Messer from 1932. The variation in whole blood and plasma base excess is due to a redistribution of hydrogen ions between the well buffered blood and the less buffered interstitial fluid.

6. Siggaard-Andersen O. The acid-base status of the blood (thesis). Scand J Clin Lab Invest 1963; 15, Suppl 70: 1-134.

The base excess was defined as in the previous two references. It was specified that the titration should be carried out at the actual oxygen saturation. In analyses of venous blood, however, it will often be of more interest to know the base excess value for oxygenated blood, this corresponding to the value for arterial blood (provided that the oxygen saturation of the arterial blood is nearly 100 %).

This paper contains the first derivation and publication of the base excess equation. The equation allows calculating cBase from pH, cHCO3-P, and ctHbB (Eqns. 15 + 16, p 47 and 49). The following parameters differed from our present: T° = 38 °C, β mHb° = 2.51, βP° = 8.2 mmol/L.

The equation was based on parallel and linear CO2 equilibration curves in a pH, cHCO3- coordinate system (also called a Davenport diagram).

7. Siggaard-Andersen O. Acid/base disturbances (letter). Lancet 1964; I: 1104.

Prompted by a question from Dr. Selwin Crawford and Dr. Holaday this letter explains in great detail why the base excess should be redefined to refer to the actual hemoglobin oxygen saturation and the original specification about complete oxygenation of the hemoglobin omitted from the definition.

It is completely logical and consistent with the Haldane effect that the base excess of an oxygenated blood sample is lower than the base excess of the deoxygenated sample. Oxygenating the blood from a deoxygenated state corresponds to adding some acid, namely the acid generated when the hemoglobin binds oxygen.

8. Siggaard-Andersen O. Titratable acid or base of body fluids. Ann NY Acad Sci 1966; 133: 41-58.

The paper gives a thorough discussion of the base excess concept and the base excess equation. The following parameters differed from the current: T° = 38 °C, β mHb° = 2.63, βP° = 9.5 mmol/L.

9. Astrup P, Campbell EJM, Chinard FP, Nahas GG, Siggaard-Andersen O, Winters RW. Report of ad hoc committee on acid-base terminology. In Nahas GG (ed). Current Concepts of Acid-Base Measurement. Ann NY Acad Sci 1966; 133: 251-8.

Base excess was redefined with respect to the standard temperature, which was changed from 38 °C to 37 °C, i.e. T° = 37 °C.

10. Siggaard-Andersen O. Therapeutic aspects of acid-base disorders. In Evans FT, Gray TC (eds). Modern Trends in Anaesthesia. Butterworths, Margate, 1966: 99-131.

The base excess equation was given with the following constants, which are very close to the current values:

βmHb° = 2.26,

βP° = 8.0 mmol/L,

cHCO3-° = 24 mmol/L,

αCO2P° = 0.225 (mmol/L)/kPa.

The concept "extracellular" base excess was introduced in this paper for the first time as being the most relevant parameter of a metabolic acidosis or alkalosis being independent of acute in vivo changes in pCO2.

Definition: The concentration of titratable base minus the titratable acid, when titrating the extracellular fluid (Ecf = blood plus interstitial fluid) to an arterial blood plasma pH of 7.40 at a pCO2 of 5.33 kPa at 37 °C.

The buffer value of Ecf can be estimated from the mean hemoglobin concentration of the extracellular fluid, distributing the red cells evenly throughout it.

Calculated using a standard value of: ctHbEcf° = 3.1 mmol/L.

11. Siggaard-Andersen O. An acid-base chart for arterial blood with normal and pathophysiological reference areas. Scand J Clin Lab Invest 1971; 27: 239-45.

cBaseEcf is calculated (approximately) by projecting the pH, pCO2 point in the acid-base chart to the scale for extracellular base excess. Projections to the base excess scale are made along the slanting lines of the chart. These base excess lines represent so-called vivo CO2 equilibration curves. The slope of the lines has been determined experimentally by several authors by CO2 inhalation or hyperventilation. The slope depends on the buffer value of the extracellular fluid, which is largely dependent on the hemoglobin concentration of the extracellular fluid calculated as ctHbEcf = ctHbB · VB/VEcf. In the chart the slope corresponds to a hemoglobin concentration of 3.7 mmol/L, i.e. ctHbEcf° = 3.7 mmol/L.

12. Siggaard-Andersen O. The acid-base status of the blood. 4th revised ed. Munksgaard, Copenhagen and Williams & Wilkins, Baltimore, 1974; pp 229.(ISBN 87 16 01567 3).

The book gives a thorough update on base excess (p 12) and buffer base (p 27) and the base excess equation (p 51). The equation uses all the current constants with the exception of a pK = 6.105 giving a cHCO3° = 24.1 mmol/L.

13. Siggaard-Andersen O. The Van Slyke equation. Scand J Clin Lab Invest 1977; 36, Suppl 146: 15-20.

It was proposed here for the first time to name the important base excess equation the Van Slyke equation to honor Donald D. Van Slyke's outstanding contributions to pH and blood gases. More specifically he introduced the quantity "buffer value" and in 1921 he showed that the CO2 equilibration curve in a pH, cHCO3- diagram is practically a straight line, the slope of which represents the buffer value of the non-bicarbonate buffers.

In this paper the constants of the equation are virtually identical with our most recent values.

14. Siggaard-Andersen O, Rørth M, Strickland DAP. The buffer value of plasma, erythrocyte fluid and whole blood. NBS Special Publication 1977; 450: 11-9.

Gives the most recent values for β mHb° and βP°.

The cause of some of the differences in buffer values reported in the literature is the fact that the buffer value of hemoglobin and of plasma proteins varies with the pH. The value at pH=7.4 is somewhat lower than a mean value for the pH interval 6.8 to 7.8.

15. Siggaard-Andersen O. Acid-base algorithms. NBS Special Publication 1977; 450: 21-6.

Gives a thorough description of the Van Slyke equation, including an alternative equation based on initial calculation of the erythrocyte pH.

16. Siggaard-Andersen O, Siggaard-Andersen M. The oxygen status algorithm: a computer program for calculating and displaying pH and blood gas data. Scand J Clin Lab Invest 1990; 50, Suppl 203: 29-45.

This paper describes a computer program, which is freely available from the authors and continuously updated. The most recent version contains a description of the most recent version of the Van Slyke equation as given in the introduction here.

17. Siggaard-Andersen O, Fogh-Andersen N. Base excess or buffer base (strong ion difference) as measure of a non-respiratory acid-base disturbance. Acta Anaestesiol Scand 1995: 39: Suppl. 107, 123-128.

Buffer base (cBB+) by Singer and Hastings was reintroduced years later by Stewart with the name strong ion difference and the acronym SID (Stewart PA. Modern quantitative acid-base chemistry. Can J Physiol Parmacol 1983: 61: 1444-61). Stewart called this “an approach to acid-base which revolutionizes our ability to understand, predict and control what happens to hydrogen ions in living systems”.

SID is defined as the sum of the concentrations of all aprote cations minus the sum of the concentrations of all aprote anions in the blood plasma. It is not defined for whole blood nor extended extracellular fluid. In the physiological pH range aprote cations (i.e. non-buffering cations) are Na+, K+, Ca2+, and Mg2+. Aprote anions are Cl-, SO42-, lactate ions, and several other organic anions.

SID is numerically equal to the sum of the concentrations of buffer anions minus the sum of the concentrations of buffer cations. Buffer anions are HCO3-, net albumin anion, and phosphate ion. The concentration of buffer cations is negligible. This may be called buffer base in the modern terminology where a base is a hydrogen ion binding group.

SID calculated according to the definition is sometimes called SID-measured, while SID calculated as the concentration of buffer anions is called SID estimated.

SID-estimated may in principle be determined directly experimentally as the negative value of the concentration of titratable hydrogen-ion in the plasma. The endpoint pH should be the isoionic (isoelectric) pH of albumin (ca. 4,7) at a pCO2 of zero. The titration should be carried out with a strong hydrogen ion donor (e.g. HCl). With this endpoint all the bicarbonate and all net albumin-anions would be titrated and virtually all the phosphate ions.

In essence both base excess and SID, with opposite sign, indicate the concentration of titratable hydrogen ion, the only difference being the endpoint of titration. I prefer an endpoint pH = 7.40 at pCO2 = 5.3 kPa at T = 37°C, because this is a natural physiological reference point.

Those who prefer to titrate the plasma to the isoionic pH of albumin must remember that an increased SID value need not indicate a metabolic alkalosis, - it may also be due to an increased albumin concentration. Some authors prefer to consider any increase in SID an indication of a metabolic alkalosis, and any increase in albumin concentration a "hyperalbuminemic acidosis". In other words they redefine metabolic acidosis and alkalosis as being synonymous with low, respectively high, SID. Furthermore, increase or decrease in albumin concentration are considered special kinds of acidosis/alkalosis.

Hydrogen ions cannot be added or removed from the system without a concomitant anion or exchanging cation (law or electro-neutrality). The "base excess approach" may be said to focus on the hydrogen ions, whereas the "SID approach" focuses on the associated anion or cation.

Having measured an excess or deficit of hydrogen ions in the blood, it is important to try to identify the accompanying anion or exchanging cation. However, this does not necessarily allow any conclusion about the pathophysiological process. For example, an excess of hydrogen ions associated with an increase in chloride ion (hyperchloremic acidosis) might indicate addition of hydrochloric acid (by ingestion or infusion), but it is more likely that it is due to a loss of sodium bicarbonate (e.g. intestinal) associated with an addition of sodium chloride (e.g. saline infusion).

Comments:

Base excess is defined as the titratable base of the blood or plasma or model of the extracellular fluid when titrating to pH = 7.40 at pCO2 = 5.33 kPa at 37 °C (at constant concentration of total oxygen). Direct titration must therefore be considered to be the reference method.

For practical reasons it is more convenient to calculate the base excess either with a nomogram or with an arithmetic equation. For many years the base excess was always calculated with the curve nomogram or the alignment nomogram. The nomograms are now largely replaced by computer calculation and generally the calculation is based on some version of the Van Slyke equation.

No equation can claim to be completely consistent with the reference method. However, all equations should give a base excess of zero if the pH and pCO2 are 7.40 and 5.33 kPa, respectively, at 37 °C. Significant differences between different equations generally arise only when the base excess deviates considerably from the normal, in which case a difference of a few millimoles per liter is clinically irrelevant.

I think it is useful that the IFCC or other standardizing organizations recommend an equation as being clinically acceptable, but there should be room for alternative equations, which may be preferred for one reason or another, as long as they are clinically adequate.


Osa Bibliography

Bibliography

with links to full text for selected papers (pdf format) .

(Reverse chronological order)

2006 Siggaard-Andersen O.

Acid-base balance.

In: Laurent GJ, Shapiro SD (eds.). Encyclopedia of Respiratory Medicine. Elsevier Ltd. 2006: 5-10.

ISBN: 0-12-438360-2.

2004 Paulev P-E, Siggaard-Andersen O.

Clinical application of the pO2-pCO2 diagram.

Acta Anaestesiol Scand 2004; 48: 1105-14.

1997 Siggaard-Andersen O, Wimberley PD.

Oxygen parameters in the presence of hemoglobin H.

Pediatric Hematology and Oncology 1997; 14: 295-297.

1995 Fogh-Andersen N, Altura BM, Altura BT, Siggaard-Andersen O.

Composition of interstitial fluid.

Clin Chem 1995; 41: 1522-5.

Burnett WR, Covington AK, Fogh-Andersen N, Külpmann WR, Maas AHJ, Müller-Plathe O, Siggaard-Andersen O, Van Kessel AL, Wimberley PD, Zijlstra WG.

Approved IFCC recommendation on whole blood sampling, transport and storage for simultaneous determination of pH, blood gases and elecdtrolytes.

Eur J KClin Chem Clin Biolchem 1995; 33: 247-53.

Burnett WR, Covington AK, Fogh-Andersen N, Külpmann WR, Maas AHJ, Müller-Plathe O, Siggaard-Andersen O, Van Kessel AL, Wimberley PD, Zijlstra WG.

Approved IFCC recommendation on definitions of quantities and conventions related to blood gases and pH. determination of pH, blood gases and elecdtrolytes.

Eur J KClin Chem Clin Biolchem 1995; 33: 399-404..

Siggaard-Andersen O, Ulrich A, Gøthgen IH.

Classes of tissue hypoxia.

Acta Anaesth Scand 1995; 39, Suppl 107: 137-42.

Siggaard-Andersen O, Huch R.

The oxygen status of fetal blood.

Acta Anaesth Scand 1995; 39, Suppl 107: 129-35.

Siggaard-Andersen O, Fogh-Andersen N.

Base excess or buffer base (strong ion difference) as measure of a non-respiratory acid-base disturbance.

Acta Anaesth Scand 1995; 39, Suppl 107: 123-8.

Siggaard-Andersen O, Gøthgen IH.

Oxygen and acid-base parameters of arterial and mixed venous blood, relevant versus redundant.

Acta Anaesth Scand 1995; 39, Suppl 107: 21-7.

Siggaard-Andersen M, Siggaard-Andersen O.

Oxygen status algorithm, version 3, with some applications.

Acta Anaesth Scand 1995; 39, Suppl 107: 13-20.

Siggaard-Andersen O, Gøthgen IH, Kokholm G, eds.

Oxygen, carbon dioxide, and electrolytes in critical care.

Acta Anaesth Scand 1995; 39, Suppl 107: 1-289.

Siggaard-Andersen O, Fogh-Andersen N, Gøthgen IH, Larsen VH.

Oxygen status of arterial and mixed venous blood.

Crit Care Med 1995; 23: 1284-93.

Siggaard-Andersen O, Ulrich A, Gøthgen IH.

Causes of tissue hypoxia (abstract).

Acta Anaesth Scand 1995; 39, Suppl 105: 153.

Gøthgen IH, Siggaard-Andersen O, Jonsson T, Wegmann F, Fogh-Andersen N.

The oxygen status algorithm in 50 patients undergoing cardiac surgery (abstract).

Acta Anaesth Scand 1995; 39, Suppl 105: 152.

Siggaard-Andersen O, Gøthgen IH.

Oxygen parameters of arterial and mixed venous blood, - new and old (abstract).

Acta Anaesth Scand 1995; 39, Suppl 105: 41-6.

Siggaard-Andersen O, Gøthgen IH, Fogh-Andersen N.

From in vitro to in vivo monitoring.

Acta Anaesth Scand 1995; 39, Suppl 104: 7-13.

Gøthgen IH, Siggaard-Andersen O, eds.

Biosensors and bioprobes in anaesthesia and intensive care.

Acta Anaesth Scand 1995; 39, Suppl 104: 1-74.

Siggaard-Andersen O.

Oxygen status of the arterial blood: relevant oxygen parameters (in Japanese).

In: Yamabayashi H, Kawai T, Tsukamoto R. Arterial Blood Gases, Clinical Application (in Japanese). Tokyo: Igaku-Shoin Ltd, 1995: 45-63.

1994 Fogh-Andersen N, Siggaard-Andersen O.

Standardizing and reporting results from Mg2+ ISEs, with some notes on sample handling.

Scand J Clin Lab Invest 1994; 54, Suppl 217: 89-96.

Huch A, Huch R, Root G, Siggaard-Andersen O, et al.

Guidelines for blood sampling and measurement of pH and blood gas values in obstetrics.

Eur J Obstet Gynec Reprod Biol 1994; 54: 165-75.

Oeseburg B, Rolfe P, Siggaard-Andersen O, Zijlstra WG.

Definition and measurement of quantities pertaining to oxygen in blood.

In: Vaupel P, et al, eds. Oxygen Transport to Tissue XV. New York: Plenum Press, 1994: 925-30.

Tietz NW, Siggaard-Andersen O, Pruden EL.

Acid-base balance and acid-base disorders.

In: Burtis CA, Ashwood ER, eds. Tietz Textbook of Clinical Chemistry (2nd ed). Philadelphia: W.B. Saunders Company, 1994: 1412-48.

Pruden EL, Siggaard-Andersen O, Tietz NW.

Blood gases and pH.

In: Burtis CA, Ashwood ER, eds. Tietz Textbook of Clinical Chemistry (2nd ed). Philadelphia: W.B. Saunders Company, 1994: 1375-410.

Tietz NW, Pruden EL, Siggaard-Andersen O.

Electrolytes.

In: Burtis CA, Ashwood ER, eds. Tietz Textbook of Clinical Chemistry (2nd ed). Philadelphia: W.B. Saunders Company, 1994: 1354-74.

Durst RA, Siggaard-Andersen O.

Electrochemistry.

In: Burtis CA, Ashwood ER, eds. Tietz Textbook of Clinical Chemistry (2nd ed). Philadelphia: W.B. Saunders Company, 1994: 159-83.

1993 Siggaard-Andersen O.

European achievements in sensor research dedicated to in vivo monitoring: oxygen.

Advances in Biosensors 1993; Suppl 1: 227-30.

Pickup JC, Reach G, Siggaard-Andersen O.

Performance assessment and clinical specifications.

Advances in Biosensors 1993; Suppl 1: 95-106.

Reach G, Fischer U, Pickup JC, Siggaard-Andersen O.

Clinical needs for in vivo monitoring.

Advances in Biosensors 1993; Suppl 1: 95-106.

Fogh-Andersen N, Bjerrum PJ Siggaard-Andersen O.

Ionic binding, net charge, and Donnan effect of human serum albumin as a function of pH.

Clin Chem 1993; 39: 48-52.

Siggaard-Andersen O, Siggaard-Andersen M, Fogh-Andersen N.

The TANH-equation modified for the hemoglobin, oxygen and carbon monoxide equilibrium.

Scand J Clin Lab Invest 1993; 53, Suppl 214: 113-9.

Siggaard-Andersen O.

Curriculum vitae.

In: Fogh-Andersen N, Gøthgen IH, Kokholm G, Wimberley PD, eds. Ole Siggaard-Andersen, 60 years, 10 december 1962. Scand J Clin Lab Invest 1963; 53, Suppl 214: 9.

1991 Siggaard-Andersen M, Siggaard-Andersen O.

An interactive introduction to the oxygen status algorithm: a computer program version 2.0. With annotated examples of disturbances of the oxygen status by Dr. Ivar H. gøthgen and Dr. Robert Jordal.

Copenhagen: Radiometer A/S 1991: 1-23.

Wimberley PD, Burnett RW, Covington AK, Fogh-Andersen N, Maas AHJ, Müller-Plathe O, Siggaard-Andersen O, Zijlstra WG. IFCC Committee on Blood Gases and Electrolytes.

Guidelines for routine measurement of blood hemoglobin oxygen affinity..

JIFCC 1991; 3: 81-6.

1990 Siggaard-Andersen O.

Catheter tip sensors for intensive care monitoring (abstract).

Quimica Clinica 1990; 9: 240.

Maas AHJ, Buckley BM, Chfristiansen TF, Covington AK, Müller-Plathe O, Sachs C, Siggaard-Andersen O. IFCC Working Group on Ion-Selective Electrodes.

Recommendations on blood sampling, transport and storage for the determination of the substance concentration of ionized calcium.

In: Moran RF, Van Kessel AL, eds. Methodology and clinical applications of blood gases, pH, electrolytes and sensor technology. IFCC/WGSE-AACC/EBGD symposium, Monterey. IFCC-CBGE Proceedings 1990; 12: 409-28.

Fogh-Andersen N, Gøthgen IH, Kokholm G, Siggaard-Andersen O, Wimberley PD, eds.

Future perspectives for comprehensive blood gas analysis. Second Workshop, Copenhagen 1989.

Scand J Clin Lab Invest 1990; 50, Suppl 203: 1-187.

Siggaard-Andersen O, Gøthgen IH, Wimberley PD, Fogh-Andersen N.

The oxygen status of the arterial blood revised: relevant oxygen parameters for monitoring the arterial oxygen availability.

Scand J Clin Lab Invest 1990; Suppl 203: 17-28.

Siggaard-Andersen O, Siggaard-Andersen M.

The oxygen status algorithm: a computer program for calculating and displaying pH and blood gas data.

Scand J Clin Lab Invest 1990; Suppl 203: 29-45.

Siggaard-Andersen O, Wimberley PD, Fogh-Andersen N, Gøthgen IH.

Arterial oxygen status determined with routine pH/blood gas equipment and multi-wavelength hemoximetry: reference values, precision, and accuracy.

Scand J Clin Lab Invest 1990; Suppl 203: 57-66.

Ringsted C, Eliasen K, Gøthgen IH, Siggaard-Andersen O.

Positive correlation between 'the arterial oxygen extraction tension' and mixed venous pO2 but lack of correlation between ’the oxygen compensation factor' and cardiac output in 38 patients.

Scand J Clin Lab Invest 1990; Suppl 203: 67-73.

Gøthgen IH, Siggaard-Andersen O, Kokholm G.

Variations in the hemoglobin-oxygen dissociation curve in 10070 arterial blood samples.

Scand J Clin Lab Invest 1990; Suppl 203: 87-90.

Wimberley PD, Burnett RW, Covington AK, Fogh-Andersen N, Maas AHJ, Müller-Plathe O, Siggaard-Andersen O, Zijlstra WG. IFCC Committee on Blood Gases and Electrolytes.

Guidelines for routine measurement blood hemoglobin oxygen affinity.

Scand J Clin Lab Invest 1990; 50, Suppl 203: 227-34.

Wimberley PD, Siggaard-Andersen O, Fogh-Andersen N.

Accurate measurements of hemoglobin oxygen saturation, and fractions of carboxyhemoglobin and methemoglobin in fetal blood using Radiometer OSM3: corrections for fetal hemoglobin fraction and pH.

Scand J Clin Lab Invest 1990; 50, Suppl 203: 235-9.

Fogh-Andersen N, Thomsen JK, Foldager N, Siggaard-Andersen O.

pH effect on the COHb absorption spectrum: importance for calibration of the OSM3 and measurement of circulating hemoglobin and blood volume.

Scand J Clin Lab Invest 1990; 50, Suppl 203: 247-52.

Wimberley PD, Siggaard-Andersen O, Fogh-Andersen N, Zijlstra WG, Severinghaus JW.

Haemoglobin oxygen saturation and related quantities: definitions, symbols and clinical use.

Scand J Clin Lab Invest 1990; 50: 455-9.

Fogh-Andersen N, Wimberley PD, Thode J, Siggaard-Andersen O.

Direct reading glucose electrodes detect the molality of glucose in plasma and whole blood.

Clin Chim Acta 1990; 189: 33-8.

Thode J, Holmegaard SN, Transbøl I, Fogh-Andersen N, Siggaard-Andersen O.

Adjusted ionized calcium (at pH 7.4) and actual ionized calcium (at actual pH) in capillary blood compared for clinical evaluation of patients with disorders of calcium metabolism.

Clin Chem 1990; 36: 541-4.

1989 Wimberley PD, Burnett RW, Covington AK, Maas AHJ, Müller-Plathe O, Siggaard-Andersen O, Weisberg HF, Zijlstra WG. IFCC Committee on pH, Blood Gases and Electrolytes.

Guidelines for transcutaneous pO2 and pCO2 measurement.

J Automatic Chem 1989; 11: 235-9. J Biomed Lab Sci 1989; 2: 245-53. Clin Chim Acta 1990; 190: S41-S50.

Fogh-Andersen N, Wimberley PD, Thode J, Siggaard-Andersen O.

An evaluation of NOVA Biomedical's direct reading glucose electrode (abstract).

Biochim Clin 1989; 13, Suppl 8: 157.

Thode J, Juul-Jørgensen B, Bhatia HM, Kjærulf-Nielsen M, Bartels PD, Fogh-Andersen N, Siggaard-Andersen O.

Comparison of serum total calcium, albumin corrected total calcium, and ionized calcium in 1213 patients with suspected calcium disorders.

Scand J Clin Lab Invest 1989; 49: 217-23.

Jensen E, Siggaard-Andersen O, Berg H, Wimberley PD, Fogh-Andersen N.

Reevaluation of the oxygen status of the arterial blood including the uncompensated mixed venous oxygen tension and the cardiac oxygen compensation factor on the basis of 250 arterial blood gas measurements (in Danish).

Ugeskr Læger 1989; 151: 1316-20.

Siggaard-Andersen O.

Considérations générales sur la détermination des gaz du sang en 1989: l'oxygène dans le sang.

RBM, Rev Europeenne de Technologie Biomedicale 1989; 11: 14-6.

Siggaard-Andersen O, Wimberley PD, Fogh-Andersen N, Gøthgen IH.

New parameters in arterial oxygen status: the uncokmpensated venous oxygen tension and the cardiac compensation factor.

Acta Anaesth Scand 1989; 33, Suppl 91: 82.

Gøthgen IH, Siggaard-Andersen O, Kokholm G.

Oxygen tension versus oxygen saturation and total oxygen concentration in 10089 arterial blood samples. A Danish and Swedish multicenter study.

Acta Anaesth Scand 1989; 33, Suppl 91: 92.

Siggaard-Andersen O, Gøthgen IH.

The oxygen status of the arterial blood: relevant oxygen parameters for monitoring the arterial oxygen transport.

Copenhagen: Radiometer A/S 1989. (ISBN 87-88138-25-9).

Siggaard-Andersen O, Fogh-Andersen N, Wimberley PD.

Sodium and potassium by ion selective electrodes: clinical interpretation.

In: den Boer NC, Heiden C van der, Leijnse B, Souverijn JHM (eds.). Clinical chemistry, an overview. Proceedings of the XIIIth International Congress of Clinical Chemistry, The Hague, 1987. New York: Plenum Press, 1989: 303-8.

Siggaard-Andersen O, Fogh-Andersen N.

The erythrocyte effect on the liquid junction potential is an osmotic dilution phenomenon.

IFCC/CBGE Proceedings 1989; 10: 335-41.

Fogh-Andersen N, Siggaard-Andersen O.

The Donnan theory predicts the effect of protein net charge and pH.

IFCC/CBGE Proceedings 1989; 10: 325.

Fogh-Andersen N, Wimberley PD, Thode J, Siggaard-Andersen O, Frommelt VL, Müller-Plathe O, Fukunaga T, Teraoka K, Kost G, Stern P, Paal S.

Recent multinational evaluations of the blood gas/electrolyte/glucose/hematocrit stat profile analyzer.

IFCC/CBGE Proceedings 1989; 10: 277-8.

Fogh-Andersen N, Wimberley PD, Thode J, Siggaard-Andersen O.

A brief evaluation of NOVA's Stat Profile 1.

IFCC/CBGE Proceedings 1989; 10: 269-76.

Siggaard-Andersen O, Wimberley PD, Gøthgen IH, Fogh-Andersen N.

Evaluation of the pH-optode for continuous extracorporeal monitoring.

IFCC/CBGE Proceedings 1989; 10: 259-68.

Siggaard-Andersen O, Maas AHJ.

The IFCC Committee on blood gases and electrolytes (CBGE) and the Working Group on selective electrodes (WGSE): past and future.

IFCC/CBGE Proceedings 1989; 10: 29-44.

Maas AHJ, Buckley BM, Manzoni A, Moran RF, Siggaard-Andersen O, Sprokholt, eds.

Methodology and clinical applications of ion-selective electrodes.

Stresa: FCC/CBGE Proceedings 1989; 10: 1-347. (ISBN 90-9002805-6).

Burnett RW, Covington AK, Maas AHJ, Müller-Plathe O, Weisberg HF, Wimberley PD, Zijlstra WG, Siggaard-Andersen O, Durst RA. IFCC, Committee on pH, Blood Gases and Electrolytes.

IFCC method (1988) for tonometry of blood: reference materials for pCO2 and pO2.

J Clin Chem Clin Biochem 1989; 27: 403-8. J Biomed Lab Sci 1989; 2: 185- 92. Biochim Clin 1989; 13: 945-9. Clin Chim Acta 1989; 185: S17-S24. JIFCC 1989;1: 78-81.

1988 Siggaard-Andersen O, Wimberley PD, Fogh-Andersen N, Gøthgen IH.

Blodets oxygenparametre: "ukompenseret venøs oxygentension" og "kardial kompensationsfaktor". (Blood oxygen parameters: "compensated venous oxygen tension" and "cardial compensation factor").

Ugeskrift for Læger 1988; 150: 2899-901.

Siggaard-Andersen O.

Biosensors in emergency clinical chemistry (abstract).

Scand J Clin Lab Invest 1988; 48, Suppl 190: 72.

Siggaard-Andersen O, Wimberley PD, Fogh-Andersen N, Gøthgen IH.

Measured and derived quantities with modern pH and blood gas equipment: calculation algorithms with 54 equations.

Scand J Clin Lab Invest 1988; Suppl 189: 7-15.

Siggaard-Andersen O, Wimberley PD, Gøthgen IH, Fogh-Andersen N, Rasmussen JP.

Variability of the temperature coefficients for pH, pCO2, and pO2 in blood.

Scand J Clin Lab Invest 1988; Suppl 189: 85-88.

Siggaard-Andersen O, Gøthgen IH, Wimberley PD, Rasmussen JP, Fogh-Andersen N.

Evaluation of the Gas-STAT fluorescence sensors for continuous measurement of pH, pCO2 and pO2 in blood.

Scand J Clin Lab Invest 1988; 48, Suppl 189: 77-84.

Gøthgen IH, Rasmussen JP, Siggaard-Andersen O, Wimberley PD, Fogh-Andersen N.

Reflection spectrophotometry (OxySat™-2) for monitoring oxygen saturation and hematocrit during extracorporal circulation.

Scand J Clin Lab Invest 1988; 48, Suppl 189: 73-6.

Gøthgen IH, Siggaard-Andersen O, Rasmussen JP, Wimberley PD, Fogh-Andersen N.

The oxygen and acid-base status during hypothermic cardiopulmonary bypass.

Scand J Clin Lab Invest l988; 48, Suppl 189: 63-71.

Wimberley PD, Helledie NR, Friis-Hansen B, Siggaard-Andersen O, Fogh-Andersen N.

Some problems involved in using hemoglobin oxygen saturation in arterial blood to detect hypoxemia and hyperoxemia in newborn infants.

Scand J Clin Lab Invest 1988; 48, Suppl 189: 45-8.

Fogh-Andersen N, Eriksen PS, Grinsted J, Siggaard-Andersen O.

HbCO in mothers and newborns.

Scand J Clin Lab Invest 1988; 48, Suppl 189: 27-32.

Siggaard-Andersen O, Sørensen PR, Jaszczak P, Wimberley PD, Fogh-Andersen N.

Model for calculating skin perfusion from heat flux measured with a double heated transcutaneous pO2 electrode.

Scand J Clin Lab Invest 1988; 48, Suppl 189: 21-5.

Siggaard-Andersen O, Wimberley PD, Fogh-Andersen, Gøthgen IH.

Measured and derived quantities with modern pH and blood gas equipment: calculation algorithms with 54 equations.

Scand J Clin Lab Invest 1988; 48, Suppl 189: 7-15.

Wimberley PD, Siggaard-Andersen O, Johansen SH, Jacobsen E, Kokholm G, eds.

Future perspectives for comprehensive blood gas analysis. First workshop, Copenhagen, 1987.

Scand J Clin Lab Invest 1988; 48, Suppl 189: 1-88.

Fogh-Andersen N, Eriksen PS, Grinsted J, Siggaard-Andersen O.

Gas-chromatographic measurement of carboxyhemoglobin in blood from mothers and newborns.

Clin Chem 1988; 34: 24-6.

Wimberley PD, Fogh-Andersen N, Siggaard-Andersen O, Lundsgaard FC, Zijlstra WG.

Effect of pH on the absorption spectrum of human oxyhemoglobin: a potential source of error in measuring the oxygen saturation of hemoglobin.

Clin Chem 1988; 34: 750-4.

Thode J, Siggaard-Andersen O.

Hyper- og hypokalcæmi, et spørgsmål om ioniseret calcium (editorial).

(Hyper- and hypocalcemia, a question of ionized calcium).

Nord Med 1988; 103: 114-5.

1987 Gøthgen IH, Siggaard-Andersen O, Rasmussen JP, Wimberley PD, Fogh-Andersen N.

Fiber-optic chemical sensors (Gas-Stat®) for blood gas monitoring during hypothermic extracorporeal circulation.

Scand J Clin Lab Invest l987; 31, Suppl 188: 27-9.

Siggaard-Andersen O, Wimberley PD, Kokholm G, eds.

New trends within blood gases, acids and bases, and related quantities in critically ill patients.

Scand J Clin Lab Invest 1987; 31, Suppl 188: 1-112.

Fogh-Andersen N, Siggaard-Andersen O, Lundsgaard FC, Wimberley PD.

Diode array spectrophotometry for simultaneous measurement of hemoglobin pigments.

Clin Chim Acta 1987; 166: 283-9.

Fogh-Andersen N, Siggaard-Andersen O, Lundsgaard FC, Wimberley PD.

Spectrophotometric determination of hemoglobin pigments in neonatal blood.

Clin Chim Acta 1987; 166: 291-6.

Rasmussen JP, Gøthgen IH, Siggaard-Andersen O, Wimberley PD, Fogh-Andersen N.

Continuous monitoring of blood gases and hydrogen ions with fiber optic chemical sensors during hypothermic cardiopulmonary bipass (abstract).

Acta Anaesthesiol Scand 1987; 31, Suppl 86: 117.

Gøthgen IH, Siggaard-Andersen O, Rasmussen JP, Wimberley PD, Fogh-Andersen N.

The acid-base status during hypothermic cardiopulmonary bypass (abstract).

Acta Anaesthesiol Scand 1987; 31, Suppl 86: 115.

Gøthgen IH, Rasmussen JP, Siggaard-Andersen O, Wimberley PD, Fogh-Andersen N.

The oxygen status during hypothermic cardiopulmonary bypass (abstract).

Acta Anaesthesiol Scand 1987; 31, Suppl 86: 114.

Boink ABTJ, Buckley BM, Christiansen TF, Covington, AK, Maas AHJ, Mueller- Plathe O, Sachs C, Siggaard-Andersen O. IFCC, Working Group on Ion-Selective Electrodes.

Recommendations on the expression of results of ion-selective electrode measurements of sodium and potassium activities in undiluted plasma or in whole blood in clinical practice.

IFCC-CBGE Proceedings 1987; 8: 137-49.

Boink ABTJ, Buckley BM, Christiansen TF, Covington, AK, Maas AHJ, Müller- Plathe O, Sachs C, Siggaard-Andersen O. IFCC, Working Group on Ion-Selective Electrodes.

Recommendations on blood sampling, transport and storage for the determination of the substance concentration of ionized calcium.

IFCC-CBGE Proceedings 1987; 8: 81-7.

Boink ABTJ, Buckley BM, Christiansen TF, Covington AK, Maas AHJ, Müller- Plathe O, Sachs C, Siggaard-Andersen O. IFCC, Working Group on Ion-Selective Electrodes.

Reference method for the determination of the substance concentration of ionized calcium in serum, plasma or whole blood.

Graz: IFCC-CBGE Proceedings 1987; 8: 39-62. (ISBN 90-9001722-4).

Maas AHJ, Weisberg HF, Burnett RW, Müller-Plathe O, Wimberley PD, Zijlstra WG, Durst RA, Siggaard-Andersen O. IFCC, Expert Panel on pH, Blood Gases and Electrolytes.

Reference method (l986) for pH measurement in blood. Approved IFCC Method.

J Clin Chem Clin Biochem 1987; 25: 281-9. Labmedica 1987; 3: 33-7. Ann Biol Clin 1987; 45: 229-36. Clin Chim Acta 1987; 165: 97-109. Biochim Clin 1987; 3: 241-9.

Siggaard-Andersen O, Durst RA, Maas AHJ.

Approved recommendation (1984) on physico-chemical quantities and units in clinical chemistry, with special emphasis on activities and activity coefficients. Approved by International Union of Pure and Applied Chemistry and by International Federation of Clinical Chemistry.

J Clin Chem Clin Biochem 1987; 25: 369 - 91.

Tietz NW, Siggaard-Andersen O, Pruden EL.

Electrolytes, blood gases, and acid-base balance.

In: Tietz NW, ed. Fundamentals of clinical chemistry. 3rd ed. Philadelphia: W.B.Saunders Company 1987: 614-68.

Siggaard-Andersen O.

Electrochemistry.

In: Tietz NW, ed. Fundamentals of clinical chemistry. 3rd ed.Philadelphia: W.B.Saunders Company 1987: 87-101.

1986 Maas AHJ, Boink ABTJ, Buckley BM, Covington, AK, Christiansen TF, Müller- Plathe O, Sachs C, Siggaard-Andersen O. IFCC Working Group on Ion-Selective Electrodes.

Recommendations on blood sampling for the determination of the substance concentration of ionized calcium.

In: Moran RF, ed. Ionized calcium: its determination and clinical usefulness. Galveston, Texas: MVI Publishing 1986: 80-7.

Maas AHJ, Boink ABTJ, Buckley BM, Christiansen TF, Covington AK, Müller- Plathe O, Sachs C, Siggaard-Andersen O. IFCC Working Group on Ion-Selective Electrodes.

Reference method for the determination of ionized calcium in serum, plasma or whole blood.

In: Moran RF, ed. Ionized calcium: its determination and clinical usefulness. Galveston, Texas: MVI Publishing 1986: 53-79.

Tietz NW, Siggaard-Andersen O, Pruden EL.

Electrolytes, blood gases, and acid-base balance.

In: Tietz NW, ed. Textbook of clinical chemistry. Philadelphia: W.B. Saunders Company, Philadelphia, 1986: 1172-253.

Siggaard-Andersen O.

Electrochemistry.

In: Tietz NW, ed. Textbook of clinical chemistry. Philadelphia: W.B. Saunders Company, Philadelphia, 1986: 110-29.

Wimberley PD, Gøthgen IH, Sørensen PR, Siggaard-Andersen O.

Influence of electrode cathode size on skin surface pO2 (abstract).

In: Proceedings 3rd International Symposium: Continuous transcutaneous monitoring. Zürich, 1986: 47.

Siggaard-Andersen O, Fogh-Andersen N, Wimberley PD.

Clinical interpretation of the plasma sodium concentration: a volume- tonicity chart.

IFCC-CBGE Proceedings 1986; 7: 285-91.

Fogh-Andersen N, Hedegaard L, Siggaard-Andersen O.

Calcium and blood pressure.

IFCC-CBGE Proceedings 1986; 7: 281-4. (ISBN 87-88138-10-0).

Fogh-Andersen N, Lundsgaard FC, Siggaard-Andersen O, Wimberley PD.

Spectral differences between fetal and adult hemoglobin (abstract).

IFCC-CBGE Proceedings 1986; 6: 111-2.

Wimberley PD, Pedersen KG, Siggaard-Andersen O.

Combined oxygen-carbon dioxide transcutaneous electrode.

Helsinki: IFCC-CBGE Proceedings 1986; 6: 67-76. (ISBN 87-88138-09-7).

1985 Wimberley PD, Pedersen KG, Olsson J, Siggaard-Andersen O.

Transcutaneous carbon dioxide and oxygen at different temperatures in healthy adults.

Clin Chem 1985; 31: 1611-5.

Fogh-Andersen N, Lundsgaard FC, Siggaard-Andersen O, Wimberley PD, Normand M.

A six-wavelength spectrophoptometric determination of hemoglobin pigments in fetal and adult blood (abstract).

Ann Biol Clin 1985; 43: 657.

Thode J, Fogh-Andersen N, Aas F, Siggaard-Andersen O.

Sampling and storage of blood for determination of ionized calcium.

Scand J Clin Lab Invest l985; 45: 131-138.

Maas AHJ, Siggaard-Andersen O, Weisberg HF, Zijlstra WG.

Ion-selective electrodes for sodium and potassium: a new problem of what is measured and what should be reported.

Clin Chem l985; 31: 482-485.

Wimberley PD, Siggaard-Andersen O, Fogh-Andersen N, Boink ABTJ.

Are sodium bicarbonate and potassium bicarbonate fully dissociated under physiological conditions?

Scand J Clin Lab Invest 1985; 45: 7-10.

1984 Maas AHJ, Rispens P, Siggaard-Andersen O, Zijlstra WG.

On the reliability of the Henderson-Hasselbalch equation in routine clinical acid-base chemistry.

Ann Clin Biochem 1984; 21: 26-39.

Siggaard-Andersen O, Fogh-Andersen N.

The activity coeffecient of Na+ and the apparent ionic strength of normal blood plasma.

IFCC/CBGE Proceedings 1984; 5: 199-204.

Siggaard-Andersen O, Fogh-Andersen N, Thode J, Christiansen TF.

Elimination of the erythrocyte effect on the liquid junction potential in potentiometric measurements on whole blood using unconventional salt bridge solutions, e.g. sodium formate.

IFCC/CBGE Proceedings 1984; 5: 149-51.

Thode J, Siggaard-Andersen O.

Ionized calcium in urine of healthy adults.

IFCC/CBGE Proceedings 1984; 5: 75-80.

Thode J, Fogh-Andersen N, Siggaard-Andersen O.

New procedures for the measurement of ionized calcium.

IFCC/CBGE Proceedings 1984; 5: 71-4.

Maas AHJ, Kofstad J, Siggaard-Andersen O, Kokholm G, eds.

Ionized calcium, sodium, and potassium by ion selective electrodes.

IFCC/CBGE Proceedings 1984; 5: 1-250.

Maas AHJ, Siggaard-Andersen O, Rispens P, Zijlstra WG.

Calculation of the true bicarbonate concentration and concentration of other carbon dioxide species in plasma.

IFCC/CBGE Proceedings 1984; 4: 101-18.

Wimberley PD, Siggaard-Andersen O.

Oxygen transport properties of fetal hemoglobin.

IFCC/CBGE Proceedings 1984; 4: 35-44.

Maas AHJ, Kofstad J, Siggaard-Andersen O, Kokholm G, eds.

Physiology and methodology of blood gas and pH.

Oslo: IFCC/CBGE Proceedings 1984; 4: 1-250. (ISBN 87-88138-04-6).

Thode J, Holmegaard SN, Siggaard-Andersen O.

Serum ionized calcium, nephrogenous and total urinary cyclic AMP and urinary phosphate in normal subjects.

Scan J Clin Lab Invest 1984; 44: 111-8.

Fogh-Andersen N, Siggaard-Andersen O.

Acid-base induced changes in the distribution of water between plasma and erythrocytes, as measured with a sodium-ion-selective electrode.

Clin Chem 1984; 30: 1843-5.

Siggaard-Andersen O, Wimberley PD, Gøthgen IH, Siggaard-Andersen M.

A mathematical model of the hemoglobin-oxygen dissociation curve of human blood and of the oxygen partial pressure as a function of temperature.

Clin Chem 1984; 30: 1646-51.

Fogh-Andersen N, Wimberley PD, Thode J, Siggaard-Andersen O.

Determination of sodium and potassium with ion-selective electrodes.

Clin Chem 1984; 30: 433-6.

Fogh-Andersen N, Hedegaard L, Thode J, Siggaard-Andersen O.

Sex-dependent relation between ionized calcium in serum and blood pressure.

Clin Chem 1984; 30: 116-8.

Siggaard-Andersen O, Durst RA, Maas AHJ. IUPAC, Commission on Quantities and Units in Clinical Chemistry, IFCC Scientific Committe, Expert Panel on pH and Blood Gases.

Physico-chemical quantities and units in clinical chemistry with special emphasis on activities and activity coefficients (Recommendations 1983).

Pure Appl Chem 1984; 56: 567-94.

1983 Maas AHJ, Siggaard-Andersen O, Weisberg H, Zijlstra WG.

Problems in the use of ion-selective electrodes for sodium and potassium.

In: Koch WF, ed. Direct potentiometric measurements in blood. Workshop, National Bureau of Standards, Gaitersburg. NBS Special Publication 1983: 159-65.

Thode J, Fogh-Andersen N, Wimberley PD, Sørensen AM, Siggaard-Andersn O.

Relation between pH and ionized calcium in vitro and in vivo in man.

Scand J Clin Lab Invest 1983; 43, Suppl 165: 79-82.

Siggaard-Andersen O, Thode J, Fogh-Andersen N.

Nomograms for calculating the concentration of ionized calcium of human blood plasma from total calcium, total protein and/or albumin, and pH.

Scan J Clin Lab Invest 1983; 43, Suppl 165: 57-64.

Siggaard-Andersen O, Fogh-Andersen N, Thode J.

Elimination of the erythrocyte effect on the liquid junction potential in potentiometric measurements on whole blood using mixed salt bridge solutions.

Scand J Clin Lab Invest 1983; 43, Suppl 165: 43-6.

Fogh-Andersen N, Thode J, Siggaard-Andersen O.

Ionized calcium during dialysis and ultrafiltration.

Scand J Clin Lab Invest 1983; 43, Suppl 165: 39-41.

Siggaard-Andersen O, Thode J, Fogh-Andersen N.

What is 'ionized calcium'?

Scand J Clin Lab Invest 1983; 43, Suppl 165: 11-6.

Engel K, Pedersen KO, Nielsen SP, Siggaard-Andersen O, eds.

Ionized calcium, workshop no. 1.

Scand J Clin Lab Invest 1983; 43, Suppl 165: 1-126.

Siggaard-Andersen O.

The clearance concept: equation of definition (letter).

Scand J Clin Lab Invest 1983; 43: 543-4.

Siggaard-Andersen O.

Abbreviations and symbols for clinical chemical quantities. Editorial.

Scan J Clin Lab Invest 1983; 43: 457-62.

Wimberley PD, Pedersen KG, Thode J, Fogh-Andersen N, Sørensen AM, Siggaard- Andersen O.

Transcutaneous and capillary pCO2 and pO2 measurements in healthy adults.

Clin Chem 1983; 29: 1471-3.

Thode J, Fogh-Andersen N, Siggaard-Andersen O.

Ionized calcium and the Donnan effect (letter).

Clin Chem 1983; 29: 1554-5.

Thode J, Fogh-Andersen N, Siggaard-Andersen M, Siggaard-Andersen O.

Donnan effect or protein interference in ionised calcium measurements?

Ann Clin Biochem 1983; 20: 271-3.

Maas AHJ, Weisberg HF, Zijlstra WG, Durst RA, Siggaard-Andersen O. International Federation of Clinical Chemistry (IFCC), Scientific Committee, Expert Panel on pH and Blood Gases.

Reference method for pH measurement in blood (1982 proposal).

Clin Chim Acta 1983; 130: 371F-84F. Acta Bioquím Clín Latinoamer 1983; 17: 455-464. J Clin Chem Clin Biochem 1983; 21: 313-321. Clin Chem Newsletter 1983; 3: 48-55. Acta bioquím clín Latinoamer 1983; 17: 455- 64. J Clin Lab Automation 1983; 3: 263-8.

1982 Thode J, Wandrup J, Aas F, Siggaard-Andersen O.

Evaluation of a new semiautomatic electrode system for simultaneous measurement of ionized calcium and pH.

Scand J Clin Lab Invest 1982; 42: 407-15.

Wandrup J, Kjer JJ, Thode J, Siggaard-Andersen O.

The concentration of free calcium ions and total calcium in pregnancies at term.

Scand J Clin Lab Invest 1982; 42: 273-7.

1981 Siggaard-Andersen O, Thode J, Wandrup J.

The concentration of free calcium ions in the blood plasma, 'ionized calcium'.

IFCC/CBGE Proceedings 1981; 2: 163-190.

Durst RA, Siggaard-Andersen O, Maas AHJ.

Reference and quality control materials for pH and blood gases.

IFCC/CBGE Proceedings 1981; 2: 89-100.

Siggaard-Andersen O, ed.

Blood pH, carbon dioxide, oxygen, and calcium-ion.

Copenhagen: IFCC/CBGE Proceedings 1981; 2: 1-190. (ISBN 87-88138-00-3)

Siggaard-Andersen O.

"The red-ox-potential of the blood" (letter).

Ugeskr Læger 1981; 143: 2165-6.

Crottogini AJ, Siggaard-Andersen O.

Plasma ionized calcium in the critically ill on total parenteral nutrition.

Scand J Clin Lab Invest 1981; 41: 49-57.

1980 Siggaard-Andersen O, Durst RA, Maas AHJ.

Physico-chemical quantities and units in clinical chemistry with special emphasis on activities and activity coefficients, IUPAC and IFCC recommendation.

Clin Chim Acta 1980; 108:501F-39F. J Clin Chem Clin Biochem 1980; 18: 829-54. Pure Appl Chem 1981; 53:1605-43.

Siggaard-Andersen O.

Determination and presentation of acid-base data.

Contr Nephrol (Karger, Basel) 1980; 21: 128-36. (ISBN 3-8055-0215-X).

Siggaard-Andersen O.

Estado ácido-base de la sangre. Translated from The acid-base status of the blood, 4th rev. ed. 1974.

Buenos Aires: Editorial Médica Panamericana S.A. 1980; 1- 245.

1979 Siggaard-Andersen O.

Hydrogen-ions and blood gases.

In: Brown SS, Mitchell FL, Young DS (eds). Chemical diagnosis of disease. Amsterdam: Elsevier/North-Holland Biomedical Press l979: 181-245.

Siggaard-Andersen O.

pH versus hydrogen ion concentration or hydrogen ion activity.

In: Maas AHJ, ed. Blood pH and gases. Utrecht: IFCC/CBGE Proceedings l979; 1: 17-23.

1978 Siggaard-Andersen O, Müllertz S.

Dansk lægevidenskabelig forskning - status og perspektiver: klinisk kemi.

(Danish medical research - status and perspectives: clinical chemistry).

Ugeskr Læger 1978; 140: 113-5.

Fogh-Andersen N, Christiansen TF, Komarmy L, Siggaard-Andersen O.

Measurement of free calcium ion in capillary blood and serum.

Clin Chem 1978; 24: 1542-52.

Siggaard-Andersen O.

L'équilibre acido-basique du sang: détermination et interprétation.

Revue Francaise des Laboratoires 1978; 6 (58): 35.

Rigg JC, Zender R, Herrmann R, Onkelinx C, Visser BF, Siggaard-Andersen O. IUPAC Commission on Quantities and Units in Clinical Chemistry.

Optical spectroscopi: part I - theoretical outline and general quantities (provisional recommendations 1978).

IUPAC Inf Bull 1978; 3: 241-60.

1977 Siggaard-Andersen O.

Diagnostisk og nosografisk sensitivitet og specificitet (letter).

Ugeskr Læger 1977; 139. 534-5.

Siggaard-Andersen O.

The affinity of oxygen binding of hemoglobin and the Bohr effect.

Proceedings of the Australian Association of Clinical Biochemists. 16. Ann. Conf., Melbourne, 1977.

Siggaard-Andersen O.

Revisión del estado ácido-base.

Acta Bioquím Clín Latinoamer 1977; 11: 189-279.

Siggaard-Andersen O.

Experiences with a new direct-reading oxygen saturation photometer using ultrasound for hemolyzing the blood.

Scand J Clin Lab Invest 1977; 37, Suppl 146: 45-50.

Siggaard-Andersen O.

The Van Slyke Equation.

Scand J Clin Lab Invest 1977; Suppl 146: 15-20.

Siggaard-Andersen O.

Stoichiometric concentration and chemical potential.

Scand J Clin Lab Invest 1977; 37, Suppl 146: 7-13.

Siggaard-Andersen O, ed.

Hydrogen ions, carbon dioxide, and oxygen.

Scand J Clin Lab Invest 1977; 37, Suppl 146: 1-50.

Siggaard-Andersen O.

Definitions of acid-base quantities: terminology, symbols and SI units.

In: Durst R, ed. Blood pH, gases and electrolytes. Gaithersburg: NBS Special Publication 1977; 450: 1-9.

Siggaard-Andersen O, Rørth M, Strickland DAP.

The buffer value of plasma, erythrocyte fluid and whole blood.

NBS Special Publication 1977; 450: 11-9.

Siggaard-Andersen O.

Acid-base algorithms.

NBS Special Publication 1977; 450: 21-6.

1976 Siggaard-Andersen O.

Protection of the millimetre of mercury? (letter).

Ugeskr Læger 1976; 138: 665.

Siggaard-Andersen O.

Electrochemistry.

In: Tietz NW, ed. Fundamentals of Clinical Chemistry. 2nd ed. Philadelphia: W.B.Saunders Company 1976: 135-53. (ISBN 0-7216-8866-7).

Siggaard-Andersen O.

Blood Gases.

In: Tietz NW, ed. Fundamentals of Clinical Chemistry. 2nd ed.Philadelphia: W.B.Saunders Company, Philadelphia, 1976: 854-73.

Tietz NW, Siggaard-Andersen O.

Acid-base and electrolyte balance.

In: Tietz NW, ed. Fundamentals of Clinical Chemistry. 2nd ed. Philadelphia: W.B.Saunders Company, Philadelphia, 1976: 945-74.

1975 Amdrup E, Harvald B, Lundbæk K, Riis P, Siggaard-Andersen O, Siim JC, Skinhøj E, Sørensen SK.

En dansk lægedelegation i Den Kinesiske Folkerepublik 1975.

(A danish delegation of physicians in the Peoples Republic of China 1975).

Ugeskr Læger 1975; 137: 1865-90.

Siggaard-Andersen O.

La afinidad de oxígeno en la hemoglobina.

La Plata: Analisis Clinicos, Revista Informativo de Laboratorio y Diagnostico 1975; 1: 102-5.

1974 Siggaard-Andersen O, Severinghaus JW, Singer RB.

Acid-base balance of blood and plasma: man and domestic and laboratory animals.

In: Altman PL, Dittmer DS (eds). Biology data book, 2nd ed, vol III. Baltimore: Feder Amer Soc Exper Biol 1974: 1830-41. (ISBN 0-913822-08-6).

Siggaard-Andersen O.

The acid-base status of the blood. 4th revised ed.

Copenhagen: Munksgaard, and Baltimore: William & Wilkins 1974; 1-229. (ISBN 87 16 01567 3)

1973 Siggaard-Andersen O, Garby L.

The Bohr effect and the Haldane effect (editorial).

Scand J Clin Lab Invest 1973; 31: 1-8.

Siggaard-Andersen O.

Acid-base quantities: chemical description and physiological relationships.

Anaesthesiology, International Congress Series 1973; No 292: 111-5.

Siggaard-Andersen O.

Blood acid-base quantities: chemical description and physiological relationships.

In: International symposia on the metabolism of water and electrolytes. Edizione I.S.V.T., Sclavo, Grafiche Meini, Siena, 1073.

1972 Siggaard-Andersen O.

Names and symbols for quantities (letter).

Clin Chem 1972; 18: 1443-4.

Siggaard-Andersen O, Nørgaard-Pedersen B, Rem J.

Hemoglobin pigments, I. Spectrophotometric determination of oxy-, carboxy-, met-, and sulfhemoglobin in capillary blood.

Clin Chim Acta 1972; 42: 85-100.

Rem J, Siggaard-Andersen O, Nørgaard-Pedersen B, Sørensen S.

Hemoglobin pigments, II. Photometer for oxygen saturation, carboxyhemoglobin, and methemoglobin in capillary blood.

Clin Chim Acta 1972; 42: 101-8.

Nørgaard-Pedersen B, Siggaard-Andersen O, Rem J.

Hemoglobin pigments, III. Mixing technique for preparation of known fractions of hemoglobin pigments.

Clin Chim Acta 1972; 42: 109-13.

Siggaard-Andersen O.

Comparison of the Bohr effect and the Haldane effect.

In: Rørth M, Astrup P, eds. Oxygen affinity of hemoglobin and red cell acid-base status. Alfred Benzon Symposium IV. Copenhagen: Munksgaard 1972; 4: 166-73.

Siggaard-Andersen O, Rørth M, Nørgaard-Pedersen B, Andersen OS, Johansen E.

Oxygen-linked hydrogen ion binding of human hemoglobin. Effects of carbon dioxide and 2,3-diphosphoglycerate, IV. Thermodynamical relationship between the variables.

Scand J Clin Lab Invest 1972; 29: 303-20.

Siggaard-Andersen O, Salling N, Nørgaard-Pedersen B, Rørth M.

Oxygen-linked hydrogen ion binding of human hemoglobin. Effects of carbon dioxide and 2,3-diphosphoglycerate, III. Comparison of the Bohr effect and the Haldane effect.

Scand J Clin Lab Invest 1972; 29: 185-93.

1971 Siggaard-Andersen O, Salling N.

Oxygen-linked hydrogen ion binding of human hemoglobin. Effects of carbon dioxide and 2,3-diphosphoglycerate, II. Studies on whole blood.

Scand J Clin Lab Invest 1971; 27: 361-6.

Siggaard-Andersen O.

Oxygen-linked hydrogen ion binding of human hemoglobin. Effects of carbon dioxide and 2,3-diphosphoglycerate, I. Studies on Erythrolysate.

Scand J Clin Lab Invest 1971; 27: 351-60.

Salling N, Siggaard-Andersen O.

Liquid-junction potentials between plasma or erythrolysate and KCl solutions.

Scand J Clin Lab Invest 1971; 28: 33-40.

Siggaard-Andersen O.

An acid-base chart for arterial blood with normal and pathophysiological reference areas.

Scand J Clin Lab Invest 1971; 27: 239-45.

Tfelt-Hansen P, Siggaard-Andersen O.

Lactate and pyruvate determination in 50 µl whole blood.

Scand J Clin Lab Invest 1971; 27:15-9.

1970 Siggaard-Andersen O, Nørgaard-Pedersen B.

Blodets sænkningsreaktion, en ny mikrometode.

(The erythrocyte sedimentation reaction: a new micro method).

Ugeskr Læger 1970; 132: 1394-7.

Nørgaard-Pedersen B, Siggaard-Andersen O.

Metode til mikroskopisk tælling af blodets trombocytter og leukocytter med særligt henblik på anvendelse af kapillærblod.

(A method for microscopic counting of the thrombocytes and leucocytes, with special emphasis on the use of capillary blood).

Ugeskr Læger 1970; 132: 1228-32.

1968 Siggaard-Andersen O.

Acid-base and blood gas parameters - arterial or capillary blood? (editorial).

Scand J Clin Lab Invest 1968; 21: 289-92.

Siggaard-Andersen O, Oliver D.

Ultramicro cuvettes for the routine laboratory: adaptation for the Gilford 300 spectrophotometer.

Scand J Clin Lab Invest 1968; 21: 92-4.

Bull BS, Dutcher TF, Siggaard-Andersen O.

The hem-aliquanter: a dispenser-dilutor for hematology.

Amer J Clin Path 1968; 49: 295-8. (US patent no. F352-27-68).

Siggaard-Andersen O, Komarmy LE.

A simple bilirubinometer for ultramicro determination of total and conjugated plasma bilirubin.

Amer J Clin Path 1968; 49: 863-70.

1967 Siggaard-Andersen O.

Laboratory suggestion: alternative method of filling the micro cuvette of the Beckman/Spinco spectro colorimeter.

Amer J Clin Path 1967; 47: 243-5.

Siggaard-Andersen O.

Ultramicro determination of chloride in biologic fluids with the Cotlove chloride titrator.

Amer J Clin Path 1967; 48: 444-6.

Siggaard-Andersen O, Bull BS.

Semiautomatic pipetting of ultramicro volumes of sample and reagent.

Amer J Clin Path 1967; 48: 502-9.

1966 Siggaard-Andersen O.

A simple semiautomatic ultramicro pipet.

Scand J Clin Lab Invest 1966; 18: 666-7.

Siggaard-Andersen O.

Therapeutic aspects of acid-base disorders.

In: Evans FT, Gray TC, eds. Modern Trends in Anaesthesia 3. London: Butterworths 1966: 99-131.

Siggaard-Andersen O.

Titratable acid or base of body fluids.

Annals New York Acad Sci 1966; 133: 41-58.

Astrup P, Engel K, Jørgensen K, Siggaard-Andersen O.

Definitions and terminology in blood acid-base chemistry.

Annals New York Acad Sci 1966; 133: 59-65.

Siggaard-Andersen O, Astrup P, Campbell EJM, Chinard FP, Nahas GG, Winters RW.

Report of ad hoc committee on acid-base terminology.

Annals New York Acad Sci 1966; 133: 251-8.

Gambino SR, Astrup P, Bates RG, Campbell EJM, Chinard FP, Nahas GG, Siggaard-Andersen O, Winters RW.

Report of the ad hoc committee on acid-base methodology.

Annals New York Acad Sci 1966; 133: 259-67.

Siggaard-Andersen O, Engel K.

Acid-base debate (letter).

Anesthesiology 1966; 27: 202-3.

1965 Ranløv P, Siggaard-Andersen O.

Late metabolic acidosis in premature infants: prevalence and significance.

Acta Pædiatr Scand 1965; 54: 531-40.

Ranløv P, Siggaard-Andersen O.

Does food intake influence the acid-base status in the premature?

Acta Pædiatr Scand 1965; 54: 541-2.

Siggaard-Andersen O.

"Base excess" as a measure of a non-respiratory acid-base disturbance (abstract in Danish).

Nord Med 1965; 73: 342.

1964 Siggaard-Andersen O.

Acid/base disturbances (letter).

Lancet 1964; I: 1104.

Siggaard-Andersen O.

Review of Copenhagen method for pH, pCO2 measurements. jDiscussion of the relevant acid-base parameters. Interpretation and use of the acid-base nomograms.

In: Rapoport A, ed. Symposium on pH and blood gases. Bach-Simpson Ltd., London, Ontario. 1964.

1963 Siggaard-Andersen O.

The acid-base status of the blood (thesis).

Copenhagen: Munksgaard 1963 (1st edn), 1964 (2nd edn), 1966 (3rd edn).

Scand J Clin Lab Invest 1963; 15, Suppl 70: 1-134.

Siggaard-Andersen O.

Blood acid-base alignment nomogram: scales for pH, pCO2, base excess of whole blood of different hemoglobin concentrations, plasma bicarbonate, and plasma total-CO2.

Scand J Clin Lab Invest 1963; 15: 211-7.

Siggaard-Andersen O.

The XYZ of blood acid-base chemistry (abstract).

Proc Assoc Clin Biochm 1963; 2: 137-8.

1962 Siggaard-Andersen O.

The pH, log pCO2 blood acid-base nomogram revised.

Scand J Clin Lab Invest 1962; 14: 598-604.

Siggaard-Andersen O.

The first dissociation exponent of carbonic acid as a function of pH.

Scand J Clin Lab Invest 1962; 14: 587-97.

Siggaard-Andersen O.

Acute experimental acid-base disturbances in dogs: an investigation of the acid-base and electrolyte content of blood and urine.

Scand J Clin Lab Invest 1962; 14, Suppl 66: 1-20.

Siggaard-Andersen O, Egsbæk W.

Hypotermiens indvirkning på syre-base-status hos hibernerende flagermus.

(Influence of hypothermia on the acid-base status of hibernating bats).

Ugeskr Læger 1962; 124: 929-32.

Siggaard-Andersen O, Jørgensen K, Næraa N.

Spectrophotometric determination of oxygen saturation in capillary blood.

Scand J Clin Lab Invest 1962; 14: 298-302.

1961 Siggaard-Andersen O, Jørgensen K.

A gasometric apparatus for direct reading determination of carbon dioxide concentration in gas mixtures.

Scand J Clin Lab Invest 1961; 13: 349-50.

Siggaard-Andersen O.

Factors affecting the liquid-junction potential in electrometric blood pH measurement.

Scand J Clin Lab Invest 1961; 13: 205-11.

Siggaard-Andersen O.

Sampling and storing of blood for determination of acid-base status.

Scand J Clin Lab Invest 1961; 13: 196-204.

1960 Astrup P, Siggaard-Andersen O, Jørgensen K, Engel K.

The acid-base metabolism: a new approach.

Lancet 1960; I: 1035-9.

Siggaard-Andersen O, Engel K.

A new acid-base nomogram. An improved method for the calculation of the relevant blood acid-base data.

Scand J Clin Lab Invest. 1960; 12: 177-86.

Siggaard-Andersen O, Engel K, Jørgensen K, Astrup P.

A micro method for determination of pH, carbon dioxide tension, base excess and standard bicarbonate in capillary blood.

Scand J Clin Lab Invest 1960; 12: 172-6.

Siggaard-Andersen O.

A graphic representation of changes of the acid-base status.

Scand J Clin Lab Invest 1960; 12: 311-4.

Siggaard-Andersen O.

Elektrometri.

In: Müllertz S (ed). Analyseteori for klinisk kemi. København: Landssammenslutningen af Hospitalslaboranter, 1. udg. 1960, 2. udg. 1963: 85-102.

1958 Siggaard-Andersen O.

Fra laboratoriernes arbejdsmark: gasometri.

(From the work bench of the laboratory: gasometry).

Ugeskr Læger 1958; 120: 1097-8.

End.


About OSA

About the

Oxygen Status Algorithm

Windows® program for calculation and interpretation of pH and blood gas data

The Oxygen Status Algorithm (OSA) calculates the Acid Base Status and the Oxygen Status of the blood and displays the results in the Acid Base Chart, the Oxygen Graph, the Blood Gas Map, and the Oxygen Consumption Diagram. It also produces a Laboratory Diagnosis, a printed Status Report, and Cumulated Report. It also allows predicting consequences of different therapeutic actions.

It is intended for laboratories using a combined blood pH-pCO2-pO2 and O2-CO-Met-Hemoglobin analyzer. It calculates a series of derived quantities, e.g. the extracellular hydrogen ion excess (c tH+Ecf), the total physiological veno-arterial shunt fraction (Fva), the half-saturation tension (p50), and the oxygen extraction tension (p x), and thereby enhances the diagnostic potential of the pH-blood gas analyzer. OSA stores data in a TAB delimited ASCII text file.

The program is useful in the pre- and postgraduate teaching of respiratory physiology and acid-base balance.

Reservations

1. The measured data (all input values) must be of high precision and accuracy to allow valid calculations.

2. Values for pO2a and/or pO2Alv should not be applied if the estimated functional v-a shunt (Fva) is negative.

3. Values for p50, cDPG, and p x should not be applied if the measured oxygen saturation is above 0,97. If the imprecision of the measured oxygen saturation is higher than 0,001 this limit should be reduced to 0,95 or less.

4. Values for p50 and p x should not be applied if the estimated 2,3-diphosphoglycerate concentration (cDPG) is less than 1 or higher than 9 mmol/L, unless the result is verified by direct independent measurement of the cDPG, or can be explained by the presence of a hemoglobin variant with abnormal hemoglobin-oxygen affinity.

5. User of the program has full responsibility for data quality and patient safety.

6. Author is neither responsible for errors in the Oxygen Status Algorithm, nor any economical loss or damage to hardware or software resulting from use of the program.

Program versions

The OSA program is developed by Prof. O.Siggaard-Andersen and Ph.D. M.Siggaard-Andersen, Denmark. It was originally distributed in DOS version 2.0 by Radiometer Copenhagen. DOS version 3.0 with on-line capabilities was distributed by the author. The present version is Windows version 1.0 written in Delphi 5 code. The program itself is a single compiled file (OSA.exe). The program and the algorithm are copyright 1994, 1999, 2003 by O.Siggaard-Andersen. The source code is available upon request.

Help

The help system consists of five HTML documents:

1. AboutOSA.htm, the present text on program versions, etc.

2. OsaManual.htm, on how to use of the program.

3. OsaTextbook.htm, on the Acid-Base and Oxygen Status of the Blood, with descriptions of the graphical displays, all the equations, and a systematic list of all the acid-base and oxygen related quantities.

4. OsaAnthologyOnBE.htm, on the Base Excess concept.

5. OsaBibliography.htm.

The five documents are compiled into one file (OSA.chm), using Microsoft HTMLHelp version 1.2. To install HTMLHelp version 1.2 run the HHUPD.EXE program found in the updates directory. HHUPD.EXE is redistribution of Microsoft’s original file and subject to Microsoft’s licensing conditions.

Requirements

The common controls DLL must be of version 4.02 or newer to ensure correct display of all visual control elements. To update the DLL and associated files download and install the newest version of Internet Explorer from Microsoft.

Acknowledgements

M.Siggaard-Andersen, M.Sci.,Ph.D., and my colleagues Ivar H. Gøthgen, Dr. Med. Sci., Niels Fogh-Andersen, Dr. Med. Sci., and Peter D. Wimberley , Dr. Med.Sci., have been most helpful in the development of the program. I am grateful to all who have shown an interest and helped me with comments and suggestions.

2005 March 10

O.Siggaard-Andersen

Olaf Poulsens Vej 7
DK-2920 Charlottenlund, Denmark
o.siggaard-andersen@dadlnet.dk


OSA User Manual

Manual (revised 2005-03-10)

Oxygen Status Algorithm

The Oxygen Status Algorithm opens with a Data Page with default values.

Fill in all the yellow fields guided by the advice in Hints and Status Line.

Input must be ended with TAB or ENTER to be effective.

Input Fields are yellow, Output Fields white.

Popup Hints for labels show quantity names.

Popup Hints for data fields show reference values.

The Status Line at the bottom of the page gives the same information and in addition the limits of input.

The program automatically calculates and updates the output fields upon completion of each input field. This may temporarily cause odd values for calculated quantities until all input variables have been entered.

Some of the fields may be either input or output depending upon the selection made in the pull down menu ‘Input’.

Several output fields may be unhidden (or hidden) by left clicking the label.

Extensive help is available by selecting menu ‘Help’ or by pressing F1.

Title Line

at top of page shows icon, name of program, and name of any opened data file.

Status Line

gives information on current input: quantity name, reference values, and input limits, i.e. limits for calculations. Current page number and total number of pages in the current ‘data book’ are shown in the lower right corner.

Hints

pop up when the cursor is above Labels or Data Fields.

Labels show quantity symbols, - hints quantity names.
Data Fields show keyed-in or calculated values, - hints reference values.

Hidden Values

are toggled on/off by left clicking the Label. In order to make the Data Page less crowded, only essential quantities are permanently shown.

F1 Key

also called Help Key, opens this Manual on the page relevant for the current input or menu item.

PrtScr Key

Pressing PrtScr gives snapshot of the whole screen.

Pressing Alt-PrtScr gives a snapshot of the active window, for example one of the diagrams.

The snapshot is placed in the Clipboard and may be pasted into any document, e.g. a Word document. The latter may then be printed. These are standard Windows procedures.

Menu

Pull down menus:
File – Page – Input – View – Print – Help.

Press Alt to see the key letters for access.

File Menu

• Open ...: an OSA file (*.OSA) as specified in an ‘Open Dialog Box’.

A check is performed and a message may appear: ‘Invalid OSA file, incorrect header’.
The name of the file is shown in the title line.

• Save: data in an OSA file (*.OSA) in TAB delimited ASCII format.
If a file is already open the data is saved to that file.
If no file is open, a ‘Save Dialog Box’ asks for a file name.

• Save as ...: specified in a 'Save Dialog Box'.

• Setup ...: opens a window with options for units of quantities: fractions as decimal number or percent, pressure and tension as kPa or mmHg, gas concentrations as mM or mL/dL, and hemoglobin concentrations as mM or g/dL. The choices are automatically saved in a file (osa.ini) and employed by the program until changed by the user.

Page Menu

• New, append: new page with default data at the end of the book.

• New, insert: new page with default data after the current page.

• Previous: page, same as PgUp.

• Next: page, same as PgDn.

• First: page.

• Last: page.

• Copy: current page for later pasting. This function is useful when a venous sample corresponding to an arterial is to be keyed in.

• Paste: previously copied page on to the current page (overwriting). Usually you would paste on to a new page (added or inserted).

• Delete: current page from the book.

• Update all pages: by recalculation using the current input menu selections. The purpose of this option is to allow changes of input values in an OSA file using any text editor or spreadsheet and afterwards calculate values using the OSA algorithm. For example, 300 lines (pages) of normal values may be created in Excel by copying one line (page). Then the values for pO2 T may be changed stepwise from 1 to 300 (kPa). The file is saved as a text file (*.osa), OSA is started and menu ‘Input > pO2 T, cDPG’ is selected. The file (book) is opened, menu ‘Page > Update all pages’ is clicked and the book is saved. When the file is reopened in Excel you have a table of corresponding pO2 and sO2 values, i.e. a table of the oxygen dissociation curve.

Input Menu

allows selection of input variables. The color of the data field changes from white to yellow when the field is selected to be input.

Acid-base calculations, four options:

• pHm, pCO2m: measured pH and pCO2 are input variables by default. Output is ctH+, cHCO3, etc. pHT and pCO2 T are also output provided TPt is entered.

• p CO2 T, ctH+Ecf: pCO2 at patient temperature and hydrogen ion excess of extracellular fluid become input variables. Output is pH, cHCO3, etc. This mode is useful for predicting the effect of a change in pCO2 due to altered ventilation or the effect of a change in base excess due to infusion of acid or base.

• pHT, pCO2 T: pH and pCO2 at patient temperature become input variables. Useful when these values have been measured with intravascular sensors at patient temperature.

• pHT, ctCO2P: pH at patient temperature and concentration of total carbon dioxide in the plasma become input variables. A classical type of calculation before the pCO2 electrode was developed.

Oxygen calculations, six options:

• p O2m, sO2m: measured pO2 and oxygen saturation are input variables by default. Output is cDPG, p50, and Fva, the latter provided FO2dI is entered. pO2 T and sO2 T are also output provided TPt is entered.

• F va, cDPG: the veno-arterial shunt fraction and the 2,3-diphosphoglycerate concentration become input variables, useful for predicting the effect of an altered inspired oxygen fraction or altered pCO2, when the pulmonary function (Fva) and the position of the oxygen binding curve (cDPG) are unchanged.

• p O2m, cDPG: measured pO2 and concentration of 2,3-diphosphoglycerate becomes input variables, useful for calculation of the oxygen saturation at a given pO2 when the position of the oxygen dissociation curve (i.e. cDPG) is known.

• p O2 T, cDPG: same as previous except with pO2 at patient temperature as input variable.

• s O2m, cDPG: the measured oxygen saturation and concentration of 2,3-diphosphoglycerate become input variables, useful for calculation of the pO2 at a given oxygen saturation when the position of the oxygen dissociation curve (i.e. cDPG) is known.

• s O2 T, cDPG: same as previous except with sO2 at patient temperature as input variable.

View Menu

• Acid Base Chart: displays pH, pCO2, and ctH+Ecf, with reference areas for classical acid-base disturbances.

• Oxygen Graph: displays the blood oxygen binding curve with pO2, ceHb, p50, and p x.

• Blood Gas Map: displays the arterial pO2 and pCO2 and the alveolar pO2 as a function of pCO2 (alveolar air equation).

• All Three: displays all three diagrams simultaneously.

• a + v Display: is a scheme of arterial and venous data together for comparison when both have been measured and for input for Cardiac Output, patient mass, and height. When the latter values are available the oxygen consumption rate and energy production rate are displayed.

• Critical Diagram: displays the relationship between the venous pO2 and the oxygen consumption rate.

• Diagnosis: is a laboratory diagnosis solely based on the measured and calculated laboratory data.

Print Menu

• Status report ... : shows a print preview of the current patient data summarized in one A4 page. The Acid-Base Chart and the Oxygen Graph are shown at the top of the page. The results are shown in a table in relation to the reference values: decreased values to the left, normal values within the reference interval, and increased values to the right. The ‘laboratory diagnoses’ are appended. Printing is started by selecting the local menu Print.

• Cumulated report … : shows a print preview of a cumulated report with one line for each sample and with only the most essential data.

• Printer setup: allows selection of printer from the standard Windows dialog box.

Help Menu

• ? Cursor Help: the cursor turns into a question mark, and when placed over a label or data field, a click on the left mouse button opens the Textbook on the relevant page. Exceptions are the Patient Identification Panel and the Sample Identification Panel where Cursor Help opens the User Manual.
Note: pressing the function key F1 opens the User Manual on the page relevant for the current cursor position.

• Manual: present document.

• Textbook: on the ‘Acid-Base and Oxygen Status of the Blood’ with special emphasis on a graphical presentation.

• About OSA: info pages on OSA program versions, user responsibilities, etc.

Patient Identification Panel

The top panel contains input fields for patient identification. These fields may be empty, except information needed for reference values: age, age unit, and sex, where default is 20 y F (female).

• Patient name: preferably in the order of last name, first name(s) middle name(s).

• Pt ID: must be unique in order to obtain Cumulated Reports. If the first 6 characters of Pt ID is a date of the format, ddMMyy, the program assumes that this is the patient birth date and patient age is calculated.
If Pt ID is a valid Danish Central Person Registry number of the form ddMMyy:nnnn, the program calculates patient age and sex. The last digit is even for women, uneven for men. (The separator in the CPR number may be a space, -, or :).

• Birth date: if entered as ddMMyy, patient age is calculated.

• Age: patient age is needed to display appropriate reference values as hints for the data fields. The age is automatically calculated if the first 6 characters of the Patient ID field represent a date or if the patient birth date is entered. If no age is entered a default value of 20 y is used.

• Age unit: may be years (y), months (m), weeks (w), or days (d). (Days of prematurity (negative number) or postmaturity (positive number) may be entered. Press Ctrl-F to calculate FHbF). (Not yet implemented).

• Sex (F or M): needed for display of appropriate reference values.

• Patient address: may be the hospital address, i.e. ward and room number.

• Diagnosis and comments: will appear on the printed Status Report.

Sample Identification Panel

• Sample date and time: of creation of the page is default. Current date and time are inserted by double clicking the field or when exiting an empty field.

• Sample Nr: may be any accession number or other type of identification, or empty. When the program is online with the analyzer the number will be the analyzer sample ID number.

• Type of blood: choices are arterial, capillary, mixed venous, central venous, or peripheral venous. If the blood is ‘venous’ then irrelevant quantities (e.g. Pamb, FO2dI) disappear from the Oxygen Panel.

• Respiration: choices are ‘spontaneous’ and ‘artificial’ ventilation. If ‘artificial’ ventilation is chosen the pCO2 value is flagged with an ‘R’ (for respirator) in the Cumulated Report.

Temperature Panel

• TPt: it is important to enter an accurate patient temperature to obtain a valid calculation of pCO2Alv, pO2Alv, and Fva. The latter is the most important indicator of pulmonary dysfunction. Ignoring patient temperature reduces the value of performing an arterial blood gas analysis. Entering a patient temperature different from the measurement temperature automatically unhide the fields for pH, pCO2, sO2 and pO2 at patient temperature. If patient temperature equals the measurement temperature these fields are hidden (but may be unhidden by left mouse click). Entering a question mark (?) in the field returns a default value of 37 °C and a question mark is added in the printed Status Report and the Cumulated Report.

• Tm: the temperature of measurement rarely differs from 37 °C, hence this field is hidden by default. Left clicking the label opens the field for input.

Acid-Base Panel

H+ related quantities (left column)

pHm, pHT and ctH+Ecf may be either input or output, depending upon the choice in menu ‘Input’. All other are output, except cAlb (concentration of albumin in the plasma) and VB/VEcf (fraction of blood in the extended extracellular fluid, i.e. including erythrocytes). Usually, the latter two are unknown (not measured by the blood gas analyzer) and the default values are employed. Anyway they have minor influence upon the calculated values.

CO2 related quantities (right column)

pCO2m, pCO2 T, and ctCO2P may be either input or output, depending upon the choice in menu ‘Input’. All other are output.

Oxygen Panel

Concentration scale (left)

The left scale shows hemoglobin and oxygen concentrations.

Quantities which account for a fall in concentration along the scale are interspaced: FCOHb, FMetHb, sO2, and cdO2.

ctHb, FCOHb, and FMetHb are always input, whereas sO2m and sO2 T may be either input or output, depending upon the choice in menu ‘Input’. All the rest are always output.

Pressure scale (right)

The right scale shows quantities related to oxygen pressures and represents the so-called ‘oxygen cascade’.

Quantities which account for a fall in pressure along the scale are interspaced: FO2dI, R Q, and Fva. cDPG and FHbF, which affect the p50, are placed next to it.

When the blood is venous several quantities are irrelevant and therefore hidden: Pamb, FO2dI, pO2hI, R Q, pO2Alv, Fva.

Pamb, FO2dI, R Q, and FHbF are always input, whereas Fva, pO2 Tm, pO2 T, and cDPG may be either input or output, depending upon the choice in menu ‘Input’.

• Pamb: ambient barometric pressure is usually measured by the blood gas analyzer; if not, a separate barometer must be read.

• FO2dI: is important to enter with the correct value; otherwise the calculated Fva may be misleading. If the patient receives supplementary oxygen and the composition of the gas mixture or the flow rate of pure oxygen is known then the FO2dI may be roughly estimated using the Tables in the Textbook. If FO2dI is unknown, enter a question mark or a zero; then Pamb, FO2dI, pO2hI, R Q, pO2Alv, and Fva are all irrelevant and therefore hidden.

• RQ: the respiratory quotient, the CO2/O2 exchange ratio, is by default 0,85. When corresponding arterial and mixed venous blood has been analyzed, the arterio-venous R Q value is calculated from the arterio-venous ctO2 and ctCO2 differences. A repeat calculation may then be done with this calculated R Qav value, probably resulting in a minor change in the calculated R Qav. In rare cases the respiratory R Q value is known from expiratory gas monitoring.

• FHbF: the fraction of fetal hemoglobin is rarely known. In adults the default value is 0,005. In newborn infants a value of 0,80 may be employed. Estimation of FHbF on the basis of the age of the newborn and days of prematurity or postmaturity is not yet implemented.

a + v Display

The a+v Display is shown when ‘View > a+v Display’ is selected. It displays a scheme of blood circulation for comparison of arterial and venous pO2, ctO2, pCO2, ctCO2, and pH. The veno-arterial differences in ctCO2 and ctO2 are shown as well as the calculated R Q. If not both arterial and corresponding venous blood are available then only values for the actual blood sample are shown.

If the current page shows the arterial sample and the following page the corresponding venous sample then the more accurate venous cDPG replaces the arterial, and the arterial sO2 value is recalculated on the basis of pO2 and cDPG. For ctHb, FCOHb, and FMetHb the mean values of the arterial and venous values are employed. In case of mixed venous or central venous blood, the estimated total physiological shunt fraction (Fva) is recalculated, using the actual DctO2av value.

The venous point is displayed in the arterial graphs and pO2v is printed in the arterial Status Report and the Cumulated Report.

Hints pop up for labels (quantity name) and data fields (reference values).

Left clicking under the title line opens this Manual at the present description.

Clicking the ‘?’ button in the upper right corner changes the cursor into a question mark and clicking on a label or data field opens the Textbook on the relevant page.

Cardiac Output Panel

at bottom of a+v Display

• Q: once cardiac output is entered (liter/min), the field for patient mass (weight) is opened for input, and oxygen consumption rate and oxidative energy rate (power) are shown.

• m: once body mass is entered (kg), the field for patient height is opened for input.

• h: once patient height is entered (cm), patient surface area (m2) is calculated from weight and height with the Du Bois Equation. If m and h are not specified the default value for A is 1.8 m2. When surface area is calculated, values are related to surface area: areic cardiac output (cardiac index), areic oxygen consumption rate, and areic power. Clicking areic cardiac output or areic oxygen consumption rate show values relative to normal mean values according to patient age and sex.

Diagrams

The Acid Base Chart, Oxygen Graph, Blood Gas Map, and Critical Diagram are shown when clicking the menu ‘View > respective diagram’. Clicking ‘View > All Three’ show the first three diagrams. They may be moved, resized, maximized, minimized, or closed.

As soon as an input value has changed in the Data Page, the diagrams are updated.

In order to display the venous values in an arterial diagram, first select the menu ‘View > a + v Display’. If the following page contains the corresponding venous data, the arterial and venous data are combined and displayed. If the current page contains the venous data, first page up to the arterial page.

The coordinates at the cursor position are shown in red. In the Acid Base Chart, cHCO3 at the cursor position is also displayed. There are popup hints for labels and marks.

Left clicking under the title of the diagram opens the Textbook on the relevant page.

Diagnosis

The diagnoses, selected with menu ‘View > Diagnosis’, are laboratory diagnoses, i.e. translations of the laboratory results into plain language. For example, a low blood pH is called acidaemia, a high pCO2 is called hypercapnia, and a high ctH+Ecf is called metabolic acidosis. It is not possible to specify any of these as acute or chronic, primary or secondary (compensatory). This requires more clinical information about the patient history.

Print Previews

Before printing a Status Report or a Cumulated Report, choosing menu ‘Print > Report’, a print preview is displayed and actual printing must be activated by selecting the local menu ‘Print’.

End of Manual